Pulsa aquí para quitar la publicidad.

SOLUCIONADO Drivers, esos malditos que no hay forma de que se instalen

Tema en 'Desarrollo Infocus M560: Root, Roms, Recovery' iniciado por paves, 1 Jul 2016.

  1. paves

    paves Simdualero de Bronce

      48
      12
      18 May 2016
      Muevo aquí el problema que tengo con la instalación de los drivers.

      Tengo windows7 32bt. instalada la rom Android 6.0 versión: ZM1-0-622B-00WW-A02 + TWRP. Multilenguaje y por problemas con la cobertura ( me quedo sin nada) estoy intentando cambiar a la original 5.1.

      Bueno pues después de instalar todos los drivers habidos y por encontrar, el pc no me detecta el móvil. no hay forma. He instalado los que me pones OJosO . tambien estos
      Drivers Android para el PC.
      Mtk drivers autoinstalables v5.1453.03
      y alguno más que he visto por youtube, y nada no hay forma.

      Por SUTL3 se puede instalar la rom 5.1? es que ya no sé que hacer
      por medio del recovery haciendo todos los wipes?
      dejando el teléfono como vino dé fábrica?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Ya me direis
       
    • 77chedu

      77chedu Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      2.190
      1.186
      8 Sep 2014
      Zaragoza, Spain
      Por SUTL hay varias lollipops, sí, pero yo intenté un downgrade en su día con una y no me funcionó

      Lo que es raro es que pudieses poner esa 6 por flashtools y ahora no te vaya
       
    • paves

      paves Simdualero de Bronce

        48
        12
        18 May 2016
        Pues lo he intentado en los 3 ordenadores que tengo. ( el del curro, el portátil y el de casa) y nada que no hay forma.
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.618
        1.074
        11 Feb 2014
        Pamplona - Navarra
        @paves@paves, Decir que no tengo este modelo, pero todos siguen un patron, ya tienes en ajustes activado el USB y ver si cuando has puesto el USB con el móvil has mirado si te detecta con depuración USB o MTP, y verificar aplicaciones por USB instaladas mediante ADB/ADT, luego mirar si tienes activado orígenes desconocidos.
         
        • Gracias Gracias x 1
        • 0Jos0

          0Jos0 Ya es de día? Colaborador

            5.021
            6.196
            8 Jul 2014
            Muchos ordenadores como para que no salga bien. Prueba a cambiar el cable USB-MicroUSB que usas. De todas formas, tranquilo, que he visto casos complicados y al final se ha solucionado.
            El tema de SPFlashtools y los flasheos casi siempre tiene que ver con los drivers, con el cable o con el PC. Las guias que debes seguir, las de Xancin y las de Avecilla de este mismo subforo.
            Sobre drivers, aclarar que están los que se usan con el terminal apagado (los preloader) y los que se usan con el terminal encendido (los usados por ADB). Instala los dos y seguro que aciertas. Para SPFlashtool son los "vcom - preloader). Te dejo unas descargas de los que yo uso:

            Preloader: enlace1 , enlace2
            ADB: enlace1 (yes "y" a todo) , enlace2.

            Nota:Tal y como pone en las guías es muy importante que los instales siendo administrador, desde una cuenta de administrador.
            Una vez hayas instalado los dos conjuntos de drivers, reinicias el PC y vuelves a hacer login en windows con cuenta de administrador. Después, una vez en el escritorio, conectas el terminal con el cable microusb, y tienes que notar que el PC genera unos pitidos cortos, que son inconfundibles. Eso será buena señal.

            Llegados a este punto, seguir las guías para SPFlashtools, y flashear la 5.18J eligiendo la opción "firmware upgrade".

            Venga, dale caña!. Vete comentando resultados :wink:
             
            • Gracias Gracias x 1
            • paves

              paves Simdualero de Bronce

                48
                12
                18 May 2016
                este finde , me lio con el portátil y el teléfono. O lo consigo, o no van a parar de echar fuego. Gracias por la ayuda.
                 
                • Me Gusta Me Gusta x 1
                • 0Jos0

                  0Jos0 Ya es de día? Colaborador

                    5.021
                    6.196
                    8 Jul 2014
                    Vale, muy bien. Me apunto a eso de pegarles fuego. :smile:

                    Ya sabes, si necesitas ayuda, por aquí andaremos alguno. Siempre hay alguien de guardia. :wink:
                     
                  • avecilla

                    avecilla Super Moderador

                    • Cocinero Android
                    • MDS Team
                    12.637
                    20.627
                    3 Jul 2012
                    Sevilla
                    Todo el problema es de instalar los driver y usar el flashtools correcto, no vale cualquiera.

                    El flashtools usa este:
                    SP_Flash_Tool_Win_v5.1620.rar

                    Para instalar por flashtool lo único que necesitas es tener los driver preloader mtk instalados en tu pc, olvídate de los demás. los otros para cuando tengas el teléfono bien y quieras conectarte con el pc y compartir archivos, comunicarte por adb.
                    los driver que yo uso son los siguientes ( aunque ya tendras empacho de driver, al igual que tu pc)
                    MTK_USB_Al_0.9.7.zip

                    Cuando vayas a instalar recuerda: teléfono apagado, si bajas de versión escoges la opción "firmware upgrade", cuando este cargada la rom y después de pulsar el botón, entonces conectas el terminal.
                     
                  • paves

                    paves Simdualero de Bronce

                      48
                      12
                      18 May 2016
                      Lo conseguí. Parece ser que era por conectar el teléfono, apagado, antes de empezar a hacer el proceso. Lo he conectado al final y me lo ha reconocido y terminado de instalar la rom.
                      voy a seguir puliéndolo.
                      Gracias a todos.
                       
                      • Me Gusta Me Gusta x 1
                      • avecilla

                        avecilla Super Moderador

                        • Cocinero Android
                        • MDS Team
                        12.637
                        20.627
                        3 Jul 2012
                        Sevilla
                        es que el teléfono es lo ultimo a conectar, ese es el fallo que cometias.
                         
                        • Me Gusta Me Gusta x 1
                        • paves

                          paves Simdualero de Bronce

                            48
                            12
                            18 May 2016
                            pues si, que fallase en los tres pcs era raro.

                            Instalado el recovery y root sin problemas.
                            facilito, sólo seguir a los maestros y ya taa.
                             
                            Última edición: 3 Jul 2016
                            • Me Gusta Me Gusta x 1
                            Verificación:
                            Borrador guardado Borrador eliminado

                            Compartir esta página

                            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.