Pulsa aquí para quitar la publicidad.

El movil no se enciende

Tema en 'THL W3+ MT6577' iniciado por Roberto Velasco, 14 Nov 2012.

Tags:
  1. Roberto Velasco

    Roberto Velasco Simdualero de Bronce

      30
      0
      1 Oct 2012
      Hola a todos,



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      me compre este movil y venía con una ROM en chino sin el google play, le instale la ROM del post de weedion y despues de usarla sin problema una semana ahora no se me enciende, al encenderlo se queda colgado en la pantalla que pone android y se empieza a calentar progresivamente la parte de los botones en el centro. Al ordenador cuando lo enchufo me lo reconoce pero antes de conectar me dice que el dispositivo se ha desconectado a los 20 o 30 segundos. Alguna sugerencia? Me han dicho en pandawill que lo envíe de vuelta para que lo reparen pero he leído por ahi de gente que dice que si lo envias de vuelta te puedes despedir del móvil, alguien ha enviado alguno a reparar?

      Un saludo a todos y muchas gracias
       
    • Yukki

      Yukki Comercial

        Hola mi estimado,

        Debería de ser la problema de la sistema del móvil.te paso un link de la página de THL para descargar un fireware a actualizarlo de nuevo.si aún no funciona bien,ponga en contacon conmigo por favor.

        http://www.thl168.com/
         
      • maple

        maple Simdualero de Diamante

        • Veteran@
        8.404
        15.761
        6 Feb 2011
        Granada
        Antes de devolver el móvil, yo probaría a actualizar la rom, seguramente, como dice @YukkiYukki, el problema se solucione con esto.

        Saludos
         
        Última edición por un moderador: 28 Sep 2013
      • matutano

        matutano Simdualero de Platino

        • Veteran@
        535
        12
        22 Jul 2012
        Entiendo que si se te desconecta a los 30 segundos, va a ser dificil que flashees la ROM por lo que:
        1-/ asegurate de que el cable microUSB que le has puesto es el suyo, u otro que entre bien en el zócalo, que este telefono lo tiene muy adentro y se desconecta solo. A ver si es por eso que no tiene batería.
        2º-/ Comprueba si arranca en modo recovery. Es posible que puedas flashear a través de recovery.
         
      • Roberto Velasco

        Roberto Velasco Simdualero de Bronce

          30
          0
          1 Oct 2012
          hola a matutano y a todos, gracias por vuestra ayuda. Respecto a lo de la ROM como dice matutano es obviamente imposible porque no me conecta al ordenador pese a que el cable es el correcto y funciona, porque en un primer instante me lo reconoce y luego es como si se apagase aunque en la pantalla del movil se siga viendo el logotipo de android en verde. Como se arranca en modo recovery? cuando lo flashee yo lo arranca en modo recovery pero partiendo del movil encendido, muchas gracias por vuestra ayuda a todos!
           
        • matutano

          matutano Simdualero de Platino

          • Veteran@
          535
          12
          22 Jul 2012
        • matutano

          matutano Simdualero de Platino

          • Veteran@
          535
          12
          22 Jul 2012
           
        • HandKraft

          HandKraft Simdualero de Oro

            149
            0
            1 Oct 2012
            Con el SP Flash Tool lo podrás flashear sin problemas.... a mi me pasó lo mismo que a ti.

            Abre el programa, carga el scatter y dale a Donwload y entonces conecta el movil APAGADO al ordenador (conecto en ese momento, no antes) verás que te lo pilla y que te empieza a llenarse la barra de proceso. Cuando te salga un circulo verde habrá acabado.

            Para entrar en modo recovery con el móvil apagado debes aguantar el boton de encendido y el botón + del volumen hasta que vibre el móvil, pero igualmente no necesitarás entrar al modo recovery,
             
          • Roberto Velasco

            Roberto Velasco Simdualero de Bronce

              30
              0
              1 Oct 2012
              bueno pues lo primero muchisimas gracias a todos! al final he conseguido volver a hacerlo funcionar, entrando en modo recovery (nunca me habia metido en ese post y doy fe que habia buscado como hacerlo por otros medios pero no lo encontre) le volvi a aplicar la rom de weeedion y funciona, pero se sigue calentando la parte de abajo asi que intentare cambiarla por la ultima oficial que he visto en un post por aqui que esta todo lo necesario para el movil a ver si elimino el problema del calentamiento. os voy contando! muchas gracias otra vez!
               
            • navasfj

              navasfj Simdualero de Bronce

                47
                0
                19 Nov 2012
                POR FAVOR AYUDA URGENTE.
                Se me ha quedado totalmente colgado el movil en la pantalla de inicio y no tengo ni idea de como volver a reiniciarlo. entro en modo recovery con el android tumbado pulso el boton subir y me sale un menu.

                Android system recovery <3e>

                Android system recovery utility

                reboot system now
                apply update from sdcard
                apply update from cache
                wipe data/factory reset
                wipe cache partition
                backup user data
                restore user data

                ¿Que opcion tengo que utilizar? ¿Como procedo? espero que me ayudeis lo antes posible. Gracias de antemano
                 
              • maple

                maple Simdualero de Diamante

                • Veteran@
                8.404
                15.761
                6 Feb 2011
                Granada
                Buenos días,

                Antes de nada deberías de decirnos que hiciste antes de que se te quedase el móvil en la pantalla de inicio

                Por lo que veo el recovery que tienes es el original, no? o flasheaste uno modificado?

                Si tuviste la precaución de usar antes la opción "backup user data", solo tendrías que darle a esta opción, y recuperar la rom que tienes puesta.
                Si no lo has echo antes, pues tendrás que recuperar la rom, volviendo a flashearla con el flash tools, no se si lo has echo anteriormente, pero hay explicaciones en este subforo, pero si tienes problemas lo dices y ayudamos.

                Saludos,
                 
              • navasfj

                navasfj Simdualero de Bronce

                  47
                  0
                  19 Nov 2012
                  no habia entrado en el recovery hasta anoche en un intento desesperado de arrancar el movil, con lo cual no sabia nada de backup. El movil me venia con rom multi-idioma ya instalado y de flashear ni idea. Lo ultimo que hize ademas de hacerme root fue instalar un programa para cambiar el tipo de letra al terminal, al darle a resetear cuando instalo la fuente ya no volvio a reiniciar. carga la primera pantalla de THL y cuando empieza a cargar la segunda da un toque de la melodia y se queda cogido y encendido. No se que hacer estoy desesperado, lo necesito para trabajar. POR FAVOR AYUDA.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.