Pulsa aquí para quitar la publicidad.

PROBLEMA elephone P7000 muerto, no inicia, solo se queda el logo

Tema en 'Elephone P7000 MTK6752' iniciado por raser92, 23 Oct 2015.

  1. raser92

    raser92 Simdualero Junior

      4
      0
      23 Oct 2015
      hola a todos, despues de mucho leer sobre este movil, lo compre (ahora mismo arrepentido), me llego hace dos dias, el primer dia bien, lo utilize, mire como salian las fotos, etc, se acabo la bateria y se apago, pero no estube al tanto si fue al 15% de bateria, lo carge y resulta que ayer instalando apps, como whatsapp, Facebook y algunas mas, veo que comienza a actualizarse solo, se reinicia y por aquel momento bien, cuando llegó al 15% de bateria, estuve pendiente y al 14% se apago, pues bien, lo cargue y esta mañana al iniciarlo, nada, sale el logo, la musica y se queda en el logo, voy al recovery, power + vol+ y me sale el muñequito android y me pone "sin comandos", necesito de vuestra ayuda, ya no se que hacer, no puedo hacer un backup y no se si deberia de flasear, perdon por la chapa y saludos



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Badadadaba

      Badadadaba Simdualero de Oro

        149
        66
        29 Jul 2015
        Sada,A Coruña
        Hola,cuando te sale el muñequito y pone sin comandos,vuelve a pulsar a la vez power y vol + y te saldrá el recovery stock,ahí puedes hacerle un backup,factory reset o reiniciar.
         
        • Gracias Gracias x 1
        • Útil Útil x 1
        • raser92

          raser92 Simdualero Junior

            4
            0
            23 Oct 2015
            Gracias Badadadaba, hice lo que me indicaste, el backup, factory reset finalmente reinicie y ¡¡ha resucitado!!, habia empezado a perder la esperanza, gracias, ahora me queda la duda, a vuelto a pedirme actualizar la rom del (creo) 15/09/2015, por ahora no la he aceptado, ya que he leido que da problemas de coneccion wifi, datos, y algo mas, que me aconsejas, y de nuevo MUCHAS GRACIAS

            P.D. hoy voy a dormir tranquilo
             
          • avecilla

            avecilla Super Moderador

            • Cocinero Android
            • MDS Team
            12.565
            20.537
            3 Jul 2012
            Sevilla
            Cambia recovery e instala cualquier ROM modificada. Tienes lo necesario en el foro.
             
          • Badadadaba

            Badadadaba Simdualero de Oro

              149
              66
              29 Jul 2015
              Sada,A Coruña
              De nada Raser, me alegro que solucionase.
              Lo primero,marcar el tema como solucinado,después tampoco te creas todo lo que lees,es decir no todos tienen problemas y la versión que tienes (supongo que 7/8) no es mejor que la última ambas gastan mucha batería si activas la huella.
              Si quieres una Rom Stock actualiza o en caso de usar huella pon la anterior,creo que era del 29/6 aunque como sólo llevas dos dias con él una instalación limpia y probar las Roms de Avecilla V2 repack con huella,o V4 sin huella o las de Angels&Demons mas tuneadas, son las mejores opciones de Sw,lo mejor es que las pruebes y elijas la que mas se adapte a tus preferencias.
              Un saludo
               
            • raser92

              raser92 Simdualero Junior

                4
                0
                23 Oct 2015
                he reabierto el tema porque despues de solucionar lo del bachup, al apagarlo y encenderlo de nuevo el mismo problema, no pasa del logo, he vuelto a restaurar, ha descargado automaticamente la rom del 14/09/2015, la he instalado por si se solucionaba y ahora la pantalla es intermiente, no puedo hacer nada con el y si lo reinicio el mismo problema se vuelve a quedar en el logo, hay alguna solucion? o tengo que cambiar el recovery e instalarle otra rom, creo que lo he entendido pero si despues de cambiarle la rom necesito enviarlo al sat, puedo ponerle luego el backup que le hice? he estado leyendo y creo que la V2 puede irme bien, lo que no me ha quedado claro es si luego se actualiza solo o no
                 
              • MerlinMac

                MerlinMac Simdualero de Plata

                  60
                  15
                  16 Sep 2015
                  Curiosamente es la misma avería que tenía el mío, no lo dudes devuélvelo y no lo toques. Es una vergüenza lo de este móvil. Yo lo tengo camino de china, espero llegue sin problemas, para recuperar mi dinero. un saludo
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.