Pulsa aquí para quitar la publicidad.

Encender la pantalla con el botón home - problema

Tema en 'THL W8 y W8+ MTK6589' iniciado por Rejekt, 10 Abr 2013.

Tags:
  1. Rejekt

    Rejekt Simdualero de Oro

      179
      13
      25 Mar 2013
      He seguida las instrucciones de @GAYAFONGAYAFON:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      1. ir a la carpeta / system / usr / keylauout
      2. abrir el archivo de mtk-kpd.kl y buscar la cadena "key 102 HOME"
      3. después añadir la palabra WAKE, y la cadena os tiene que quedar asi :"key 102 HOME WAKE"
      4. guardar, reiniciar y probar

      Lo he hecho con el ES Explorer, desde entonces el botón de home no hace otra cosa que seleccionar el primer elemento de la pantalla :TT TT:. He quitado el "WAKE", he reiniciado, me he instalado el AntTek y lo he vuelto a intentar, he cambiado la codificación del fichero a ASCII y UTF8...y nada que ya no me funciona.

      ¿A alguién más le ha pasado? ¿Cómo lo puedo solucionar?

       
      Última edición por un moderador: 28 Sep 2013
    • Meganetce

      Meganetce Simdualero de Platino

        320
        23
        16 Mar 2013
        flaseha la rom otra vez no se me ocurren mas cosas suerte
         
      • GAYAFON

        GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

        • MDS Team
        • Com. Manager MDS
        Siempre, siempre es recomendable hacer una copia de seguridad de lo que vayas a modificar, "por si las moscas"...
        Como dice @MeganetceMeganetce, no se me ocurre otra cosa que flasearlo de nuevo...
         
        Última edición por un moderador: 30 Dic 2013
      • c4llus

        c4llus Simdualero de Plata

          93
          0
          24 Feb 2013
          joder que raro, a mi no me ha pasado. :dizzy:_O:
           
        • MD0000

          MD0000 Simdualero de Bronce

            28
            0
            15 Ene 2013
            A mi me ha pasado. La tecla HOME no despertaba el w8, seguí los pasos y me funciono de maravilla. No se te olvide reiniciar el w8 para surtan efecto los cambios.

            También respete los espacios antes del WAKE dejándolo alineados con los otros.

            Saludos..

            Sent from my THL W8 using Tapatalk 2
             
          • Rejekt

            Rejekt Simdualero de Oro

              179
              13
              25 Mar 2013
              Al final lo he flasheado...así que arreglado el problema :smile:
               
            • Zarkon

              Zarkon Simdualero de Oro

                167
                1
                24 Dic 2012
                A mi me ha funcionado perfecto editándo el fichero desde el X-Plore. Eso sí, borré el espacio final que tenía la linea e introducí el espacio y WAKE.

                EDITO: la verdad es que el botón funciona un poco cuando le da la gana pero bueno, menos da una piedra.
                 
              • PeLu JNP

                PeLu JNP Simdualero de Plata

                  51
                  0
                  22 Abr 2013
                  Jaén NP
                  Se necesita ser root? Con el Es explorador, me deja editarlo, pero no guardarlo. Con el X plore, directamente no me deja editar.
                   
                • Rejekt

                  Rejekt Simdualero de Oro

                    179
                    13
                    25 Mar 2013
                    Necesitas darle permisos root al editor

                    Enviado desde mi THL W8 usando Tapatalk 2
                     
                  • diegoperez

                    diegoperez Simdualero de Bronce

                      41
                      0
                      4 May 2013
                      Ami me funciona siempre con el telefono conectado a la red y casi nunca cuando no lo esta. Alguna alternativa?, ya estoy viendo que el boton de encendido se va a petar en unos meses...
                       
                    • diegoperez

                      diegoperez Simdualero de Bronce

                        41
                        0
                        4 May 2013
                        Por si a alguien le interesa, invisible lock widget + auto screen on y a olvidarse de las teclas. Ambas gratis y sin apenas gasto de recursos y batería.
                         
                      • juanr2

                        juanr2 Simdualero Junior

                          3
                          0
                          10 Abr 2013
                          Hola, yo he tenido el mismo problema y lo solucione volviendo a poner los permisos del archivo igual que los otros de la misma carpeta (rw- r-- r--).

                          Saludos y suerte.........
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.