Pulsa aquí para quitar la publicidad.

Endomondo.. Runtastic.. NO FUNCIONA correctamente con MTK6589

Tema en 'MTK6589 5"' iniciado por javierpg1990, 27 Ago 2013.

Tags:
  1. javierpg1990

    javierpg1990 Simdualero de Platino

      332
      11
      10 Jun 2013
      Sevilla
      Buenas, pues endomondo y runtastic funcionan fatal, marcando que voy a 100kmh.. 200kmh.. y entonces lo único para lo que me sirven es para ver la ruta porque lo demas nada.

      Alguna solución para esto?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Saludos
       
    • daemonium

      daemonium Simdualero de Bronce

        27
        0
        21 Ago 2013
        Es un fallo en la función location de la api de Android, lo explicaba el creador de oruxmaps. Prueba runkeeper, parece que ha implementado su propia función para no tener que usar la api de Android.
         
      • javierpg1990

        javierpg1990 Simdualero de Platino

          332
          11
          10 Jun 2013
          Sevilla
        • daemonium

          daemonium Simdualero de Bronce

            27
            0
            21 Ago 2013
            Eso no soluciona el problema, lo que hace es que el gps se posicione mas rápido. En cuanto apagues la pantalla o cambies de app veras el problema de nuevo. Insisto, si te gusta correr, prueba runkeeper.

            Enviado desde mi tostador usando Tapatalk 4
             
          • javierpg1990

            javierpg1990 Simdualero de Platino

              332
              11
              10 Jun 2013
              Sevilla
              El problema es que yo lo utilizo para la bici, por ello utilizo endomondo o runtastic..
               
            • kenzoxs

              kenzoxs Simdualero de Diamante

              • Veteran@
              2.556
              630
              20 Nov 2012
              Hoy me han dicho que en el TCL Idol X S950 funciona Runtastic correctamente, yo directamente no lo he probado pero me lo ha comentado hoy @mnemicmnemic, y lleva un MT6589T, asi que probablmente el problema, mas que de los SoC Mediatek, este en las ROM de estos telefonos, que no este corregido el fallo conocido de algunas versiones de Jelly Bean que hacia a estar aplicaciones hacer mal los calculos. El TCL lleva la version 4.2.2, por cierto.
               
              Última edición por un moderador: 28 Sep 2013
            • javierpg1990

              javierpg1990 Simdualero de Platino

                332
                11
                10 Jun 2013
                Sevilla
                Esto quiere decir que tendremos que meter una ROM cocinada de 4.2.2 para que funcione?

                Saludos
                 
                Última edición por un moderador: 30 Dic 2013
              • kenzoxs

                kenzoxs Simdualero de Diamante

                • Veteran@
                2.556
                630
                20 Nov 2012
                Eso quiere decir lo que dice, que en el TCL Idol X funciona y tiene SoC MT6589T y la version de Android es la 4.2.2. Si hay, o no, alguna ROM de alguna version de android, para otros telefonos, con la que funcione correctamente runtastic, lo ignoro. Pero es inegable que si en un telefono con MT6589T se puede hacer funcionar en otros tambien se deberia poder, el problema no puede ser el SoC de Mediatek, sino no funcionaria en ninguno.
                Saludos
                 
              • javierpg1990

                javierpg1990 Simdualero de Platino

                  332
                  11
                  10 Jun 2013
                  Sevilla
                  Pues sería muy interesante.

                  Saludos
                   
                • mnemic

                  mnemic Simdualero de Platino

                    289
                    51
                    19 Ago 2013
                    Efectivamente, como dice @kenzoxskenzoxs ha sido toda una sorpresa ver que funcionaba runtastic, que me fijaba señal en unos 20 segundos antes de iniciar la caminata y no la perdía en ningún momento. De hecho, íbamos mi mujer y yo, y su HOS perdió la señal en varias ocasiones. Os dejo una foto del mapa. Si queréis saber algún dato más, me lo pedís.

                    PD: no acepto coñas con mi ritmo, que estoy empezando, jijiji.

                    [​IMG]

                    Enviado desde mi TCL S950 usando Tapatalk 4
                     
                    Última edición por un moderador: 31 Mar 2015
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.