Pulsa aquí para quitar la publicidad.

Error 4032 flash tool

Tema en 'Drivers y Herramientas PC' iniciado por narciso, 26 Jul 2015.

  1. narciso

    narciso Simdualero de Oro

      168
      46
      8 Mar 2014
      Madrid, Spain
      hola,

      ¿tengo correctamente instalados los drivers en el pc?

      Tengo un Zopo 998.

      Se le rompió la pantalla y un dia empezó a bloquearse. Le salían rayas y se bloqueaba el táctil. Si entraba en modo recovery, funcionaba perfectamente el táctil y la imagen. Decidí cambiar de rom con flashtools. Probé varias roms pero el problema se guía igual. Si le pasaba el memory test de flashtool me daba error de la nand flash memory. Abrí el teléfono, desconecté los conectores de la placa base y los volví a conectar. Al encenderlo, estuvo funcionando un par de horas pero vuelta al problema. Intentando arreglarlo, opté por formatearlo con flashtools
      upload_2015-7-26_23-2-27.
      Fui a instalarle una rom(firmware upgrade/download) pero flashtool me mostró un aviso de que el teléfono era nuevo y debía seleccionar format all+download. Lo seleccioné, y me hizo el format rapidísimo (barra amarilla…) y empezó a flasear pero no acabó.

      Sólo carga la barra roja,indicando mtk usb port pero no flasea. Me indica el error 4032, ya sea instalando una rom ó intentando formatearlo. upload_2015-7-26_23-3-14.
      upload_2015-7-26_23-4-32.
      Me fijé que siempre poner mtk usb port en la parte inferior del flash tools. Creo que cuando me ha funcionado sin problemas flash tool indicaba algo así como vcom (también es cierto que por entonces al menos el telefono encendía).
      Como también flasee una rom para un Lenovo k3 note, pensé que igual eran los drivers, los he instalado de nuevo.
      upload_2015-7-26_23-8-32.
      upload_2015-7-26_23-8-53.
      El caso es que no soy capaz de flasear. si reinicio el ordenador y conecto el móvil se pone a iinstalar el dispositivo y al final me da el error
      upload_2015-7-26_23-10-33.
      pero si entro en admin de dispositivo me indica que el driver está correctamente instalado.

      Para flasear lo hago así:
      quito la bateria al movil y sin conectar al pc, pulso download en flashtool.
      Acto seguido, conecto el movil al pc a través del cable usb e inserto la bateria.
      En alguna ocasión me aparece el aviso de windows de instalando el dispositivo.

      he instalado varios drivers, preloader,adb...

      No sé que hacer. no sé por qué windows (w7 64 bits) me indica que no está correctamente instalado y luego en administrador de dispositivos me aparece que está correctamente.
      No sé qué hacer con el error 4032 de flash tool y no sé si he hech0 mal haciéndole format all+download (no tengo copia de nvram, solo del imei)
      lo único claro que veo es que tengo un ladrillo.
      He decidido preguntar aquí, por si está mejor ubicada la consulta. en el foro de Zopo 998 me está ayudando @margal.r@margal.r pero creo que le estoy volviendo loco.
      un saludo
       

      Adjuntos:

      • Visto Visto x 1
      • margal.r

        margal.r Super Moderador

          11.829
          12.001
          17 Feb 2014
          Cerca de Barcelona
          • Me Gusta Me Gusta x 1
          • JuanJTP

            JuanJTP Registrado

            • Cocinero Android
            31.583
            61.380
            2 Mar 2014
            es que ese error es chungo chungo. Puede ser que no tengas la rom adecuada o que lo tengas bien brikeado de ahi ese error.
            El pc cuando lo conectas "pita" o sea ¿emite algun sonido?
             
            • Me Gusta Me Gusta x 1
            • avecilla

              avecilla Super Moderador

              • Cocinero Android
              • MDS Team
              12.637
              20.637
              3 Jul 2012
              Sevilla
              Ese error me lo daba a mi y era problema de drivers. Una pregunta, que versión de flashtools estas usando?

              Enviado desde mi Elephone P7000 mediante Tapatalk
               
              • Me Gusta Me Gusta x 1
              • avecilla

                avecilla Super Moderador

                • Cocinero Android
                • MDS Team
                12.637
                20.637
                3 Jul 2012
                Sevilla
                Otra, probaste con batería y sin batería?

                Enviado desde mi Elephone P7000 mediante Tapatalk
                 
                • Me Gusta Me Gusta x 1
                • narciso

                  narciso Simdualero de Oro

                    168
                    46
                    8 Mar 2014
                    Madrid, Spain
                    En primer lugar, gracias por responder tan rápido.
                    Para mi que está bien brickeado.
                    No aprecio pitidos cuando lo conectó al pc.
                    Aunque he probado con multitud de roms, me he centrado en un pack que en su día facilitó Zopo españa junto a un vídeo tutorial (antes de que cerraran) y que ya he utilizado con anterioridad. En dicho pack contiene una rom, los drivers y flash tool (5.13). Sigo las instrucciones y por entonces funcionó sin problemas pero ahora tengo el error 4032 (aunque es verdad que ahora lo hago con un ladrillo).
                    Yo creo que sin batería también he probado.
                    Personalmente creo que es mi ordenador y los drivers. Como si no abriera los puertos.
                    Ayer después de enviar el mensaje, el ordenador incluso me decía que el dispositivo USB era desconocido y que no lo había conectado.
                    Voy a probar otra vez a desinstalar los drivers , y repetir el proceso.
                    Tengo otro ordenador, pero con ubuntu, miraré si hay flash tool para linux.

                    Enviado desde mi Lenovo K50a40 mediante Tapatalk
                     
                    • Me Gusta Me Gusta x 1
                    • narciso

                      narciso Simdualero de Oro

                        168
                        46
                        8 Mar 2014
                        Madrid, Spain
                        hola de nuevo @margal.r@margal.r , @avecilla@avecilla y @Xancin@Xancin
                        no sé como, y tras decenas de intentos con versiones de flash, drivers de todo tipo, distintos cables usb, probando en cada puerto, y desistalando y reinstalando drivers, me decanté por abrirlo y empaparme del test point. El caso es que buscando el TP y no verlo, desconecté un par de cables (los de la pantalla) para poder darle la vuelta a la placa. Y entonces me fijé que el TP es como el que indicaba margal.r para un Lenovo, como una pila de botón pequeña. Volví a conectarlos y conecté el móvil al usb.
                        y pitó Windows. Miré en administrador de dispositivos y me aperecía como dispositivo MTK xxx preloader (¡por fin! no era mtk usb port) lo seleccioné y actualicé el controlador y me indicó usb vcom.
                        lo desenchufé, abrí flash tool y seleccioné el proceso y lo hizo sin problemas.

                        Era un tema de drivers, ¿cómo lo he solucionado? no tengo ni idea, en uno de los cientos de intentos de conectar el móvil me ha aparecido lo de MTK preolader y seleccionándolo le he instalado manualmente el mismo driver que una y otra vez intentaba.

                        ahora tengo el teléfono ya flaseado con format all+download. Lo dejaré cargando e intentaré acceder a el. porque tras flasearlo no he conseguido encenderlo. pero es0 ya es otra historia. Gracias por vuestro apoyo
                        upload_2015-7-31_0-1-3. upload_2015-7-31_0-1-25. upload_2015-7-31_0-1-59. upload_2015-7-31_0-2-24.
                         
                        • Me Gusta Me Gusta x 2
                        • avecilla

                          avecilla Super Moderador

                          • Cocinero Android
                          • MDS Team
                          12.637
                          20.637
                          3 Jul 2012
                          Sevilla
                          Felicidades, me alegro de que todo llegue a buen puerto. Que duros son los mtk,
                           
                          • Me Gusta Me Gusta x 1
                          • margal.r

                            margal.r Super Moderador

                              11.829
                              12.001
                              17 Feb 2014
                              Cerca de Barcelona
                              Me alegro mucho @narciso@narciso , ojala todo se resuelva bien. Ya nos contaras...
                              Un saludo
                               
                              • Me Gusta Me Gusta x 1
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.