Pulsa aquí para quitar la publicidad.

Error en botones home, back y menu. Siempre encendidos.

Tema en 'H7500+ = ZP810 MTK6589' iniciado por ivrin, 3 Abr 2013.

Tags:
  1. ivrin

    ivrin Simdualero de Bronce

      44
      0
      24 Feb 2013
      Buenas.
      Ayer recibí el móvil con toda la ilusión del mundo. Y después de estar trasteando con el un rato al apagarlo me di cuenta de que las luces no se apagaban, da igual lo que haga, aunque el teléfono este apagado, siguen encendidas. Lo único que se puede hace para desactivarlas es quitar la batería.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)


      Buscando por internet he encontrado un montón de programas para desactivarlas, pero son específicos para cada móvil.


      ¿No sabréis alguna forma de poder desactivar esas luces?


      Metemo que voy a tener que enviarlo de vuelta a china....
       
    • josemanuelh

      josemanuelh Simdualero de Diamante

      • Veteran@
      1.219
      137
      25 Mar 2013
      madrid norte
      antes yo probaría un full wipe data restore, o sea dejarlo como de fábrica a ver si es algún ajuste que se ha quedado pillado
       
    • ivrin

      ivrin Simdualero de Bronce

        44
        0
        24 Feb 2013
        He intentado instalar la rom que esta en la pagina de Zopo (se supone que es la original) desde el recovery, pero no me aparece la rom.
        ¿Que programa hay que usar para hace eso?
         
      • josemanuelh

        josemanuelh Simdualero de Diamante

        • Veteran@
        1.219
        137
        25 Mar 2013
        madrid norte
        hay que usar el programa de flasheo, no sé si en el post de ayuda está explicado cómo hacerlo
         
      • Chema

        Chema Simdualero de Platino

        • Veteran@
        713
        32
        14 Oct 2012
        La verdad es que nunca he instalado una ROM desde flashtool así que ni idea. Pero te aconsejo instar el backup del post tutoriales porque no presenta fallos en eso que comentas y lo más importante , tampoco en el 3g. No se si lo del 3g va a estar corregido en la ROM de la web de Zopo

        Enviado desde mi H7500+ usando Tapatalk 2
         
      • David Caparrós Gutiérrez

        David Caparrós Gutiérrez Simdualero de Oro

          180
          31
          24 Mar 2013
          Alguna novedad con esto? tengo el mismo problema en un telefono de los que acabo de recibir.

          Format Wipe/cache or factory reset no ha funcionado, los botones se quedan encendidos aunque el teléfono este apagado.


          Un saludo
           
        • ivrin

          ivrin Simdualero de Bronce

            44
            0
            24 Feb 2013
            Pos he estado buscando por la web y no he encontrado nada.
            Creo que es tema de Hardware.

            Enviado desde mi HTC Wildfire usando Tapatalk 2
             
          • David Caparrós Gutiérrez

            David Caparrós Gutiérrez Simdualero de Oro

              180
              31
              24 Mar 2013
              Y que has hecho al respecto? Has devuelto el teléfono para proceder a su cambio? Notas que la bateria se descargue mucho antes?

              Yo me he comunicado con el vendedor y me ha dicho que contactaria con fabrica el próximo lunes y me daria una respuesta al respecto.

              A mi me da la impresión que es más bien un tema de software, nada relativo a la rom sinó mas bien al modo de fábrica, ( al enceder el teléfono power y volumen - a la vez).

              He estado probando cosas en ese menu y haces más pruebas e encendidos de leds y cosas así, por desgracia dicho menu esta en chino y aun la ayuda de un generoso traductor que hemos encontrado, no hemos dado con ello, si quieres te tendré informado al respecto.

              Un saludo
               
            • ivrin

              ivrin Simdualero de Bronce

                44
                0
                24 Feb 2013
                Es lo primero que pensé yo. Que era tema de configuración del móvil (modo ingeniero), pero al ponerlo a cargar la primera vez, me di cuenta (al menos en mi caso) que las luces desaparecían.
                Y me quede mosca, asi que me puse a apretar con cuidado en la clavija de carga. Y por unos minutos se quitaron las luces.

                Todavía no se que voy a hacer. Lo compre en antelife, y con todos los comentarios malos que he estado leyendo de esa pagina respecto a las garantías... estoy sopesando en arreglarlo aqui...

                El tema de la batería, pues no tengo otro h7500 para comparar. Pero mi impresión es que los leds no chupa mucho.
                Cuando tenga decidido ya te comentare. Y espero impaciente a ver que dicen de fabrica el lunes :smile:.

                Enviado desde mi HTC Wildfire usando Tapatalk 2
                 
              • David Caparrós Gutiérrez

                David Caparrós Gutiérrez Simdualero de Oro

                  180
                  31
                  24 Mar 2013
                  Lo siento amigo, al final de fabrica confirmaron que el fallo es de la placa no de software, así hemos devuelto el teléfono para el cambio, el envio ha costado 12€ y me lo reenbolsa el vendedor.

                  Un saludo

                  David
                   
                • josemanuelh

                  josemanuelh Simdualero de Diamante

                  • Veteran@
                  1.219
                  137
                  25 Mar 2013
                  madrid norte
                  12 euros? imagino que sólo has mandado el móvil sin batería ni nada, certificado?

                  qué vendedor es ese que te va a devolver los gastos? (es lo correcto pero no lo habitual)
                   
                • David Caparrós Gutiérrez

                  David Caparrós Gutiérrez Simdualero de Oro

                    180
                    31
                    24 Mar 2013
                    Ayer hice el envio por correos normal con tracking number sin accesorios ni baterias, 2 telefonos d vuelta precio del envio 12€ el vendedor me ha ingresado hoy por paypal 16€.

                    Compre 3 uno tiene este problema y otro problemas esporadicos con el wifi, he devueltos 2 para que me los cambien y por lo pronto sin problema, lo compre a un vendedor de eBay que se llama manysellok por mi parte altamente recomendable, la verdad, todo y la mala suerte, una respuesta excelente y muy rara por parte de un vendedor chino por internet, es mas creo que voy a pedir algun otro diferente para algun colega al mismo vendedor.

                    Todo y que alguno se pico yo no tengo interes alguno en ello, pero yo pague el telefono y al dia siguiente tenia el tracking number, lo pague un miercoles noche y los recibi el viernes de la semana siguiente..... le comunique el problema el mismo viernes y me dio respuesta de fabrica el lunes y me dijo el que los devolviera y me pagaba el envio, Vamos un 10, ya me gustaria que en alguna tienda de aqui cuando voy a comprar me tratasen igual....

                    Un saludo
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.