Pulsa aquí para quitar la publicidad.

Error en Cámara - Gallery

Tema en 'Jiayu S3 MTK6752' iniciado por Frontline62, 1 May 2015.

  1. Frontline62

    Frontline62 Simdualero de Bronce

      15
      7
      15 Ene 2012
      He probado todas las versiones de Rom del maestro @Xancin@Xancin y me quedo con dos. Fantacy y Performed v3 pero en todas tengo el mismo problema.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      La primera vez y no siempre la cámara (cualquiera de ellas) me funciona pero al poco rato ninguna de ellas me va. Todas dan error de Cámara y Gallery.

      Las he desinstalado, y vuelto a instalar por separado y sigo igual. Tanto por recovery como directamente el apk.

      Remarco que al principio tengo fotos con este móvil.

      Alguna idea o solución?
       
      • Me Gusta Me Gusta x 1
      • Frontline62

        Frontline62 Simdualero de Bronce

          15
          7
          15 Ene 2012
          Nadie me puede dar una sugerencia del porque no me funcionan ?
           
        • rique

          rique Simdualero de Platino

          • Veteran@
          623
          310
          16 Oct 2013
          igual no te dan una sugerencia porque igual deberías preguntar en el apartado de roms o en el hilo de la rom con la que te pasa,
          prueba a hacer una limpieza de cache y datos o una instalación limpia.

          tapatalkeando
           
        • Frontline62

          Frontline62 Simdualero de Bronce

            15
            7
            15 Ene 2012
            No me parecía lógico escribir 10 mensajes iguales (pues me pasa con todas) pero gracias por contestar.

            Seguiré probando pues cuando le apetece, funciona. Cosas raras.
             
          • rique

            rique Simdualero de Platino

            • Veteran@
            623
            310
            16 Oct 2013
            jeje no lo es ni se puede, no se deben multipublicar mensajes iguales, si no consigues solucion por aqui prueba suerte en el hilo de la rom que estés usando en ese momento, tambien me parece hay algun que otro hilo generico que se habla de varias roms o que te muevan este alli,
            yo lo veo mejor alli porque pienso que esas apps son de la rom y no son unas que instala el usuario y en ese apartado se maneja mas eses fallos de apps de sistema ademas que haces referencia a roms cocinadas,
            pero vamos que el fallo yo no e leido que sea muy comun, alguna app que interfiera o algo que se a quedado pillado usando la galeria y al acceder da ese fallo, por eso te comento que lo primero seria entrar en el recovery y limpieza, wipe cache y wipe dalvik cache que no perderás nada, si sigue fallando un factory reset que te dejara la rom como recién intalada, y si aun asi sigue el fallo instalación limpia,

            puedes probar con otras cámaras o otra galería, como la supercamara Lenovo que te mete también su galería, u otra camara de la store con una galeria como quickpic que esta fenomenal.

            tapatalkeando
             
          • Frontline62

            Frontline62 Simdualero de Bronce

              15
              7
              15 Ene 2012
              Gracias por responder.
              No funciona ninguna cámara y las he instalado de todas formas (full, wipes o reset). Me falta probar instalación limpia
              Ya he posteado en el apartado de la ROM por si @Xancin@Xancin tiene alguna idea.
              Saludos
               
            • Lince ibérico

              Lince ibérico El sabio puede cambiar de opinión. El necio, nunca Simdualero de Platino

                700
                900
                19 Nov 2014
                Madrid, España.
                Porque no pruebas con ROM stock....yo la llevo y no tengo ninguno de esos problemas.
                Un saludo
                 
                • Me Gusta Me Gusta x 1
                • JuanJTP

                  JuanJTP Registrado

                  • Cocinero Android
                  31.583
                  61.285
                  2 Mar 2014
                  Coge tu sd y cambiala...seguro que esta mala o es marca china
                   
                • janderklander75

                  janderklander75 Simdualero de Platino

                    277
                    85
                    21 Jun 2012
                    @Xancin@Xancin, las fotos, al menos en mi Jiayu s3s, se guardan en la memoria interna, la que él llama "sdcard" es la interna, la externa la llama "sdcard2", y en el mío las guarda por defecto en la interna, así que no creo que sea el problema la tarjeta de memoria. En todo caso, lo tienes muy facil de probar, @Frontline62, apaga el móvil, quita la tarjeta de memoria y enciéndelo sin ella. Si ahora hace fotos y no casca la cámara, pues es como dice Xancin. Aunque me inclino más por pensar que es mala instalación. Prueba si eso a hacer todos los wipes habidos y por haber, los normales y luego los avanzados, todos menos los referentes a la memoria externa. Así lo hago yo y nunca tengo problemas de fallos raros...
                     
                  • androidzinho

                    androidzinho Friki nivel Pro5 Moderador

                      9.787
                      16.560
                      12 Jul 2013
                      Domaio (Pontevedra)
                      ...voy a ser el "tercero en discordia" .... Creo que se puede deber a un fallo de hardware , que el flex de la camara este "flojo" o algo movido y provoque una mala conexion . Como dice que le pasa en varias rom , y la gente no comenta que le ocurra el mismo caso... He tenido telefonos en los que esto pasaba , y la galeria tampoco abria cuando no habia conexion a la camara... curioso.
                      Interesante seria saber el texto del error que aparece en la pantalla.
                       
                      • Me Gusta Me Gusta x 1
                      • Tiode

                        Tiode Morcillero amateur Moderador

                          13.066
                          23.234
                          26 Jul 2012
                          Manlleu
                          O eso, o está defectuosa....

                          Enviado desde mi HM NOTE 1LTE mediante Tapatalk
                           
                          • Me Gusta Me Gusta x 1
                          • Lince ibérico

                            Lince ibérico El sabio puede cambiar de opinión. El necio, nunca Simdualero de Platino

                              700
                              900
                              19 Nov 2014
                              Madrid, España.
                              Pues ya tiene alternativas para probar, así es que cuando de con la posible falla, que nos lo haga saber.
                              Un saludo.
                               
                            Verificación:
                            Borrador guardado Borrador eliminado

                            Compartir esta página

                            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.