Pulsa aquí para quitar la publicidad.

Error en gt-n9300 v2 mtk6577

Tema en 'Móviles chinos MTK6577' iniciado por emasound, 16 Mar 2013.

  1. emasound

    emasound Simdualero de Plata

      83
      7
      10 Mar 2013
      CHILANGOLANDIA
      Error en gt-n9300 v2 mtk6577

      Hola buen día / tardes / noches.

      Reciente mente este móvil

      [​IMG][​IMG][​IMG]


      Tuve un problema en cuanto a brick se soluciono ahora puse este tema por aquellas personas que quieren rootear el móvil y casualmente tiene unos errores en escritura aparente mente con los permisos y el root Explorer.
      La cuestión es que cuando el movil esta rooteada y quieres hacer cambios ejemplo en system y montas la escritura de R/W a R/O al querer eliminar, pegar, mover entre otras no es posible ya que al hacerlo dices fail o fallo, entonces al salir y entrar y querer hacer el montaje de R/W a R/O ya no es posible pasar a R/O bueno deje ese lado al pensar que puede ser un error en cuanto a la aplicación, y me decidí a hacer desde recovery o CMW desde inicio en arranque
      puesto que al hacer en install zip from sdcard aparente mente se instala todo correcto pero, sorpresa no se instala o no deja mover nada que sea del system.

      E intentado todo para arreglar este problema desde reinstalar la rom pero no e obtenido nada. todo data desde este inicio en este tema:

      http://www.movilesdualsim.com/foro/threads/27126-Gt-n9300-mtk6577-semi-brick

      aver mis colegas alguna solución ya que no sera la primera y asi podremos saber de este error en ocasiones futuras.

      saludos
      :grin:


      Favor de Mover a la zona correspondiente gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • gemmosa

      gemmosa Simdualero de Platino

        271
        6
        30 Ene 2013
        ESPAÑA
        Has probado con Es explorer? a mi no me da ningún problema de escritura.
         
      • emasound

        emasound Simdualero de Plata

          83
          7
          10 Mar 2013
          CHILANGOLANDIA

          Es correcto ya e probado con Es explorer el problema puede ser el root o puede ser el mismo movil que en algún encriptado tenga ese problema quiero pensar que es el root, aun que dudo ya intente varios apps y nada
           
        • gemmosa

          gemmosa Simdualero de Platino

            271
            6
            30 Ene 2013
            ESPAÑA
            Te sugiero que pruebes a traves de Adb shell en el pc para ver si te deja cambiar o, instalar o desinstalar en el system.
            Si lo que quieres es instalar aplicaciones o desinstalar las que hay en el sistema intentalo con Titanium backup a ver si hay te da permisos.
            Si con Adb Shell te deja modificar carpetas y archivos de la raiz prueba cambiando estos dos archivos por el tuyo se encuentran en System/bin y System/xbin llamados su http://db.tt/81mWOcpH y http://db.tt/yp7vYvRG.Antes haz una copia de los bin tuyos por si acaso.
            También puedes optar por hacer un unroot y rootear denuevo o desde flash Tool instalar la room completa que he subido aquí y que ya esta rooteada y no tienes que hacer nada https://mega.co.nz/#F!k9pxzZwJ!XLxyAGz4hZErZKoRGYD_Yw (aviso que la copia tiene algunas apps mías pero sino las quieres las puedes desinstalar)
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.