Pulsa aquí para quitar la publicidad.

PROBLEMA Error en Patrón Bloqueo e imposibilidad de acceso al M3

Tema en 'Meizu M3 Mini y M3S MTK6750' iniciado por AlbertoAL, 3 Oct 2016.

  1. AlbertoAL

    AlbertoAL Simdualero de Bronce

      9
      1
      20 Feb 2013
      Buenas tardes a tod@s

      Aviso que viene tocho.

      Soy usuario nuevo de un Meizu M3 Mini y tengo un problema con el patrón de bloqueo que me imposibilita acceder al terminal:

      Una vez instaladas las aplicaciones de rigor (whatsapp, etc) fui a ponerle el código de bloqueo que tengo habitualmente de 4 cifras, sin caer en la cuenta de que en esta versión de flyme es de 6 dígitos.
      Decir de antemano que no cree cuenta de flyme desde el móvil porque no podía cambiar la opción de teléfono por cuenta (xxxx@flyme.cn) a la hora de darla de alta, algo que sí pude hacer con mi Meizu m2 anterior.
      Conclusión, que tengo un bonito pisapapeles, porque después de arrancar y meter el pin me sale la pantalla con el código de desbloqueo sin opción a nada más, y como me pide 6 cifras, y yo metí en su día 4, bloqueo continuo.

      Cuento las cosas que he intentado hacer para ver de qué otra forma meterle mano:
      - Probar un número considerable de veces a meter mal un código de desbloqueo con la esperanza de que te salga un "¿recordar código?" pero nada. Supongo que este posible recordatorio irá asociado a tener una cuenta de flyme en el móvil.
      - Entrar en modo fastboot (Volumen- y ON) y una vez que sale abajo a la izquierda que estoy en modo fastboot no responde a ninguna tecla, ni de volumen, ni ON, ni la central... sólo me deja apagarlo tras mantener pulsado el botón de ON unos cuantos segundos
      - Clear Data (Volumen+ y ON). Nada, sigue igual
      - Instalación de nuevo Firmware (Volumen+ y ON) situando el UPDATE.ZIP en una microsd. He probado con la 5.1.10.0, y después de un rato instalando me ocurre igual, que después del PIN pide el código de desbloqueo y ahí nos quedamos. Y luego con la 5.1.4.1 que creo que es la que venía originalmente y lo mismo. Ambas roms las bajé de meizufans.eu
      - Conecto el móvil al pc, lo reconoce, veo el dispositivo como una nueva unidad pero no se ven directorios y na de na (pinchando en él e intentando desplegar la flecha a la izquierda del icono)



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      He leído en algunos foros a usuarios con el mismo problema, pero ninguno da con la solución, o al menos con las pruebas que he visto y que he hecho.

      Me he puesto en contacto tanto con Meizu como con el vendedor, pero la cosa va muuuy lenta.

      Cualquier ayuda es bien recibida
       
    • margal.r

      margal.r Super Moderador

        11.756
        11.944
        17 Feb 2014
        Cerca de Barcelona
        Hola @AlbertoAL@AlbertoAL , bienvenido al foro. Hay un punto que no acabo de entender... Si cuando pusiste en los ajustes el código de desbloqueo de 4 números y ahora es de 6 números no es posible que te validara el código porque estaba incompleto, a no ser que el móvil entienda que esos dos números que has dejado de poner son dos ceros, unos o los que sea.
        No me parece lógico que si se necesitan 6 números te permita validar solo 4...

        Prueba la opción de meter una Rom desde el PC, a ver si suena la flauta, pero no lo tengo muy claro...
        El método es este:

        Desde el recovery:
        1º Apagar el Meizu. Conectar por USB al pc y encender el modo recovery (dejando pulsado la tecla volumen + y Power a la vez). El móvil vibra y aparece la palabra Meizu en él, ya puedes soltar las teclas.
        2º Se abrirá una carpeta en el pc llamada recovery. Arrastra el archivo update.zip del firmware a esa carpeta y al terminar de copiarse cierra la carpeta y desconecta el móvil del pc.
        3º Te dirá si quieres instalar esta versión y si quieres borrar datos, marca que si.

        Ya nos contarás.
        Un saludo
         
      • AlbertoAL

        AlbertoAL Simdualero de Bronce

          9
          1
          20 Feb 2013
          Hola margal-r

          Lo de 4 vs 6 dígitos, la verdad es que ni me acuerdo, iba en modo automático y ni me fijé.

          He seguido tus pasos, he copiado una rom (la 5.1.4.1 versión "y" de meizufans, no encuentro nada que no sea "y") al directorio recovery, arranco en modo recovery y me da dos opciones (puedo marcar una, otra o las dos):
          * System Upgrade
          * Clear data
          He probado la primera y después de un rato instalando me ocurre lo mismo, código al arrancar.
          He probado la segunda y lo mismo.
          He probado a ejecutar con ambas marcadas y lo mismo

          En ningún momento me pregunta que si quiero borrar datos

          Gracias por el aporte!!
           
        • margal.r

          margal.r Super Moderador

            11.756
            11.944
            17 Feb 2014
            Cerca de Barcelona
            Ufff... Pues entonces no se que decirte, lo siento. A mi también me suena haber leído sobre esto pero no recuerdo si se consiguió alguna solución. Tengo que ponerme a buscar, a ver...
            De momento ve probando a poner el ping de 4 dígitos que tu recuerdas y le vas añadiendo dos ceros, dos unos, dos doses... Y así hasta el 99. Luego pruebas a poner los dos ceros primero y luego tus cuatro dígitos... No se... Por probar...
             
          • AlbertoAL

            AlbertoAL Simdualero de Bronce

              9
              1
              20 Feb 2013
              He probado bastantes combinaciones, pero por fuerza bruta no creo que consiga nada. Estoy bajandome las roms que hay en meizufans a ver si con alguna hay suerte.

              ¿Conoces alguna ROM que no sea china?
               
            • margal.r

              margal.r Super Moderador

                11.756
                11.944
                17 Feb 2014
                Cerca de Barcelona
                Con que Rom exactamente te venía el movil?
                 
              • AlbertoAL

                AlbertoAL Simdualero de Bronce

                  9
                  1
                  20 Feb 2013
                  Creo que 5.1.4.1 (después de tanto probar lo mismo he cambiado algún número), pero venía limpio de apps chinas y con el play store instalado. Creo que el vendedor lo modifica antes de enviar (no sé si puedo poner por aquí el vendedor)
                   
                • margal.r

                  margal.r Super Moderador

                    11.756
                    11.944
                    17 Feb 2014
                    Cerca de Barcelona
                    Pero no recuerdas si la Rom acababa en "A", "Y", "C", "G" ? Es importante saberlo para ver que Rom le debes poner
                     
                  • AlbertoAL

                    AlbertoAL Simdualero de Bronce

                      9
                      1
                      20 Feb 2013
                      No lo recuerdo, sorry... creo que ponía lo de YunOS
                       
                    • margal.r

                      margal.r Super Moderador

                        11.756
                        11.944
                        17 Feb 2014
                        Cerca de Barcelona
                        Vale, entonces es de las que acaban en "Y". Puedes intentar ponerle las Roms acabadas en "Y" y las acabadas en "A", de momento ninguna mas, aunque me temo que no va a solucionar tu problema
                         
                      • AlbertoAL

                        AlbertoAL Simdualero de Bronce

                          9
                          1
                          20 Feb 2013
                          De momento estoy en contacto con el servicio al cliente de Meizu que me ha remitido al vendedor y esperando a ver qué me dice este último.
                          Un bonito pisapapeles
                           
                        • margal.r

                          margal.r Super Moderador

                            11.756
                            11.944
                            17 Feb 2014
                            Cerca de Barcelona
                            No te des por vencido. El servicio de atención al cliente de Meizu es muyyyyyy lento, pero al final suelen responder.
                            Suerte y nos cuentas
                             

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.