Pulsa aquí para quitar la publicidad.

Error en Pre Loader (solucionado)

Tema en 'Lenovo A820 MTK6589' iniciado por Zeus Arellano, 20 Ene 2014.

  1. Hola amigos, abro este post esperando me puedan ayudar. Mi Lenovo A820 tiene un problema muy raro, esto me ha sucedido 2 veces.

    El problema es que de pronto el equipo se apaga y ya no se puede prender, cuando presiono el botón de encendido como que se ilumina la pantalla pero vuelve a apagarse, este error lo da de la nada.

    Ya flashee el equipo con 2 roms originales distintas pero el problema persiste, con la versión 319 me sale el error de que la pantalla flashea, con las otras simplemente no enciende, no puedo acceder al recovery ni nada.

    La primera vez que fallo lo lleve con el vendedor y el lo arreglo, pero por lo mismo no acabamos en buenos términos y creo difícil que acceda a repararmelo.



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    Creo que debe ser algo del Pre Loader, pero no tengo idea de como repararlo, se supone que al flashear debería de revivir el teléfono pero me da el mismo error y ya no se que mas pueda hacer.

    Espero me puedan ayudar ya que estaba muy contento con mi telefono.
     
  2. Ya lo solucione. Para los que hagan flaseho con Flash Tool y no les prenda el telefono como consejo conecten el telefono al cargador y esperen a ver si les sale el mensaje de charging, no se a que se deba pero por alguna extraña razon aunque tu pila tenga cierta carga al flashear detecta la carga en 0 y por eso parece que no prende.
     
Verificación:
Borrador guardado Borrador eliminado

Compartir esta página

Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.