Pulsa aquí para quitar la publicidad.

fallo bluboo maya

Tema en 'Bluboo Maya MTK6580A' iniciado por dagomo, 18 Ago 2016.

Tags:
  1. dagomo

    dagomo Simdualero de Oro

      125
      9
      4 Mar 2013
      hola,hace 3 dias que recibí el telefono comprado en igogo,tene muy buena pinta para el precio que tiene,el caso es que cuando lo enciendo al rato se apaga y ya no enciende ni quitando la bateria,enciende cuando quiere de nuevo pero vuelve a apagarse,le hice una carga de varias horas,tambien lo restaure de fabrica con los wipes y sigue igual,alguna idea?gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • jman0

      jman0 Simdualero de Diamante

      • Veteran@
      4.411
      326
      20 Dic 2010
      Vizcaya, España
      Yo probaría a instalar la última rom que haya disponible, por si acaso igogo instala alguna personalizada que provoque esos problemas
       
    • dagomo

      dagomo Simdualero de Oro

        125
        9
        4 Mar 2013
        he estado haciendo pruebas,y creo que los apagones los provoca la bateria,he "adaptado" otra bateria de otro movil para hacer pruebas y de momento enciende y va bien,tengo que esperar un tiempo de uso con esta bateria para ver si se apaga,le puse la ultima rom disponoble y seguia con el fallo,no me atrevo a comprar otra bateria nueva no vaya a ser que esté equivocado y sea del telefono,si hay alguien que tenga este tlf y se le haya roto yo le compraria la bateria para probar
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.