Pulsa aquí para quitar la publicidad.

FeiTeng GT-i9300

Tema en 'Feiteng i9300 MTK6577' iniciado por Miketxo, 13 Nov 2012.

  1. Miketxo

    Miketxo Simdualero de Bronce

      13
      0
      15 Oct 2012
      Hola buenas. tengo el Feiteng gt i 9300 y me lo he cargado, solo entra en modo recovery,pero no el Pc no me lo detecta, y no se como poder cargarle software.
      Alguna idea o ayuda para solventar el problema.
      Muchas gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Miketxo

      Miketxo Simdualero de Bronce

        13
        0
        15 Oct 2012
        Sigo desesperado y tirandome de los pelos
        Detecta los drivers preloader pero pone dispositivo desconectado.

        Como se puede comunicar el movil con el pc.
        Hay otro sistema?
        Un saludo Mikel
         
      • monster360

        monster360 Simdualero de Bronce

          7
          0
          24 Ene 2013
          conseguiste solucionarlo?
           
        • Miketxo

          Miketxo Simdualero de Bronce

            13
            0
            15 Oct 2012
            No todabia no lo he solucionado, mi problema sigue siendo el mismo, no tengo los drivers bien instalados con lo cual no puedo flashearlo y lo tengo de pissapapales.
            Lo he intentado en distintos ordenadores de mesa portatiles en windows 7 y en Xp y me ha sido imposible.
             
          • nandogt

            nandogt Simdualero de Plata

              83
              0
              10 Ene 2013
              mijas costa
            • monster360

              monster360 Simdualero de Bronce

                7
                0
                24 Ene 2013
                a mi me paso lo mismo, le puse una rom que no era de mi movil y se quedo brick y solo entraba en recovery y no tenia manera de conectarlo y ke me lo reconociera, leyendo foro tras foro lei en uno k pulsando volm.+ y volm.- a la vez sin la bateria y luego conectas el usb pero sin soltar los botones y asi me lo reconocio y pude flashearlo y asi recuperarlo, aunk aora tengo el problema de que se me ha borrado el imei y no consigo volver a ponerselo.
                intenta esa manera de conectarlo y ave si tienes suerte y me cuentas.
                 
              • Miketxo

                Miketxo Simdualero de Bronce

                  13
                  0
                  15 Oct 2012
                  Muy buenas de nuevo.
                  Ya he conseguido restaurar el movil.
                  Gracias a vuestras explicaciones.
                  El proceso es el mismo , mi problema era que cuando queria flasear con el flashtool no me detectaba los drivers ya instalados asi que con los drivers instalados y el flastool encendido le quite la pila y el flash detecto el puerto y listo.
                  Gracias a todos por vuestra colaboracion.
                  Un saludo.
                   
                • tronki

                  tronki Simdualero de Bronce

                    30
                    3
                    26 Nov 2012
                    Hola.
                    Tengo el mismo modelo que tú.
                    Me puedes enviar un paso a paso (para torpes) de cómo lo has hecho, y de dónde coger los programas?
                    Muchas gracias
                     
                  • AlbaceteRock

                    AlbaceteRock Simdualero Junior

                      3
                      0
                      8 Jun 2013
                      Muy buenas a todos, podrías poner cómo lo habéis solucionado? parece que somos muchos lo afectados... :(
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.