Pulsa aquí para quitar la publicidad.

flash player 4.2.2

Tema en 'MTK6589T' iniciado por tecno321, 23 Ago 2013.

  1. tecno321

    tecno321 Simdualero de Oro

      178
      1
      25 May 2013
      Portugal
      Hola a todos, por lo que miro en la web el flash player vá solo hasta android 4.0 que alternativa instalais en las versioes superiores ya que hace falta en la web!!
      un saludo



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • patxeko

      patxeko Simdualero de Platino

        371
        10
        16 Abr 2013
        No hace falta yo tengo el Jiayu g4 turbo y perfectamente. Mi navegador es boat browser:thumbup:

        Enviado desde mi JY-G4 usando Tapatalk 2
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.