Pulsa aquí para quitar la publicidad.

SOLUCIONADO Galaxy S3 murio al rootear y no puedo flashear

Tema en 'Samsung DuoS' iniciado por ina_boca, 1 May 2015.

  1. ina_boca

    ina_boca Simdualero de Plata

      Buenas gente, tengo un problemon. Intente rootear mi Galaxy S3 Neo y me aparecio como si hubiese salido bien en el ODIN pero la pantalla se quedo en "Downloading... Do not turn off target". Para solucionarlo intente flashearlo con este tuto
      Me tiro que fallo, por lo cual no puedo usar el celular, y no se como arreglarlo.
      Sinceramente necesito que me ayuden porque sino no tengo celular y estaria en problemas.
      Desde ya, muchas gracias por su tiempo y saludos!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • ina_boca

      ina_boca Simdualero de Plata

        Ahi van 2 imagenes del ODIN

        *EDIT: intento con kies ya que lo apague y se prendio y me salio lo siguiente:
        "Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again."
        El tema es que Kies no me reconoce el telefono, se queda en "Conectando.." y no conecta mas.

        Lei aca http://www.androidpit.es/samsung-kies-3-0-reconoce-movil-solucion que si tenes un root no lo reconoce, y segun androidzinho que me estaba ayudando, en sus palabras: "Al parecer , esta rooteado , ya que el "current binary" aparece como "custom" "

        Por ende, si es por eso, como se supone que solucione lo que esta pasando?
         

        Adjuntos:

        Última edición: 1 May 2015
      • androidzinho

        androidzinho Friki nivel Pro5 Moderador

          9.808
          16.588
          12 Jul 2013
          Domaio (Pontevedra)
          Disculpa, no ha sido un dia facil. Ya estoy acostado, mañana trato de ayudarte.

          enviado desde miiiii teesooorooo mediante Tafatal
           
        • androidzinho

          androidzinho Friki nivel Pro5 Moderador

            9.808
            16.588
            12 Jul 2013
            Domaio (Pontevedra)
          • ina_boca

            ina_boca Simdualero de Plata

              Sigue pasando lo mismo, me pone PASS en verde pero no se reinicia y queda en "Downloading..."
               

              Adjuntos:

            • debroca

              debroca Simdualero Junior

                2
                0
                29 May 2015
                Has hecho wipes desde recovery?

                Enviado desde mi SM-N9005 mediante Tapatalk
                 
              • androidzinho

                androidzinho Friki nivel Pro5 Moderador

                  9.808
                  16.588
                  12 Jul 2013
                  Domaio (Pontevedra)
                  Estas contestando a un post d Mayo , el user lo soluciono con la rom original y con Odin , confirmado via MP .
                  Veo que es tu primer mensaje en el foro , si fueras tan amable nos gustaria que pasases por aqui a saludar y presentarte :
                  http://www.movilesdualsim.com/foros/presentaciones.81/
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.