Pulsa aquí para quitar la publicidad.

PROBLEMA Grave problema de batería

Tema en 'LeTV One X600 MTK6795' iniciado por LeVaguette, 6 Mar 2016.

  1. LeVaguette

    LeVaguette Simdualero de Bronce

      8
      0
      7 Jul 2015
      Hola a todos, os cuento el problema que tengo desde hace unos días.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Estoy utilizando ROMs de MIUI desde hace bastante tiempo y el móvil me funcionaba muy bien y con casi dos días de duración pero desde hace una semana el móvil pierde la carga rapidísimamente. He probado a reinstalar la ROM, probar otras anteriores, volver a EUI, pero nada, la batería vuela.

      Lo curioso es que tengo la sensación de que se gasta mucho más rápido si el móvil está en reposo. Por la noche lo dejo cargado al 100% y por la mañana está sin carga. Otro problema que ha aparecido es que con el teléfono encendido no funciona el cargador, tengo que apagarlo para que lo reconozca y cargue.

      He probado a calibrar la batería con una apk, hecho factory reset, formatear la sd, probar varias ROMs..., ya no sé qué más hacer. He vuelto a mi viejo nexus 4 porque es imposible utilizar el x600 tal como está. Si tenéis alguna idea os lo agradeceré eternamente. Saludos a todos.
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.906
      18 Feb 2012
      Yo probaría primero a hacer un hard reset y no instalar nada a ver si se gasta la batería tan rápido.
      Luego miraría a cargarlo con otro cable y otro cargador, no vaya a ser que sea problema del cable o del conector.
      Si todo eso falla, me da la impresión de que va a ser de hardware. ¿Lo tienes en garantía?
       
      Última edición: 6 Mar 2016
    • GaUsS

      GaUsS Simdualero de Oro

        hola,

        tiene que haber un programa/servicio que te coma la batería.
        ese comportamiento no es normal.
         
      • LeVaguette

        LeVaguette Simdualero de Bronce

          8
          0
          7 Jul 2015
          Gracias por contestar. Lo de probar otro cable y cargador ya lo he hecho pero tampoco funciona. El teléfono no sé si ya habrá cumplido un año. Cómo hago un hard reset?

          He mirado en qué se va el gasto de batería y yo no veo nada anormal. Tras la última instalación de ROM sólo he instalado un explorador, y la aplicación de Amazon. El consumo de batería refleja un 60% de gato de pantalla y 10% de servicios android. Como os comenté, incluso desactivando datos y WiFi la batería no dura toda la noche.
           
        • aldogar74

          aldogar74 VIP+

          • Cocinero Android
          • Veteran@
          9.850
          20.906
          18 Feb 2012
          Ajustes copia de seguridad. Suele estar ahí. Depende de la rom
           
        • GaUsS

          GaUsS Simdualero de Oro

            Un 60 % de consumo de pantalla no es normal. En las estadísticas de batería tendría que poner como primera opción "Teléfono inactivo". Yo diría que el teléfono no entra en deep sleep por alguna razón.

            Instála el cpu spy [CPU Spy - Android Apps on Google Play ] y comprueba a que frecuencias está tu procesador trabajando. Si todo va bien deberías tener el % de tiempo mayor en el epígrafe de deep sleep.
             
            • Me Gusta Me Gusta x 1
            • LeVaguette

              LeVaguette Simdualero de Bronce

                8
                0
                7 Jul 2015
                He borrado todo lo borrable e instalado de nuevo la ROM de miui.
                En modo ingeniero desactive todas las frecuencias que no se utilizan en España (por probar...)
                Instale el CPU spy, del que pongo aquí una captura, pero no sé interpretarlo
                Screenshot_2016-03-07-13-23-06_com.bvalosek.cpuspy.
                --- Comentario doble fusionado, 7 Mar 2016 ---
                Lo peor es que el teléfono sigue sin cargar si está encendido.
                No sé si hay algún archivo que gestione la carga del teléfono o si es un problema de hardware.
                 
              • GaUsS

                GaUsS Simdualero de Oro

                  Es muy pronto para saberlo, sólo llevas una hora con el teléfono encendido. pero acorde a la captura:
                  No está entrando en Deep Sleep, de ahí que esté en "Unused CPU States".

                  Básicamente, para que el teléfono no se beba la batería cuando la carga de trabajo es muy baja, se "desactivan las CPUs" de tal manera que así no gasta energía. A mayor frecuencia de trabajo más batería gastan la CPUs.

                  Hasta aquí la teoría.

                  La pregunta sería que c*ñ* te está j*diend* la batería.

                  Como estás trabajando con una instalación limpia haciendo los wipes antes me dejas con el culo torcido :-/ normalmente es algún servicio (normalmente los infames google services) pero aquí no tiene pinta.

                  Con un móvil anterior y con la aplicación [ BetterBatteryStats - Android Apps on Google Play ] (ojo es de pago y tienes que ser root) había descubierto que la mierda de google fit services impedía que me entrara en deep sleep, pero claro, cada móvil es un mundo.

                  Espero que te sea de ayuda
                   
                  • Me Gusta Me Gusta x 2
                  • wooming

                    wooming Simdualero de Platino

                    • Veteran@
                    622
                    47
                    19 Ago 2012
                    Yo tengo el mismo problema y es imposible usarlo en 7 horas sin usar se agota la bateria, hay manera de bajar las frecuencias de los procesadores o de hacerles entrar en deep sleep?? , gracias
                     
                  • LeVaguette

                    LeVaguette Simdualero de Bronce

                      8
                      0
                      7 Jul 2015
                      Sí hay forma de bajar las frecuencias pero eso no sirve de nada, ya lo he probado. El problema es que no entra en deep sleep y no hay forma de forzarlo a que lo haga.

                      No sé a ti, pero a mí sólo me carga cuando está apagado. Si está encendido y conecto el cargador no lo reconoce y por lo tanto no coge carga.

                      Yo he probado de todo, desde apps hasta modificar el build.prop e instalar distintas ROMs. Por lo que creo que el problema reside en el hardware del USB y que éste provoca un mal funcionamiento del kernel, por eso el teléfono no sabe cuando entrar en deep sleep.

                      Yo ahora lo pongo a cargar apagado y mientras carga lo enciendo, así sí continúa la carga con el teléfono encendido. Cuando está totalmente cargado voy al modo ingeniero y en battery logs paro la carga del teléfono y después lo desenchufo. Así casi siempre entra en deep sleep pero aún así se descarga mucho más rápido que cuando lo compré.

                      Lo malo de este teléfono es no poder comprar repuestos para probar si cambiando el módulo que alberga el USB se solucionaba el problema.
                       
                    • wooming

                      wooming Simdualero de Platino

                      • Veteran@
                      622
                      47
                      19 Ago 2012
                      Yo he bajado la velocidad y si que me entra en deep sleep según el CPU spy, así aguanta un poco más. Pero por la noche se va la batería sola igualmente.

                      Enviado desde mi X600 mediante Tapatalk
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.