Pulsa aquí para quitar la publicidad.

SOLUCIONADO Hard Brik, no recovery, no fastboot TODO NEGRO

Tema en 'LeTV S1 Pro X800 Snapdragon 810' iniciado por JuanJTP, 20 Jun 2016.

  1. JuanJTP

    JuanJTP Registrado

    • Cocinero Android
    31.583
    61.287
    2 Mar 2014
    Gracias a viperdream26 tenemos solución a este terrible desastre.
    Enlace original: LeEco Le 1 Pro (x800) Hard Brick Fix

    Lo primero comentaros que yo con win 8.1 no fui capaz. Asi que instale win 7 ultimate 64 bits y segui los pasos todos.
    Primero instale las ultimas .net
    Despues mientras me bajo este paquete de recuperacion instalo estos drivers QualcommDrv.zip una vez instalados si conectamos el movil al pc pitara y aparecera como "Qualcomm HS-USB QDLoader 9008 (COM3)". Si es asi vamos por buen camino.
    Instalamos la aplicacion "QPST.2.7.429.msi" que esta en el paquete de 1.3 gb. Despues de instalar QPST.2.7.429.msi, hay que ejecutar el programa QFIL del grupo de programas que te crea
    Arriba debera aparecer el nombre de qualcomm...en lo del puerto.
    Escojemos "Flat Build".
    Click en "Browse..." y escojemos prog_emmc_firehose_8994_lite.mbn en la carpeta "x1_na_dvt1_fastboot"
    Click en "Load XML..." y escojemos rawprogram_unsparse.xml y cuando diga, patch0.xml de la carpeta "x1_na_dvt1_fastboot".
    Click "Download" y empieza la fiesta.
    MUY importante, cambiar la rom al acabar de flashear ya que esa rom no sirve para el dia a dia.




    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
    Última edición: 21 Jun 2016
    • Me Gusta Me Gusta x 6
    • Gracias Gracias x 1
    • jelcojal

      jelcojal Conoced a Blas de Lezo. Simdualero de Platino

      • Veteran@
      724
      348
      7 Ago 2014
      León
      Me lo guardo no vaya a ser.....

      Enviado desde mi Le 1 Pro mediante Tapatalk
       
    • Joseluvaz96

      Joseluvaz96 Simdualero de Platino

        266
        127
        21 May 2015
        Vamos, por lo que lei la liaste pero bien xD, menos mal que tiene solución
         
      • JuanJTP

        JuanJTP Registrado

        • Cocinero Android
        31.583
        61.287
        2 Mar 2014
        Y un detalle. Se recupera de verdad de la buena ya que yo ya lo tengo operativo de nuevo. Pensaba que no ya que no hacia nada. Lo puse a cargar y al rato se oye una voz en chino que hasta mi perro miro que coño era...pues el telefono que arranco....oleeeeeeeeeeeee
         
        • Me Gusta Me Gusta x 3
        • Divertido Divertido x 1
        • JuanJTP

          JuanJTP Registrado

          • Cocinero Android
          31.583
          61.287
          2 Mar 2014
          Yo cuando la lio....uf....la lio de verdad. Pero me sirvio para ver las diferencias entre las roms chinas y la de US edition. Hago unas pruebas mas y lo comentare el resultado.
           
          • Me Gusta Me Gusta x 2
          • JuanJTP

            JuanJTP Registrado

            • Cocinero Android
            31.583
            61.287
            2 Mar 2014
            En el caso de flashear recovery y tener mal el almacenamiento se debera de hacer un format DATA en wipe avanzado. Una vez echo se reinicia recovery
             
          • manolett

            manolett Simdualero de Platino

            • NAT
            • Veteran@
            722
            356
            19 Ene 2015
            Valencia
            Me ha valido el tuto, ya que me habia quedado como a ti... todo negro y sin recovery ni pinguino, pero vaya que he salido y vaya tela con la voz del chino, el susto que da :grin::grin::grin:
            Solo decirte que añadas en el primer post que despues de instalar QPST.2.7.429.msi, hay que ejecutar el programa QFIL del grupo de programas que te crea... ,me he vuelto loco hasta que lo he descubierto... que va... no lo he descubierto, lo he leido en el post original, ja, ja.... :tonguewink::tonguewink::tonguewink:
            PD. Decir que me ha funcionado en un windows 10 Home de 64 bits.
             
            • Me Gusta Me Gusta x 1
            • JuanJTP

              JuanJTP Registrado

              • Cocinero Android
              31.583
              61.287
              2 Mar 2014
              Echo y añadido
               
              • Útil Útil x 2
              • 77chedu

                77chedu Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                2.185
                1.176
                8 Sep 2014
                Zaragoza, Spain
                Gracias por la guía. Con calma me dejaré preparado el PC por si acaso, que esta mañana me ha dado un buen susto el móvil.

                Todos los síntomas de hard brick, no me iban los drivers y resulta que se me había quedado a 0, pero cero pelotero la batería. Ni led de carga, ni nada. Y ha sido justo después de restaurar un backup

                Siempre chupa trabajar con el recovery, pero es que este móvil se la bebe a nada que estés enredando un poco con TWRP. Entre eso y que, no sé si es cosa del cable, el chip, o qué, pero carga lentísimo conectado al ordenador
                 
              • davicete

                davicete Simdualero de Diamante

                • Miembro de Honor
                • Veteran@
                1.229
                334
                31 May 2010
                Alcorcón
                El ordenador no suele tener mucha corriente en los puertos USB. Es mejor hacerlo con un cargador.
                Es normal que cargue lento en el PC:
                 
              • Andreshv

                Andreshv Simdualero de Bronce

                  13
                  0
                  26 Jun 2016
                  Hola A todos, este proceso se puede utilizar para x600?? me ha pasado lo mismo, negro...negro la oscuridad total..
                   
                • albertos.7.1

                  albertos.7.1 Simdualero Junior

                    2
                    0
                    2 Jun 2016
                    Imposible recuperarlo tras brick, ni drivers ni drivars. No hay manera compi lo tiro por la ventana. Como te lo reconoce el ordenador porque ni qualcomm ni nada. Gracias por todo.
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.