Pulsa aquí para quitar la publicidad.

HDC S3 I9300 MTK6577 no me enciende tras flash tool

Tema en 'Móviles chinos MTK6577' iniciado por Monti, 6 Jul 2013.

  1. Monti

    Monti Simdualero de Bronce

      6
      0
      6 Jul 2013
      Estimados foreros:
      Intentando rootear mi HDC Galaxy I9300 S3 + me encuentro con el problema de que tras usar flash tool, el movil no enciende.
      Realiza una vibracion pero la pantalla no se enciende.
      Al conectarlo al PC si me reconoce "MTK usb Port Com8".
      Como puedo resucitarlo?.
      Es el unico movil del que dispongo.
      Gracias por adelantado.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Nota:
      Es un placer que existan foros como este y personas que desinteresadamente ayuden al resto.
       
    • Monti

      Monti Simdualero de Bronce

        6
        0
        6 Jul 2013
        He solucionado el problema. El tema era que la descripcion del telefono que compre ponia HDC s3 i9300+ mtk6577 cuando en realidad era Zhao xing I9300.
         
      • Monti

        Monti Simdualero de Bronce

          6
          0
          6 Jul 2013
          La autentica rom la encontre en .Needrom.com/mobile/zhou-xing-i9300/
          El problema es que no reconoce la SIM debido a que esta cocinada en kazagistan y las bandas que tiene configuradas no admiten las de españa.
          Seguire buscando.
           
        • Monti

          Monti Simdualero de Bronce

            6
            0
            6 Jul 2013
            Por cierto enhorabuena a los administradores por las rapidas respuestas y a los compañeros foreros. Muy buen trabajo.
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.