Pulsa aquí para quitar la publicidad.

HDMI no funciona

Tema en 'Chuwi Vi10 Intel Z3736F' iniciado por zas, 7 Feb 2016.

Tags:
  1. zas

    zas Simdualero de Bronce

      44
      13
      19 Jun 2013
      Tengo la pro de 64 gigas, de las primeras, el caso es que compre un cable y lo probe con la yi cam y la table de mi amigo y va perfectamente, al ponerlo en mi Chuwi no va, ni en Android ni en windows, el conector debe mandar tension porque la television detecta que algo se le ha conectado y me habilita el hdmi correspondiente pero nada de nada, estuve cortando la goma del conector por si no entraba del todo pero no es por eso, la table no me la detecta y se supone que con tenerl conectado lo tiene que detectar sin problemas, a alguien mas le ha pasado? se me hace raro pensar que es la tablet, mas bien sera cuestion de bios o algo porque no me lo reconoce con android tampoco.........que pensais que puede ser? alguna idea? gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • 0Jos0

      0Jos0 Ya es de día? Colaborador

        5.003
        6.157
        8 Jul 2014
        Si tienes posibilidad, probar en otras TV u otro cable.
         
      • Angel369

        Angel369 Simdualero Junior

          1
          0
          22 Feb 2016
          Yo he comprado un adaptador micro hdmi a hdmi y no consigo que funcione. No detecta la tablet. Me podeis ayudar? Alguno que me diga que cable tiene y lo compro
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.