Pulsa aquí para quitar la publicidad.

He actualizado GravitiMOD2 a la 2.5 y se ha quedado todo enano

Tema en 'ROMs THL W8 y W8+' iniciado por mooneyes, 12 Jun 2013.

Tags:
  1. mooneyes

    mooneyes Simdualero de Bronce

      25
      0
      27 Mar 2012
      No sé que ha pasado y por más que miro no sé cómo cambiarlo, la cuestión es que tenía instalado la Rom GravityMod2 2.0 y la he pasado a la 2.5 y se me ha hecho todo enano, me caben 6 iconos de ancho en la pantalla, y no encuentro como volver a ponerlo como estaba.

      Soy un necio o es que la rom no anda bien??

      Si me decis como se hacen capturas de pantalla o las subo para que lo veais.

      Gracias de antemano



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • darkrock

      darkrock Simdualero de Plata

        83
        0
        8 Jun 2013
        Amí me caben 5 en la barra de tareas y 4 en el escritorio..
         
      • GAYAFON

        GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

        • MDS Team
        • Com. Manager MDS
        Interesante... Pra hacer capturas de pantalla, debes pulsar, a la vez, boton power+boton bajar volumen.
        Por lo que comentas, te ha cambiado la resolucion de pantalla. Cuanto mas resolucion tiene una pantalla, mas pequeño se verá, pero mas nitido y limpio...
         
      • mooneyes

        mooneyes Simdualero de Bronce

          25
          0
          27 Mar 2012
          Ya tío, si hasta ahí bien, el problema es que mis dedos siguen siendo como morcillas y toco los iconos de 3 en 3.

          Mañana subo capturas que hoy ya es hora de dormir ;-)
           
        • raul155

          raul155 Simdualero de Bronce

            25
            0
            16 Sep 2012
            Puede que hayas instalado la actualización del THL w8+
             
          • epidemya

            epidemya Simdualero de Platino

              432
              0
              8 Ago 2012
              Como queda el desenlace de la pelicula? lo solucionaste? Cual era el problema?


              Saludos
               
            • Tirizia

              Tirizia Simdualero de Diamante

              • Veteran@
              10.962
              10.110
              3 Mar 2013
              Murcia
              Estoy casi segura que has instalado una versión que no es la tuya. Tu tendrás el W8+ y habrás instalado la del W8... Por eso lo ves más chico, porque la resolución del w8 es menor que la del w8+

              Has un restore de la copia de seguridad que, por tu bien, debiste hacer antes de actualizar, y vuelves a instalar la 2.5, pero esta vez la de tu modelo... Que si te das cuenta hay 3 versiones distintas...

              Si no tienes backup hecho te va a tocar instar desde el principio el pack basico e ir actualizando... con el consiguiente eliminado de app(salvo que hagas copia con titanium)
               
            • mooneyes

              mooneyes Simdualero de Bronce

                25
                0
                27 Mar 2012
                Bueno, lo actualicé desde la aplicación del propio teléfono, la del iconito verde que ponte Goo... no se qué. Era de esperar que fuese la suya y no otra pero en fin... todo puede ser.

                No hice copia de seguridad, así que tendré que investigar que eso del titanium porque no me apetece reinstalar todo de nuevo.

                El teléfono lo lleva mi novia, así que hasta esta tarde no podré arreglarlo. Iré contando como avanzo
                 
              • Tirizia

                Tirizia Simdualero de Diamante

                • Veteran@
                10.962
                10.110
                3 Mar 2013
                Murcia
                En el goo creo que salían todas, osea que sí, probablemente sea lo que te digo, instlaaeste una que no era la suya.
                Mira, aquí te bajas el titanium y simplemente haces una caopia de seguridad de las app.
                Luego cuando reintales toda la rom y tengas el telefono funcional vuelves a instalar el titanium y restauras la copia.
                http://www.movilesdualsim.com/foro/...Key-6-0-5-Full-Zippyshare?p=331826#post331826
                Un saludo!
                 
              • mooneyes

                mooneyes Simdualero de Bronce

                  25
                  0
                  27 Mar 2012
                  Está arreglado. No he hecho nada, sólo esperar a que hubiese una actualización e instalarla.

                  Instalé la rom que ponía que era para el THLW8 de 16Gb y en la actualización había dos zip, uno para THLW8 16Gb y otro que ponía THLW8PLUS, yo creo que eran iguales pero no me iba a poner a hacer experimentos y como me había dejado enano la de 16Gb ... pues probé con la PLUS y me ha vuelto todo a la normalidad.

                  Como apunte de esta actualización yo anotaría que no va tan suave como las anteriores, ahí lo dejo...
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.