Pulsa aquí para quitar la publicidad.

PROBLEMA huawei brikeado

Tema en 'Huawei Ascend G610' iniciado por Sofia Cantilo, 5 Sep 2016.

Tags:
  1. Sofia Cantilo

    Sofia Cantilo Simdualero Junior

      3
      0
      5 Sep 2016
      Hola buenas noches, tengo un Huawei g610-u00 que no me pasa del logo, entra en el recovery pero este dice Huawei g610-u20, cuando quiero instalar alguna rom hace todo el proceso y dice ok pero al final no pasa del logo, he intentado con varios firmware por el flash tool pero igual hace todo el proceso, dice ok pero sigue sin pasar del logo. Tambien intente con shuame pero el programa se cierra luego de mostrar 2 ventanas de error, no se si el shuame no es compatible con mi windows 7 o algo por el estilo. agradesco alguna pronta respuesta y ayudaaa. gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.617
      1.074
      11 Feb 2014
      Pamplona - Navarra
      Hola, si estás intentando instalar una Rom Custom por el recovery original no te va ha dejar.
      Primero; Tienes que volver a flashear el móvil con la Rom Stock del modelo de tu móvil, eso es muy importante.
      Segundo; Con el archivo original del Scatter flashear recovery TWRP, y luego desde ese recovery buscar una Custom Rom que se instale por él.
      Tercero; Directamente buscar la Custom Rom para flashear mediante flashtool.
      No tengo tu modelo, pero a veces hay Custom Rom que traen fallos, por eso yo prefiero flashear la Rom Stock y saber desde el primer momento que todo va bien, luego ya hago lo demás.
      Un saludo.
       
    • Sofia Cantilo

      Sofia Cantilo Simdualero Junior

        3
        0
        5 Sep 2016
        Mi modelo es Huawei g610-u00, me lo entregaron con un recovery de g610 u20 y desde entonces le baje varias rom y tambien la stock pero dice que hace todo el proceso y que todo salio bien pero no instala nada, igual con el flash tool carga todo al 100% y tampoco instala nada. Incluso flashee otro telefono igual con la version b145 y funciono perfectamente pero ese otro no revivio.
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.617
        1.074
        11 Feb 2014
        Pamplona - Navarra
        Entonces eso ya parece que es problema de hardware, es muy raro que habiendo instalado la Rom Stock no funcione, sí que problema de hardware.
        Si lo tienes en garantía, es mejor que tires de la garantía, para que te manden otro nuevo y dejar ese.
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.