Pulsa aquí para quitar la publicidad.

PROBLEMA Imposible flashear con sp flashtool en windows 10

Tema en 'Ulefone Be Pro MTK6732' iniciado por anthom69, 14 Ene 2016.

  1. anthom69

    anthom69 Simdualero de Oro

      157
      28
      2 Mar 2015
      Hola a todos bueno resulta que mi Ulefone be pro se quedo pillado en el logo con una actualizacion a todo esto pues me puse manos a la obra..... pero resultod un fastidio y ya que instale los driver y todo pero al momento de flashear el movil resulta que hace nada de nada le doy download y ahi se queda no me sale ningun error no me sale complemente nada de nada ni codigo de error nada simplemente ahi se queda bajado el flasheo.....
      esto me funcionaba antes con windows 8.1 y no me daba este problema pero ahora que actualizo al windows 10 pues no puedo lograr que se flahseo el movil..... he buscado varias versiones de sp flashtool pero nada de nada el mismo resultado por que de los dirver me fallaran ya me hubiera saltado el codigo de error, pero pienso que el problema es el flastool que no sea compatible con windows 10 o no se que le ocurre asi que que opinan vosotros ¿hay otro flashtool similar y que funcione??



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Haulage Man

      Haulage Man Haulage Man, con dos coj_nes. Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      A mi me pasó algo parecido, y le dí una pequeña patada el 10, y volví al 7.
       
    • anthom69

      anthom69 Simdualero de Oro

        157
        28
        2 Mar 2015
        jajaajajaja que consuelo yo ahora por cojones tengo que pasarme al windows 8 ya que windows 7 no tengo, eso si por suerte tengo otro pc asi que probare de nuevo y haber que pasa.... hasta que no invente otro sp flashtool que funcione en windows 10 dudo que la gente logre flashear los mtk
         
      • ribanezt

        ribanezt se tu mismo los demas puestos ya estan ocupados Colaborador

          2.527
          3.292
          21 Mar 2015
          Mañolandia
          Yo no lo he probado, pero si quieres intentarlo?..

          Debes iniciar el Windows en modo de deshabilitacion de drivers firmados.

          Ve a configuración y luego a actualización y seguridad. De ahí vas a recuperación y le das donde diga inicio avanzado.
          Posteriormente, le das a opciones avanzadas y continuas hasta donde te salga una lista de posibles formas de reiniciar. Luego y reiniciar y cuando te salga el booteo, seleccionas F7 que es la de drivers deshabilitados.

          Una vez ahí, instalas los drivers de flashtool dándoles permiso a las advertencias que te tire el Windows.

          TUTORIAL - Como instalar Drivers de MTK en windows 8/8.1 y 10
           
        • Runner75

          Runner75 Simdualero de Platino

            Yo no he tenido problemas con Windows 10 y sp flastool, es más, creo haber dejado una guía o enlace para instalar bien bien los drivers en W10.
             
          • anthom69

            anthom69 Simdualero de Oro

              157
              28
              2 Mar 2015
              @ribanezt@ribanezt y @Runner75@Runner75 gracias por el consejo y aporte, pero la verdad los pasos que he hecho asl pie de la letra y creo no me funcionaron por decirlo asi, ya que haciendo todos los pases no me tirabara ningun error y lo mas raro que en windows 10 no me salta ningun codigo de error y nada por el estilo simplmente se queda como pillado pero nada se quedaba cargando el flasheo y por suerte tenia un pc que estaba reparando lo puse windows 8 y hacerlo y ahi y mira que casualidad a la primera sin problema y nada de nada.....
               
            • Daniel Alejandro

              Daniel Alejandro Simdualero de Plata

                53
                12
                12 Abr 2015
                Pues a mi en win 10 lo conecte en modo de flasheo y me instalo los drivers por si solo! D: hasta me sorprendio y pude cabiarme a kitkat sin problemas. Porque la ultima ota de Ulefone que problema!! Lentisima en mi cel y con muchos bugs.
                 
              • Runner75

                Runner75 Simdualero de Platino

                  @Daniel Alejandro@Daniel Alejandro que raro, porque yo tengo la última de Agosto y no he tenido, ni sufrido de lag en nadita de nada. El celular funciona rápido y no se cuelga, aún con 300mb de ram disponible!

                  El único problema que tengo es con la antena WiFi que toma el canal 5Ghz cuando le sale, porque los demás la detectan sin problema.
                   
                • ribanezt

                  ribanezt se tu mismo los demas puestos ya estan ocupados Colaborador

                    2.527
                    3.292
                    21 Mar 2015
                    Mañolandia
                    Eso mismo me pasa a mi con la banda 5Ghz de Orange, la detecta cuando quiere, pero no me preocupa... Por lo demás va bastante bien, incluido el consumo de batería que mejoró bastante con la actualización de agosto...tambien he de decir que no suelo usar el móvil para jugar...
                    Alguna vez el WiFi en una habitación concreta hace alguna cosilla rara, pero luego por el contrario lo detecta desde la calle si estas debajo de l WiFi...
                     
                  • Daniel Alejandro

                    Daniel Alejandro Simdualero de Plata

                      53
                      12
                      12 Abr 2015
                      En mi experiencia de uso lollipop es fluido, pero no tanto como lo es kitkat, ademas que se conecta de manera muy rapida a todos mis dispositivos bluetooth, cuando en lollipop tardaba siglos o no se conectaba.
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.