Pulsa aquí para quitar la publicidad.

Instalar app para 4.4 en 4.2.1

Tema en 'THL W8 Beyond y W8S MTK6589T' iniciado por barny366, 7 Ene 2016.

Tags:
  1. barny366

    barny366 Simdualero de Bronce

      34
      3
      27 Nov 2012
      Buenas tardes, ya que no hay manera de meterle a este móvil 4.4(kit-kat), hay alguna manera de instalar una app que pide como mínimo 4.4?? Me sería de gran ayuda alguna respuesta, de poder hacerse como sería? Muchas gracias.

      Un saludo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDS Team
      7.562
      9.689
      30 Oct 2013
      Bogotá, Colombia
      Aunque no lo he intentado puedes probar en un móvil con KK 4.4 generando un update.zip de la app que necesitas usando Titanium y luego la instalas en el JB 4.2.1 desde el recovery.

      Saludos!
       
    • barny366

      barny366 Simdualero de Bronce

        34
        3
        27 Nov 2012
        No se yo, no creo que teniendo diferente kernel funcione, de todas formas gracias, lo intentaré. Un saludo.
         
      • Dr_Rock

        Dr_Rock HxC Sound Moderador

        • MDS Team
        7.562
        9.689
        30 Oct 2013
        Bogotá, Colombia
        Lo otro seria que busques una versión mas antigua de la app que necesitas.

        Saludos!
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.