Pulsa aquí para quitar la publicidad.

Instalar - Desinstalar MT6577 USB VCOM drivers

Tema en 'B92M / I9300' iniciado por diosillo1, 29 Ene 2013.

  1. diosillo1

    diosillo1 Simdualero de Bronce

      8
      0
      22 Ene 2013
      Estoy intentando actualizar el firmware de mi S*TAR B92M. Tengo lo que creo son los ficheros para mi móvil que me mando el vendedor. Ejecuté el SP Flash en Windows Xp y me dió error al cargar el scatter.txt. Lo he ejecutado en W7 y ahí si que carga el scatter.txt. Le doy a la opción Firmware- Update y conecto el movil apagado al USB y no hace nada.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      He leído en foros que hacen falta instalar drivers. He descargado MT6577 USB VCOM drivers y ejecuto installdrv64.exe, sale una ventana rápidamente y desaparece.

      Repito el proceso completo y conecto el móvil y no hace nada.

      Intento desinstalar el driver y no se como hacerlo, ya que no aparece en Instalar/desinstalar programas.

      Alguna ayuda?
       
    • seikus

      seikus Simdualero de Diamante

      • Veteran@
      1.128
      69
      6 Dic 2012
      quita la bateria del movil, enchufa el movil por usb al PC cuando te salga que a encontrado un nuevo dispositivo le das a actualizar y ahi metes el driver que te has descargado
       
    • diosillo1

      diosillo1 Simdualero de Bronce

        8
        0
        22 Ene 2013
        He hecho lo de la batería en el pc y nada. Lo he hecho en el portatil y si que se ponia a actualizar buscando en windows update, pero no me dejaba instalar. He ido a Inicio, ejecutar, ejecutar hdwwiz. Sigo el asistente con la opción de instalacion manual y entro en puertos COM, elijo fabricante Mediatek y el modelo MediaTek DA USB VCOM Port. Termino la instalación. Desconecto el usb.

        A partir de ahí he ejecuto el SP Flash, cargo el scatter y le doy a firmware -> Upgrade. Coloco la batería al móvil y el usb al pc y comienza la comunicación. OK.

        Desconecto el usb y enciendo el móvil y arranca correctamente, pero en chino.

        En principio todo bien. Parece que vuelvo a tener móvil. Gracias por la ayuda
         
      • diosillo1

        diosillo1 Simdualero de Bronce

          8
          0
          22 Ene 2013
          Se me olvidaba. Mi móvil es un S*TAR B92M MTK6577 1Gb RAM 12Mp Camara.
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.