Pulsa aquí para quitar la publicidad.

PROBLEMA Instalar spoxed en flyme 5.6 ¿posible?

Tema en 'Meizu M2 MTK6735' iniciado por Laico, 13 Feb 2016.

  1. Laico

    Laico Simdualero de Plata

      51
      15
      12 Feb 2016
      Buenas
      Bien lo intento desde recovery TWRP. El problema es que al flashear arm64 sk22 v80 y reiniciar obtengo error de memoria interna llena tenga almenos 256mb en sistem (hay 300mb pero el error lo da igual incluso prove a sacar apps de system pero na) probe a reiniciar y hacer wipe de caches pero nada.
      Funcionara si lo hago en flyme 4 y actualizo?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 13 Feb 2016
    • franjhv

      franjhv Moderador

      • Cocinero Android
      • MX5
      • NAT
      • LTT
      en flyme 5 no lo he probado, en 4 si que funcionaba, yo lo lleve instalado, en media hora, es que estoy en bootloop, lo pruebo y te lo digo.
      de todas formas, flyme 4 puse la v79
       
      Última edición: 13 Feb 2016
    • Laico

      Laico Simdualero de Plata

        51
        15
        12 Feb 2016
        Ok gracias y si en flime 4 ya probara a instalar la 80 y funciona lo que no se si se mantiene al actualizar. Probe a instalar primero la apk y lo instala pero no lo activa y si instala primero el zip tengo ese error
         
      • franjhv

        franjhv Moderador

        • Cocinero Android
        • MX5
        • NAT
        • LTT
        era la 79 perdon
         
      • Laico

        Laico Simdualero de Plata

          51
          15
          12 Feb 2016
          02-13 14:31:02.398 I/Xposed ( 8100): -----------------
          02-13 14:31:02.398 I/Xposed ( 8100): Starting Xposed version 80, compiled for SDK 22
          02-13 14:31:02.398 I/Xposed ( 8100): Device: m2 (Meizu), Android version 5.1 (SDK 22)
          02-13 14:31:02.398 I/Xposed ( 8100): ROM: Flyme OS 5.6.2.1 beta 新春特别版
          02-13 14:31:02.398 I/Xposed ( 8100): Build fingerprint: Meizu/meizu_m2/m2:5.1/LMY47D/1454232426:user/release-keys
          02-13 14:31:02.398 I/Xposed ( 8100): Platform: arm64-v8a, 64-bit binary, system server: yes
          02-13 14:31:02.398 I/Xposed ( 8100): SELinux enabled: yes, enforcing: yes
          02-13 14:31:03.414 I/Xposed ( 8100): -----------------
          02-13 14:31:03.414 I/Xposed ( 8100): Added Xposed (/system/framework/XposedBridge.jar) to CLASSPATH
          02-13 14:31:03.959 E/Xposed ( 8100): Could not determine runtime, not loading Xposed
          02-13 14:31:04.018 I/Xposed ( 8100): Errors during Xposed initialization
          02-13 14:31:04.018 E/Xposed ( 8100): java.lang.UnsatisfiedLinkError: No implementation found for int de.robv.android.xposed.XposedBridge.getRuntime() (tried Java_de_robv_android_xposed_XposedBridge_getRuntime and Java_de_robv_android_xposed_XposedBridge_getRuntime__)
          02-13 14:31:04.018 E/Xposed ( 8100): at de.robv.android.xposed.XposedBridge.getRuntime(Native Method)
          02-13 14:31:04.018 E/Xposed ( 8100): at de.robv.android.xposed.XposedBridge.main(XposedBridge.java:97)
          02-13 14:31:49.963 E/XposedInstaller(11333): could not extract asset
          02-13 14:31:49.963 E/XposedInstaller(11333): java.io.FileNotFoundException: nullbusybox-xposed
          02-13 14:31:49.963 E/XposedInstaller(11333): at android.content.res.AssetManager.openAsset(Native Method)
          02-13 14:31:49.963 E/XposedInstaller(11333): at android.content.res.AssetManager.open(AssetManager.java:336)
          02-13 14:31:49.963 E/XposedInstaller(11333): at android.content.res.AssetManager.open(AssetManager.java:310)
          02-13 14:31:49.963 E/XposedInstaller(11333): at de.robv.android.xposed.installer.util.AssetUtil.writeAssetToFile$61e772f3(AssetUtil.java:58)
          02-13 14:31:49.963 E/XposedInstaller(11333): at de.robv.android.xposed.installer.util.AssetUtil.extractBusybox(AssetUtil.java:95)
          02-13 14:31:49.963 E/XposedInstaller(11333): at de.robv.android.xposed.installer.util.RootUtil.executeWithBusybox(RootUtil.java:116)
          02-13 14:31:49.963 E/XposedInstaller(11333): at de.robv.android.xposed.installer.InstallerFragment.reboot$552c4e01(InstallerFragment.java:821)
          02-13 14:31:49.963 E/XposedInstaller(11333): at de.robv.android.xposed.installer.InstallerFragment.access$2$365093ff(InstallerFragment.java:814)
          02-13 14:31:49.963 E/XposedInstaller(11333): at de.robv.android.xposed.installer.InstallerFragment$2$1.onAsyncClick$4c58186e(InstallerFragment.java:193)
          02-13 14:31:49.963 E/XposedInstaller(11333): at de.robv.android.xposed.installer.InstallerFragment$AsyncDialogClickListener$1.run(InstallerFragment.java:338)

          Lo voi a poner en xda haber si alguien sabe
           
        • franjhv

          franjhv Moderador

          • Cocinero Android
          • MX5
          • NAT
          • LTT
          @Laico@Laico Yo tampoco he podido instalarlo ni la v79 ni la v80.
          Si encuentras solución comenta, gracias
           
        • Laico

          Laico Simdualero de Plata

            51
            15
            12 Feb 2016
            Na tío ya probé todo lo que se me ocurrió y vi por ai pero nada. No se activa en 5. Depende como lo haga no me da el error de espacio pero activar nunca. Amas nose si ati te pasa pero no deja instalar nada después de flhasear el zip
             
            Última edición: 14 Feb 2016
          • franjhv

            franjhv Moderador

            • Cocinero Android
            • MX5
            • NAT
            • LTT
            Me a mi ayer lo de no poder instalar, voy a comprobar ahora porque no he probado
            Gracias si encuentro solución te lo.digo.
            Los contactos de Google estaban sincroniza do permanentemente por lo que la batwria se iba rápido, te ha pasado?
             
          • franjhv

            franjhv Moderador

            • Cocinero Android
            • MX5
            • NAT
            • LTT
          • Laico

            Laico Simdualero de Plata

              51
              15
              12 Feb 2016
              Ok gracias le echare un ojo cuando salga la estable por que aun por encima se reinicia solo al estar la pantaya apagada unos 10 minutos. Me pase ala otra ROM y menos lo del led de notificaciones todo ok
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.