Pulsa aquí para quitar la publicidad.

CONSULTA Instalar Xposed Framework

Tema en 'Lenovo K3 Note MT6752' iniciado por Lana Del Rey, 20 Jun 2015.

  1. Lana Del Rey

    Lana Del Rey Simdualero de Bronce

      32
      86
      23 May 2015
      Hola chic@s!

      No soy capaz de instalar el Xposed.. a ver si algún maestro me hecha una mano :smile:

      Descargo el .apk y el .zip de este hilo -> http://forum.xda-developers.com/showthread.php?t=3034811

      Pero cuando voy a flashear el .zip en el recovery (TWRO v2.8.6.0) me da el siguiente error:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      A si que me está siendo imposible instalar el xposed, porque la .apk entiendo que es sólo para administrar los módulos, pero antes es necesario flashear el zip?

      Un saludo y gracias de antemano chic@s!
       
    • RugaL

      RugaL Simdualero de Oro

        125
        52
        14 Jul 2013
        Valladolid
        Primero instala la apk del xposed (yo instalé XposedInstaller_3.0-alpha2.apk), y luego deberás flashear desde recovery el framework compatible (el 21 de 64 bits, xposed-sdk21-arm64-20150430.zip)

        A ver si lo consigues!

        Enviado desde mi Lenovo_K50_T5 mediante Tapatalk
         
        • Gracias Gracias x 1
        • edujancker

          edujancker Simdualero de Platino

          • Veteran@
          En el faq hay instrucciones para este menester
           
          • Me Gusta Me Gusta x 1
          • Lana Del Rey

            Lana Del Rey Simdualero de Bronce

              32
              86
              23 May 2015
              Muchísimas gracias! Ahí residía el problema, se ve que estaba intentando flashear el de 32 bit jeje

              Cierto! Mil disculpas, miré por encima el faq pero se ve que las horas que eran afectaron a mis ojos y pasaron por alto cierta información :facepalm:
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.