Pulsa aquí para quitar la publicidad.

Jiayu G3 - Fotos y videos tonos morados sin HDR. Nadie lo nota???????

Tema en 'Jiayu G3 MT6577' iniciado por magedfi, 14 Mar 2013.

Tags:
  1. magedfi

    magedfi Simdualero Junior

      4
      0
      14 Mar 2013
      Hola a todos,



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      pues lo dicho. He leído bastantes opiniones sobre la cámara del Jiayu G3 y nadie dice lo más importante!! si no activas el HDR, las fotos y videos sales todas con un tono morado. Si enfoca algo rojo lo convierte en morado y al resto de colores les da un tono parecido. Es horrible. Y no es cosa de mi móvil, lo he visto en más móviles chiinos. Tengo dos amigos con dos modelos diferente y el mismo problema. Sólo cuando activas el HDR se quita el problema, pero entonces no deja usar flash.
      Me parece un fallo terrible y nadie comenta nada!!! de verdad que estoy muy sorprendido porque nadie haya hecho referencia a esto. Mi amigo y yo lo comentamos el primer día que hablamos sobre los móviles chinos que habíamos comprado.

      Alguien sabes si se puede solucionar esto??
       
    • pipa89

      pipa89 Simdualero de Diamante

      • Veteran@
      1.843
      351
      1 Sep 2012
      Melilla
      Nunca he notado esa apreciación, estaré atento a ver si al hacer una foto sale como tu dices. Saludos.
       
    • PabloVaron

      PabloVaron Simdualero de Bronce

        14
        0
        25 Feb 2013
        Madrid
        Magedfi, me paso lo mismo que a ti cuando saque el móvil de la caja, y me lleve un susto del copón, pero me dio por toquetear y di con la solución, te la cuento a continuación:

        1)Abres la Cámara
        2)Debajo de la linea de Zoom, aparece el botón típico de los ajustes, pincha sobre el
        3)A continuación te aparecerán unos símbolos que hacen referencia a las opciones de flash, tipo de enfoque, saturacion, y abajo del todo un símbolo con 3 cuadraditos pequeños, pinchando sobre el entraras en un menú que se llama configuración de la cámara
        4)Abajo del todo, aparece una opción que se llama: "Restablecer Valores Predeterminados", pinchas sobre ella y solucionado

        Espero que te sirva y solucione el problema, a mi desde luego me lo soluciono.

        Un saludo
         
      • magedfi

        magedfi Simdualero Junior

          4
          0
          14 Mar 2013
          Solucionado!! muchas gracias Pablo!!
           
        • PabloVaron

          PabloVaron Simdualero de Bronce

            14
            0
            25 Feb 2013
            Madrid
            Nada hombre para eso estamos, ademas compartir es vivir!!!

            Por si te interesa, me descargue una app que se llama Camera ICS+ que te permite usar el botón de volumen como disparador de la cámara, lo considero muy útil la verdad,, te dejo un link a mi cuenta de mega para que la pruebes;

            https://mega.co.nz/#!Gc0zCJYa!Yz5HhghfD-KKbVbU7Wz9hRotHcEcslNIn-jxue8XmJE

            Un saludo,
             
          • magedfi

            magedfi Simdualero Junior

              4
              0
              14 Mar 2013
              Perfecto, le echaré un ojo esta noche.
              Gracias de nuevo

              Un saludo
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.