Pulsa aquí para quitar la publicidad.

Jiayu g4 no carga

Tema en 'Jiayu G4 MTK6589' iniciado por Menfly, 31 Mar 2014.

Tags:
  1. Menfly

    Menfly Simdualero de Bronce

      19
      0
      28 Dic 2013
      A alguno de vosotros os ha pasado esto? el caso es que ahora esta "cargando" y digo esto por que esta encendido pero no sube el % de la bateria.

      saludos
      --- Comentario doble fusionado, 31 Mar 2014 ---
      otro video que he grabado esta tarde, he puesto a cargar el movil a las 6:30 y ahora mismo tiene 36%, puede ser la ROM? o ya directamente la bateria este jodida...?

      saludos



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

       
      Última edición: 31 Mar 2014
    • olala_cha

      olala_cha Baneado

        34
        8
        28 Mar 2014
        Puede probar a usar otro rescargador para si se funciona.
         
      • Menfly

        Menfly Simdualero de Bronce

          19
          0
          28 Dic 2013
          Le he cambiado la rom oficial que tenia por Lewa y parece que se ha resuelto...
           
        • javierpg1990

          javierpg1990 Simdualero de Platino

            332
            11
            10 Jun 2013
            Sevilla
            Prueba la de Jiayu.es a ver

            Enviado desde mi JY-G4 mediante Tapatalk
             
          • Menfly

            Menfly Simdualero de Bronce

              19
              0
              28 Dic 2013
              tenia la de Jiayu.es, al final le puse una LEWA que saque de la web Needrom

              saludos
               
            • javierpg1990

              javierpg1990 Simdualero de Platino

                332
                11
                10 Jun 2013
                Sevilla
                Sigue cargando correctamente a día de hoy? Saludos.

                Enviado desde mi JY-G4 mediante Tapatalk
                 
              • Menfly

                Menfly Simdualero de Bronce

                  19
                  0
                  28 Dic 2013
                  Si, sigue cargando bien gracias a dios.

                  saludos
                   
                • javierpg1990

                  javierpg1990 Simdualero de Platino

                    332
                    11
                    10 Jun 2013
                    Sevilla
                    Me podrías poner el enlace de la ROM que tienes actualmente? Gracias

                    Enviado desde mi JY-G4 mediante Tapatalk
                     
                  • Likan79

                    Likan79 Simdualero Junior

                      4
                      0
                      3 Oct 2013
                      Si lo cargas con el ordenador no me extraña nada que tarde tanto, ya por corriente se tira sus buenas 4 horas....

                      Enviado desde mi YP-G70 Remics JB 4.2.2 desde tapatalk 4
                       
                    • DonDanixXz

                      DonDanixXz Simdualero de Bronce

                        Puede ser tambien del conector micro usb
                         
                      • Reyess

                        Reyess Simdualero de Bronce

                          14
                          0
                          6 Abr 2013
                          Buenas, a mi me pasa algo parecido. Le cambie la rom por la aplicación Jiayu, la cuestión es que se me callo al WC, y tras limpiarlo y todo, funcionaba perfectamente, pero fallaba al cargar y a la hora de que lo detectara el ordenador. Tanto encendido como apagado detecta la corriente y el icono de la batería hace como que esta cargando, pero después de varias horas cargando no sube el %, incluso baja. Pedí una placa USB y se la he cambiado pero sigue igual. No recuerdo haber cargado el móvil tras el cambio de rom, por lo que no se si es por la rom o porque se ha estropeado algo de la placa grande. Creo que puede ser los tres pines que da corriente a la batería los que se ven en la imagen.
                          --- Comentario doble fusionado, 10 Jun 2014 ---
                          He conseguido que me lo detecte como usb, para subir y bajar archivos, pero aun sigue sin cargar. He cambiado la rom y con varias me lo detecta pero con ninguna carga. Alguien sabe que parte o "resistencia" es la encargada de esto en la placa base?. Los tres pines del movil donde engancha la bateria no tiene corriente.
                           

                          Adjuntos:

                          Última edición: 10 Jun 2014
                        • Reyess

                          Reyess Simdualero de Bronce

                            14
                            0
                            6 Abr 2013
                            He encontrado una resistencia o algo, suelto. Es lo unico que he visto, pero como no se como comprobarlo y tampoco encuentro un plano de la placa base por ningun lado, no se si puede ser debido a eso o no tiene nada que ver.
                            upload_2014-6-10_21-51-21.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.