Pulsa aquí para quitar la publicidad.

Jiayu S3 screen goes black

Tema en 'Jiayu S3 MTK6752' iniciado por inharry, 29 Jun 2016.

  1. inharry

    inharry Simdualero de Bronce

      8
      1
      18 May 2011
      Hi, folks. Please excuse my english.
      Please, anyone can help me?

      I own a Jiayu S3 (3 GB) MT6752.

      While i am on the move and there is a abrupt change of telephony signal (in the subway, in the train, in the bus) my screen goes black. But the phone is not locked. I have to lock it and unlock it again and the screen back alive.

      I am in the subway. I'm seeing a video normally. Perfect. There is an abrupt 3G signal change and my screen goes black. I still hear the video's audio but the screen is black.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      I'm tried several ROMs and the problem persist. Now i am using the stock one.

      Any idea?
      Thanks in advance.
      Best regards.
      Homero
       
    • Paco_m

      Paco_m Colaborador en el Morcilla Team VIP+

      • Cocinero Android
      • Veteran@
      5.916
      9.980
      28 Ene 2014
      Cassino (FR)
      Hi I am sure that you have autobrightness on, you must go to settings, display and brightness and disable Auto-brightness. Just tell me if its works :wink:

      Anyway try to put a translation of your post (using google translator) to spanish, because more of us can give you an answer
       
    • inharry

      inharry Simdualero de Bronce

        8
        1
        18 May 2011
        Hola, Paco!
        Muchísimas gracias por tu respuesta. En realidad yo hablo español! Pero cuando copié y pegué el texto de la pregunta aquí, lo hice con el que había traducido para el foro de XDA. Me equivoqué muy feo, mil disculpas.

        Fíjate que no tengo el brillo en AUTO. Lo tengo manual. Y sólo me ocurre en el subterráneo o el tren o en movimiento, cuando evidentemente cambian las antenas de telefonía porque estoy en movimiento y ahi se me pone la pantalla negra. Sigo escuchando audio, todo bien, pero pantalla negra. Lo tengo que solucionar bloqueando el celu (con el boton de power) y desbloquéandolo.

        Alguna idea?
        Muchísimas gracias.
        Homero.
         
      • SIgNIFER

        SIgNIFER Moderador

        • NAT
        6.341
        4.483
        27 May 2015
        Te ocurre con una Rom concreta o has probado con varias?

        Saludos
         
        • Me Gusta Me Gusta x 1
        • Paco_m

          Paco_m Colaborador en el Morcilla Team VIP+

          • Cocinero Android
          • Veteran@
          5.916
          9.980
          28 Ene 2014
          Cassino (FR)
          La verdad que es raro como un perro verde... ya sólo por cachondeo, si lo metes en modo avión que hace??

          Sent from my m3 using Tapatalk
           
        • mustrufu

          mustrufu Simdualero de Oro

            223
            44
            12 Abr 2012
            Briviesca
            A mí también me pasaba con la rom stok original. Recientemente he estado en el hospital varios días y la cobertura no era muy buena precisamente, y me di cuenta que el teléfono se me "apagaba" continuamente. Después me fije que no se apagaba la pantalla, sino que se quedaba negra, pero algo brillaba y si la pulsabas funcionaba como si estuviera encendida.
            Me di cuenta que pasaba cuando tenia la E en vez de 3g o 4g. Era un tanto tedioso.

            Ahora tengo la torpedo de @antonioantuan@antonioantuan y de momento no me ha pasado, aunque también es verdad que la instalé cuando salí del hospital.
             
            • Útil Útil x 3
            • inharry

              inharry Simdualero de Bronce

                8
                1
                18 May 2011
                Si, me ha pasado con varias ROM KK y LP.
                Algo que he notado es que comenzó a pasar justo después de 1 año de haberlo adquirido. Muy raro.
                Si pongo el móvil en modo avión no me ocurre ésto. Solo si están las SIM activas.
                Muchas gracias.
                 
              • inharry

                inharry Simdualero de Bronce

                  8
                  1
                  18 May 2011
                  Amigo, exactamente es lo que me ocurre a mí!
                  Voy a probar con la ROM Torpedo que me indicas y les comento. Millón de gracias.
                   
                  • Me Gusta Me Gusta x 1
                  • inharry

                    inharry Simdualero de Bronce

                      8
                      1
                      18 May 2011
                      Gracias por tu respuesta. Si lo pongo en modo avión no ocurre más. No se apaga la pantalla.
                      Indagando en Engeneering Mode me di cuenta que me falla la calibración del sensor de proximidad. Y que el "MSENSOR" dice bad data. Tal vez se trasteó algún chip?
                       
                    • mustrufu

                      mustrufu Simdualero de Oro

                        223
                        44
                        12 Abr 2012
                        Briviesca
                        Ahora que dices, creo que a mí también me falla el sensor de proximidad.
                        Hay algún tipo de tutorial de como calibrarlo?

                        Enviado desde mi JY-S3 mediante Tapatalk
                         
                      • SIgNIFER

                        SIgNIFER Moderador

                        • NAT
                        6.341
                        4.483
                        27 May 2015
                        Tienes cristal templado puesto?

                        Con Tapatalk y Flype V3
                         
                      • mustrufu

                        mustrufu Simdualero de Oro

                          223
                          44
                          12 Abr 2012
                          Briviesca
                          Pues sí, pero com la rom stock también y me iba bien. O hay que calibrar el sensor sin el cristal y luego ponerlo?

                          Enviado desde mi JY-S3 mediante Tapatalk
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.