Pulsa aquí para quitar la publicidad.

L100 fw pantalla en blanco

Tema en 'Bluebo L100' iniciado por foox2k, 5 Jun 2013.

  1. foox2k

    foox2k Simdualero de Oro

      116
      0
      17 Ene 2013
      Mexico
      Saludos, compre dos equipos L100 FW y ambos despues de algun tiempo quedaron con la pantalla en blanco, ya habia leido por aqui que a alguien mas le habia sucedido esto, la pregunta es , alguien sabe a que se pueda deber ? , fue de un momento a otro sin razon aparente, por otro lado saben si exista alguna manera de poder solucionar este problema?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • ketchoop

      ketchoop Simdualero de Bronce

        30
        1
        17 Sep 2012
        Yo llevo con ello 15 dias...y no he encontrado solución...salvo devolverlo a pandawill para que lo arreglen ellos
         
      • foox2k

        foox2k Simdualero de Oro

          116
          0
          17 Ene 2013
          Mexico
          Pude arreglar uno de los dos, abriendo el dispositivo, en la parte y retirando los 8 tornillos, despues en la parte superior izquierda al lado del boton de power, tienen un flex conectado de la pantalla a la placa base, lo quite lo volvi a poner al parecer estaba flojo y se soluciono el problema
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.