Pulsa aquí para quitar la publicidad.

TUTORIAL Led para notificaciones T11 en Stock Rom

Tema en 'THL T11 MTK6592W' iniciado por interfoli, 14 May 2014.

Tags:
  1. interfoli

    interfoli Simdualero de Platino

      422
      13
      26 Mar 2013
      Torrevieja
      Según @melfice123@melfice123 en http://www.movilesdualsim.com/threads/thl-t11-nuevo-modelo.62815/page-8#post-637326
      Este es fichero a cambiar para que funcione el Led de Notificaciones.

      -.-.-.-.-.-.-.-.-.-.-.-.-.-.-
      Edito: para los que quieran probar este es el archivo que funciona perfectamente en mi equipo, recordad hacer un backup antes, preferiblemente en el cwm recovery.

      https://mega.co.nz/#!MdkxRLbD!Z6-Q5Ha7KsVyn7w3rHKWesvhOvojiqV3drdcCPi-3A8
      -.-.-.-.-.-.-.-.-.-.-.-.-.-.-
      Seguimos con mas instrucciones de como instalarlo, gracias a @sig25@sig25 en http://www.movilesdualsim.com/threads/thl-t11-nuevo-modelo.62815/page-9#post-638339

      Ya la he probado y si arregla el led, pero solo en color rojo, y dándole los permisos como el antiguo, y después reiniciar en recovery ir a avanced y wipe dalvik cache para que realice los cambios, si no lo haces no funciona.
      -.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
      Gracias a @sig25@sig25 sabemos la ruta donde instalarlo con algún programa como root Browser o similar siendo root: http://www.movilesdualsim.com/threads/thl-t11-nuevo-modelo.62815/page-17#post-646095

      Ruta system/lib/hw archivo "sensors.default.so"
      -.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
      Según @sig25@sig25 en http://www.movilesdualsim.com/threads/thl-t11-nuevo-modelo.62815/page-27#post-662199 hay una nueva version del archivo para led de notificaciones:

      Buenas noches a todos, os traigo novedades, os dejo el enlace de el archivo para las notificaciones, y esta vez si que alumbra con la intensidad como cuando te quedas sin batería:
      https://www.dropbox.com/sh/w9cmpd62j5dckn6/AABGvh_GYeU1hztHyT4d9MKna



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Sustituis el archivo del enlace por el que esta en systems/lib/hw , le cambiáis los permisos y reiniciais, aconsejo tener una copia de seguridad por si sale algo mal.
      -.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
      Gracias a @Lagaje@Lagaje en http://www.movilesdualsim.com/tema/thl-t11-nuevo-modelo.62815/page-5#post-634986
      Tenemos un video de como sustituir el archivo del Led:

      Referente al Led, hay por ahi en la red, yo lo he visto en youtube para un THL w200 , un archivito que sustituye a otro concretamente el "lights" ubicado dentro de system/lib/hw.
       
      Última edición: 16 May 2014
      • Me Gusta Me Gusta x 1
      • Gracias Gracias x 1
      • hac_ronald

        hac_ronald Simdualero de Bronce

          39
          1
          17 May 2014
          Hola de nuevo, quería comentarles una cosa, hace 3 días instale la ROM CM11 para mi celu THL T11, e iba bien pero como todos ya sabrán tiene problemas con la cámara así que decidí instalarme la rom THL T11 Fix Led DEODEX for CWM, y todo va bien, pero ahora noto que el led funciona pero con menos potencia o mejor dicho es mas opaco, y lo compare con la rom cm11 y el led era rojo intenso, este led de ahora casi ni se nota, hay alguna forma de cambiarlo? agradecería que me den los pasos a seguir y que archivos debo de bajar, xq hice el procedimiento de reemplazar el archivo y seguidamente despues limpie los cache, y cuando reinicio el celu estaba normal hasta que aprete el boton para poner en lock al equipo, y depues de volvi a usar el equipo pero la pantalla se ponia negra, pero no estaba colgado era como si se hubiera desconectado la pantalla, pero escuchaba que las aplicaciones funcionaban cuando deslizaba los dedos. Asi que ni modo tuve que flasher de nuevo el equipo, alguien le paso algo similar. Gracias de antemano.
           
        • mps123

          mps123 Simdualero de Platino

            472
            57
            17 Oct 2011
            Uruguay
            La pantalla se te ponía negra porque después de copiar el archivo no volviste a restablecer los privilegios de solo lectura en la carpeta :smile: (lo se poque me paso)
             
          • hac_ronald

            hac_ronald Simdualero de Bronce

              39
              1
              17 May 2014
              Disculpa mi ignorancia pero eso como le hago.
               
            • mps123

              mps123 Simdualero de Platino

                472
                57
                17 Oct 2011
                Uruguay
                No se de que ignorancia hablas te digo que eso me pasó exactamente eso cuando copie los archivos y luego de hacerlo no restaure los permisos de la carpeta
                 
              • hac_ronald

                hac_ronald Simdualero de Bronce

                  39
                  1
                  17 May 2014
                  Gracias amigo, si era lo que tu decías, lo de los permisos de la carpeta.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.