Pulsa aquí para quitar la publicidad.

Lenovo A806 Problema de Carga/Encendido

Tema en 'Lenovo A8-A806 MTK6592' iniciado por guillob, 1 Dic 2014.

  1. guillob

    guillob Simdualero de Bronce

      32
      1
      24 Nov 2014
      Hola! Finalmente he conseguido el dichoso móvil (A806) pero, me encuentro con el problema de la batería -posiblemente-, la he dejado cargando durante un largo tiempo (menos de una hora) pero no he apreciado que la pantalla se ilumine, o que aparezca la imagen de la batería cargando.

      El teléfono vibra, pero al intentar encender no hace nada. Sigue vibrando.
      Qué podré hacer? Se puede usar un cargador de un Samsung pese a que haya diferencia de volts?
      Lo enchufé directamente a la PC, y no me instala el dispositivo -se conecta y desconecta-.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias de antemano!
       
    • guillob

      guillob Simdualero de Bronce

        32
        1
        24 Nov 2014
        Quiero decir que ya está funcionando correctamente, espero, presioné la tecla de encendido con la del volumen y arrancó.
         
      • Gerelcoli

        Gerelcoli Simdualero Junior

          2
          0
          25 Ene 2015
          Hola amigo,
          Como hiciste para que encendiera el movil. Compre uno me la mandaron, lo conecto vibra que la pantalla esta no enciende.
          Que teclas tengo que comprar?
          Gracias
          German
           
        • javilin2

          javilin2 Simdualero de Bronce

            26
            7
            20 Nov 2014
            a mi me pasaba cuando lo compré . Puse la Rom del foro y ya nunca más sucedió @Gerelcoli@Gerelcoli @guillob@guillob
             
          • jorge_94

            jorge_94 Simdualero de Platino

              411
              61
              7 Ene 2015
              Prueba a quitar el plástico que trae la batería que lo separa del móvil jajaja Es broma xD

              Yo probaría a flashearlo y/o instalarle la ROM
               
            • guillob

              guillob Simdualero de Bronce

                32
                1
                24 Nov 2014
                De hecho, esto me pasó. La cinta negra estaba bastante camuflada, podría ser este el problema que tiene Gerecoldi.
                 
              • jorge_94

                jorge_94 Simdualero de Platino

                  411
                  61
                  7 Ene 2015
                  Te lo decía porque me pasó lo mismo, hasta que caí en eso, y se te queda una cara de tonto jajaja. Sobre todo cuando entré a mi casa, iba a encender el móvil y no funcionaba , y pensé "ya me han estafado" jajajaj
                   
                • hiphopjuan

                  hiphopjuan Simdualero de Bronce

                    6
                    0
                    12 May 2015
                    Ccs
                    Hola amigo,
                    Como hiciste para que encendiera el movil. Compre uno me la mandaron, lo conecto vibra que la pantalla esta no enciende.

                    me pasa igual lo conecto le quite la proteccion solo vibra no se ve nada en pantalla

                    urgente porfavor
                    gracias
                     
                  • hiphopjuan

                    hiphopjuan Simdualero de Bronce

                      6
                      0
                      12 May 2015
                      Ccs

                      sera que debo hacer esto? lo conecto y vibra, lo conecto al pc y reconoce, pero no sale nada en pantalla sera que vino sin ROM?
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.