Pulsa aquí para quitar la publicidad.

Lenovo A830 no enciende

Tema en 'Lenovo A830 MTK6589' iniciado por Roger BCE, 28 Ene 2015.

Tags:
  1. Roger BCE

    Roger BCE Simdualero de Bronce

      Estimados.

      Tengo un Lenovo A830 desde hace aproximadamente 1 año. Siempre funciono bastante bien.

      Hace 3 dias dejo de funcionar de la nada.

      Al intentar encenderlo tira un pantallazo blanco y se apaga al instante. Adjunto video subido a youtube para que vean que es lo que hace.

      Me interesaria saber o que me puedan aportar si esto sera una falla de Soft o mas bien de Hardware. Aclaro que el telefono se estaba usando normal y que esto no fue debido a algun update o cambio de sistema o ROM. Se uso y al otro dia ya no encendio.

      Cualquier aporte o comentario es bienvenido y desde ya muchas gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • G.Kakplan

      G.Kakplan Simdualero de Platino

      • Cocinero Android
      • Veteran@
      658
      202
      5 Jul 2012
      ¿Si conectas el móvil al Pc por cable, este lo detecta? ¿Al conectarlo al cargador hace algo? ¿Has probado a intentar instalar alguna ROM por flashtool, como la de Cheess?
       
    • Roger BCE

      Roger BCE Simdualero de Bronce

        Hola G. Kakplan, antes que nada gracias por interesarte en mi problema!.

        En respuesta a tu pregunta te respondo:
        • Si lo conecto al cargador no hace nada
        • si lo conecto a la pc por cable USB tampoco
        • probe con otro cargador, tampoco.
        • desarme el telefono (solo la carcasa principal) para ver si podia ser que el conector USB estuviera desoldado y que no estuviera cargando la bateria pero el conector USB esta perfecto
        • probe de cargar por las dudas la bateria en un cargador externo y tampoco tuve ningun resultado
        Cualquier otra consulta o sugerencia aqui estare.

        Nuevamente muchas gracias.

        Roger
         
      • G.Kakplan

        G.Kakplan Simdualero de Platino

        • Cocinero Android
        • Veteran@
        658
        202
        5 Jul 2012
        ¿Has medido el voltaje de la batería? Por descartar que sea la batería, cosa difícil ya que se suelen inflar cuando se averían, y además comentas que has usado un cargador externo. Y otra cosa que se me ocurre que deberías probar, es a instalar una ROM por flashtool, sin poner la batería, si consigues instalar la ROM así, pero me parece que es un fallo de HW.
         
      • Roger BCE

        Roger BCE Simdualero de Bronce

          Hola. Sí, el voltaje de la bateria lo medi. Esta en 3.42v. La bateria se ve sana igual que nueva, no esta inflada ni nada raro visiblemente.
          Voy a buscar informacion para tratar de instalar la ROM por flashtool ya que no tengo mucha idea al respecto, a ver si tengo suerte.
          Cuando lo pueda hacer posteo por aqui el resultado.

          Nuevamente muchas gracias!
           
        • G.Kakplan

          G.Kakplan Simdualero de Platino

          • Cocinero Android
          • Veteran@
          658
          202
          5 Jul 2012
          Es muy sencillo, en el subforo del Lenovo A820 tienes un tutorial muy completo, eso si, no uses las ROMs del A820.
           
        • Roger BCE

          Roger BCE Simdualero de Bronce

            Ahi probe siguiendo el tutorial que me recomendaste pero el flashtool no detecta el telefono. Cargue correctamente los drivers y todo el resto pero el telefono no existe para la maquina.
            Y bueno, habra que tirarlo a la basura. No creo que aca nadie me lo pueda arreglar.
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.