Pulsa aquí para quitar la publicidad.

Lenovo K900. La cámara no enfoca

Tema en 'Lenovo Serie K' iniciado por TonySoprano, 24 Sep 2014.

Tags:
  1. TonySoprano

    TonySoprano Simdualero de Bronce

      16
      2
      7 Mar 2014
      Muy buenas a tod@s! Tal y como dice el título tengo un problema con mi Lenovo K900.

      Al principio de adquirir el teléfono este problema no me surgía, pero ha sido desde unos meses atrás cuando el teléfono al sacar las fotografías y vídeos no me enfoca a larga distancia, pero sí en objetos cercanos.

      Prácticamente es como si tuviera la función de macro activada. He intentado solucionar el problema colocando todos los ajustes de la cámara en "preestablecidos" pero el error sigue ahí.

      He buscado por google y tal y no soy el único que ha tenido este problema. Pero no he encontrado ninguna solución.

      ¿Podéis ayudarme? La verdad es que es un poco jodido no poder sacarle partido a la cámara de este terminal...

      Gracias de antemano.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • yoigo6523

      yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      10.548
      24.598
      15 Oct 2013
      En un pequeño pais
      has probado instalando otra apk de cámara?
       
    • TonySoprano

      TonySoprano Simdualero de Bronce

        16
        2
        7 Mar 2014
        @yoigo6523@yoigo6523 pues la verdad que yo personalmente no lo he probado. Pero el caso es, que la persona que vi en google comentando este mismo problema dijo que lo había intentado pero nada...

        Luego lo compruebo y os respondo. ¡Gracias!
        --- Comentario doble fusionado, 25 Sep 2014 ---
        @yoigo6523@yoigo6523 nada, aunque le instale otra app la cámara no enfoca ni a la de 3...
         
        Última edición: 25 Sep 2014
      • Jlmlkl

        Jlmlkl Simdualero de Diamante

        • Veteran@
        6.405
        6.036
        4 Feb 2013
        Muevo este hilo a su sitio.

        Enviado desde mi W8s mediante Tapatalk
         
      • TonySoprano

        TonySoprano Simdualero de Bronce

          16
          2
          7 Mar 2014
          ¿Alguna solución? :(
           
        • Jlmlkl

          Jlmlkl Simdualero de Diamante

          • Veteran@
          6.405
          6.036
          4 Feb 2013
          Parece problema de hardware, osea de la cámara, tendrás que cambiarla.

          Enviado desde mi W8s mediante Tapatalk
           
        • jlambie1

          jlambie1 Simdualero de Platino

            429
            61
            26 Oct 2015
            Eso me pasa a mi con la cámara Lenovo, si uso el apk de cámara google no presenta problemas
             
          • centollin

            centollin Simdualero de Plata

              65
              20
              13 Ago 2015
              Tienes marcado el hdr?

              Enviado desde mi Lenovo K50-t5 mediante Tapatalk
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.