Pulsa aquí para quitar la publicidad.

Malata I60 4" problema con llamada saliente

Tema en 'MT6577 de 4.5" o menos' iniciado por Okers, 29 Nov 2013.

  1. Okers

    Okers Simdualero de Bronce

      7
      1
      29 Nov 2013
      Hola a todos, tengo este móvil Enlace roto eliminado. Me ha costado un riñón encontrar información. Tras varios días por fin encontré la ROM adecuada en Needrom.com, y ahora ya está rooteado y puesto al día. Solo tiene un pequeño problema.

      Cuando hago una llamada, justo después de que haga la vibración de rigor cuando descuelga la otra persona, me aparece un mensaje en chino en medio de la pantalla. Una especie de notificación que no se puede quitar, y que te impide darle al teléfono de colgar o cualquier otra función. A los 2 segundos desaparece, y al rato vuelve...y así sucesivamente. Es una especie de letrero rectangular que aparece justo en medio.

      ¿Alguien sabe como podría hacerlo desaparecer o que demonios significa? ¿A alguien le ha pasado?
      Gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición por un moderador: 9 Jul 2016
    • kinbi

      kinbi Simdualero de Plata

        99
        12
        23 Sep 2013
        @OkersOkers

        Yo tengo ese movil y no tengo ningún problema a la hora de llamar.
        He estado trasteando con la rom que hay en los foros de pandawill y he creado la mia propia, ahora mismo la estoy subiendo a mi dropbox.

        Las mejoras que le ha hecho son:
        - He quitado el launcher de fabrica que pesaba 10MB y he puesto el Holo, bastante customizable y muy ligero.
        - root (ya lo estaba) y CWM funcional.
        - Rootxplorer, Titanuim Backup y mobieluncletools, instaladas pero removibles dado el escaso espacio interno que tiene.
        - Nofrills cpu con limite a 854mhz (con este movil lo que queria es bateria, no rendimiento)
        - Quitado todo lo que no sirve de nada y ocupa espacio.

        No es gran cosa pero a alguien le puede venir bien, solo decir que se instala con el sp flash tool que he subido junto con la rom.

        Enlace roto eliminado
         
        Última edición por un moderador: 9 Jul 2016
        • Me Gusta Me Gusta x 1
        • Okers

          Okers Simdualero de Bronce

            7
            1
            29 Nov 2013
            Gracias por la respuesta, me alegro de no ser el único que lo tiene :smile: y gracias por el aporte, voy a probar la ROM porque la verdad es que la que bajé de Needrom está bien para ir tirando pero creo que se puede aspirar a mas.
             
          • kinbi

            kinbi Simdualero de Plata

              99
              12
              23 Sep 2013
              ya me contaras que tal te va. Yo lo tengo para trastear y experimentar y si sobrevive regalarselo a mi suegro.
               
            • Okers

              Okers Simdualero de Bronce

                7
                1
                29 Nov 2013
                La acabo de instalar y va bastante más fluida que la que había conseguido en Needrom. Además el diseño de los menus es mucho mas moderno. Jugando un poquito en el Titanium y con la tarjeta SD particionada queda un móvil bastante potable. Había probado en la rom anterior con miles de aplicaciones supuestamente optimizadoras y nada tan fluido como esta.

                El teléfono no es gran cosa, tiene poquita Ram, pero para lo básico (Whatsapp, Twitter, internet y esas cosas) va de sobra, y eso es justo lo que necesito yo. Mil gracias!
                 
              • rafaestevez

                rafaestevez Simdualero de Platino

                  314
                  7
                  12 Mar 2013
                  Yo me lo he pillado y lo necesito para un regalo ¿que tal se ve la pantalla? ¿teneis instaladas todas las aplicaciones en la SD?
                   
                • kinbi

                  kinbi Simdualero de Plata

                    99
                    12
                    23 Sep 2013
                    La pantalla nose ve mal pero al ser tft se pierden colores deendiendo del angulo de vision. Respecto a las aplicaciones en la sd sigo experimentando, el sistema de archivos que trae es yaffs y creo que no sopprta ext2/3/4 asique la segunda particion d la sd va en fat32, el problema es que la tarjeta que tengo para experimntar se me casco ayer mismo y tendre que volvera empezar otra vez.
                     
                  • maple

                    maple Simdualero de Diamante

                    • Veteran@
                    8.404
                    15.763
                    6 Feb 2011
                    Granada
                    Podría decirme alguien si edte terminal tiene GPS??

                    Gracias y un saludo

                    Enviado desde mi W200
                     
                  • kinbi

                    kinbi Simdualero de Plata

                      99
                      12
                      23 Sep 2013
                      Pues NO tiene gps y ademas la pantalla creo que solo es de dos puntos si es solo de uno.
                       
                      • Me Gusta Me Gusta x 1
                      • maple

                        maple Simdualero de Diamante

                        • Veteran@
                        8.404
                        15.763
                        6 Feb 2011
                        Granada

                        Gracias por tu respuesta
                        Buscaba algo barato, pero con GPS

                        Saludos

                        Enviado desde mi THL W200
                         
                      • dnzarza

                        dnzarza Simdualero de Bronce

                          7
                          0
                          20 Ene 2013
                          Cuando intento cargar la rom me da error nada mas empezar sp flash tool el error es 8038 no se a que puede ser debido
                           
                        • kinbi

                          kinbi Simdualero de Plata

                            99
                            12
                            23 Sep 2013
                            Has probado con el spflashtool que va con la rom??, a mi es el que me funcionó con el Malata. Prueba con otra versión diferente por que el sp flash es un poco cabrón a veces.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.