Pulsa aquí para quitar la publicidad.

PROBLEMA Malware

Tema en 'LeTV S1 Pro X800 Snapdragon 810' iniciado por miguelbravoyubero, 24 Jun 2016.

  1. miguelbravoyubero

    miguelbravoyubero Simdualero de Plata

      79
      5
      6 Ago 2014
      Hola, en uno de los telefonos de la conjunta (el de mi mujer) ha entrado algún tipo de malware. Me ha comentado que de repente se le enciende la pantalla, con música, diciendo que se le instala un juego.
      Le estuve echando un ojo y tenía 4 o 5 aplicaciones que ni son de la ROM ni se los ha instalado ella (tipo cleaners, boosters, navegadores...). Le hice una limpieza, deshabilité las "Fuentes desconocidas" para que al menos no se le instale nada, pero aún así esta noche ha vuelto a pasar.

      Supongo que nadie más tendra este problema no? Sabéis como puedo solucionarlo? estoy completamente pez en estos asuntos y solo se me ocurre resetear a valores de fabrica, o meterle otra rom.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias amigos!
       
    • _Caesar_

      _Caesar_ Simdualero de Bronce

        43
        6
        11 May 2013
        Pues me pasó lo mismo ayer, jajajaja. Lo de encenderse pantalla, juegos, música no. Pero lo de las aplicaciones tipo cleaners o batería sí. Yo las desinstalaba y volvían a aparecer.
        Solución final, desde recovery limpieza total y volví a la rom de cuoco en versión inicial imagino, entonces instalé de nuevo la v40 del foro y después las actualizaciones.
        Qué rom tienes?
         
      • jelcojal

        jelcojal Conoced a Blas de Lezo. Simdualero de Platino

        • Veteran@
        724
        348
        7 Ago 2014
        León
        A mi también me empezó a pasar ayer por la noches lo de las aplicaciones, limpiadores, pantalla de bloqueo especial y creo que algo más que ahora no recuerdo.

        Enviado desde mi Le 1 Pro mediante Tapatalk
         
      • crevillent666

        crevillent666 Simdualero de Oro

          147
          49
          16 Jun 2010
          Pues otro más con el temita de las aplicaciones, he congelado con titanium las aplicaciones chinas que lleva la Rom stock, ya informaré


          crevi666
           
        • Ektorx

          Ektorx Simdualero de Platino

            315
            50
            17 May 2012
            Otro mas por aquí. A mi me pasó desde por la mañana. Se instalan apps solas, a pesar de que el telefono pregunta y yo le doy a cancelar. Son del tipo batery manager o file nosequé. El caso es que es abrir un navegador y la descarga sola. Le tengo puesto que no instale desde fuentes desconocidas, pero se cambia solo y lo instala. Le he puesto un antivirus que me fue muy bien siempre que es el 360 security y borro varias apps con malware, pero ni por esas, sigue pasando.

            Yo estoy con la rom original, he hecho un factory reset desde el recovery, ya que desde el teléfono no me admitía la contraseña LeTV ni reseteandola. Estoy acojonao. A ver que pasa a lo largo de la mañana, pero no quiero seguir instalando cosas para ver como evoluciona y por si tengo que cambiar la rom.

            Sabéis si poniendo la Rom Couco se solucionará? o a alguno tb os ha pasado con esa rom?

            Mantengamonos al tanto a ver si entre todos sacamos alguna conclusión, pq me da miedo que lo traiga de origen preinstalado y cuando llegue la factura del teléfono tengamos sorpresas desagradables.
             
          • _Caesar_

            _Caesar_ Simdualero de Bronce

              43
              6
              11 May 2013
              A mí me pasó con la Couco, que la instalé encima de la que venía por defecto. Como he dicho antes, lo que hice fue una limpieza de caché, datos... Casi restaurar de fábrica, y volví a la cuoco base imagino, porque llevaba muchas menos cosas, y entonces encima instalé otra vez la v40 de Cuoco. Por ahora no me ha salido nada, aunque sí noto que la batería va un poco loca y está mucho tiempo sin disminuir porcentaje y de golpe baja 2 o 3%.

              Lo de posibles gastos "extra" por ahora en la web de mi compañía no pone nada.
               
            • elektroduende

              elektroduende Simdualero de Bronce

                25
                4
                20 May 2016
                Lo mismo por aquí y con la rom Cuoco, mi mujer flipaba, instala DU battery, System Updater (con icono Facebook), Facebook accesibility y un montón más camuflados como servicios, además crea accesos directos en el launcher (que no son programas instalados, deben ser accesos a la tienda o páginas web)
                Instalé CM Security, y elimina algunas instalaciones, otras no.
                Me puse a desinstalar todo lo que se movía con el app uninstaler de Cuoco, y conseguí parar el problema, pero dejaron de funcionar muchas apps (como gmail o incluso la propia CM Security) así que probé a hacer un reinicio, y ha vuelto la avalancha de instalaciones con la diferencia que siguen sin funcionarme las apps.
                Luego probaré a reinstalarle la Cuoco v41.
                 
              • Ektorx

                Ektorx Simdualero de Platino

                  315
                  50
                  17 May 2012
                  Después de restaurar, comprobando que no había perdido las fotos y videos he encontrado en la carpeta downloads una apk cuyo nombre eran todo números, así que no se si estaba de antes o es de ahora y no he hecho nada con la restauración.
                   
                • mambito25

                  mambito25 Simdualero de Platino

                  • Veteran@
                  565
                  47
                  8 Oct 2013
                  Otro que le pasa lo mismo desde ayer

                  Enviado desde mi Le 1 Pro mediante Tapatalk
                   
                • Ektorx

                  Ektorx Simdualero de Platino

                    315
                    50
                    17 May 2012
                    Yo desde el reinicio no puedo conectarme a la red Orange 4g, solo me deja en 3g, cuando la primera vez no tuve ningún problema. En principio no me parece grave ni que tenga que ver con el virus, pero me empieza a picar.
                     
                  • _Caesar_

                    _Caesar_ Simdualero de Bronce

                      43
                      6
                      11 May 2013
                      Yo creo que la única forma de "limpiar" bien el restaurar de fábrica e instalar rom de nuevo. El tema es si esto viene preinstalado en las roms, que parece lo más probable, o es al hacer algún proceso concreto. Yo pensé que había sido al calibrar batería, que fue lo único diferente a lo que hago habitualmente, aunque no tiene mucho sentido.
                       
                    • Ektorx

                      Ektorx Simdualero de Platino

                        315
                        50
                        17 May 2012
                        Tiene que estar en la rom de origen, pq quitando whatsapp y alguna app mas requetecomprobadas los perfiles de uso de los teléfonos son totalmente diferentes a priori. Y aún pensando que sea algo que hemos hecho, lo hicimos ayer todos? porque anteayer no nos pasó a nadie y ayer todos a la vez, y que casualidad que también los arrancamos casi a la vez al recibirlos en la conjunta.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.