Pulsa aquí para quitar la publicidad.

PROBLEMA mi coolpad 7320 no enciende el wifi

Tema en 'Coolpad 7320 MTK6592' iniciado por brujo_20, 20 Oct 2014.

  1. brujo_20

    brujo_20 Simdualero de Bronce

      16
      2
      4 Jul 2013
      Lo dicho. Llevo desde el principio con la "pure aosp" y genial. De unos dias para aca, al cambiar de un sitio a otro, me salia como si no detectase niguna red wifi... Lo apagaba, lo encendia y fuera. Pero hoy ya se a quedado que ni para delante ni para atras. Se queda en "activando wifi" y desconecta los datos de red. El bluetooth tambien hace lo mismo. He probado a cambiar de rom, flashear con flashtool la rom original del problema del sensor de proximidad y lo mismo. A alguien se le ocurre algo antes de que lo arregle en una prensa industrial? De verdad me siento estafado con esta basura china. Se lo que compro pero, joder, no ha durado ni 3 meses vivo y eso que este telefono es el que menos he trasteado de todos los que he tenido...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • avecilla

      avecilla Super Moderador

      • Cocinero Android
      • MDS Team
      12.606
      20.589
      3 Jul 2012
      Sevilla
      Me imagino que hiciste copia de la nvram, antes de flasear con la rom del sensor?, es que es solo para el tema del sensor. Con ninguna rom que cargas te funciona? Los imei son correctos?

      Enviado desde mi Coolpad 7320
       
    • brujo_20

      brujo_20 Simdualero de Bronce

        16
        2
        4 Jul 2013
        Avecilla te exlico. Por supuesto que hice la copia de la nvram y todo habia ido perfecto. Ayer me arte de flashear (use la del fallo del sensor por flashtool, la exposed por recovery con todos los wipes, volvi a poner entremedias el backup de la mia, puse la original bajada del foro por flashtool y, como con todas seguia igual, acabe volviendo a poner la copia de seguridad de la mia. Empezo igual que todas con el fallo, apague, encendi y asta ahora mismo a ido bien. Me temo que es el modulo de wifi/bluetooth el que esta dando problemas... Mala pinta tiene...
         
      • avecilla

        avecilla Super Moderador

        • Cocinero Android
        • MDS Team
        12.606
        20.589
        3 Jul 2012
        Sevilla
        Observalo y ve comentando. Si eres de Sevilla le hecho un vistazo personalmente.

        Saludos

        Enviado desde mi Coolpad 7320
         
      • avecilla

        avecilla Super Moderador

        • Cocinero Android
        • MDS Team
        12.606
        20.589
        3 Jul 2012
        Sevilla
        Haz probado a cargar una rom y después restaurar la nvram?. Cualquier rom por recovery y después restaurar con mtkdroid.

        Enviado desde mi Coolpad 7320
         
      • brujo_20

        brujo_20 Simdualero de Bronce

          16
          2
          4 Jul 2013
          ayer, despues de probar la rom del fallo volvi a restaurar la nvram que habia copiado justo antes. Lo que no he probado es a restaurar la nvram copiada hace un mes cuando hice el proceso la primera vez. Por cierto soy de Córdoba. Sigo dejando por aqui los resultados. Gracias de todas formas por el ofrecimiento.
           
        • avecilla

          avecilla Super Moderador

          • Cocinero Android
          • MDS Team
          12.606
          20.589
          3 Jul 2012
          Sevilla
          Pues paso por allí de vez en cuando por temas de trabajo. Podías hacer lo que comentas, a ver que tal y si no ya vemos como echarle un vistazo.

          Saludos

          Enviado desde mi Coolpad 7320
           
        • brujo_20

          brujo_20 Simdualero de Bronce

            16
            2
            4 Jul 2013
            este fin de semana voy a probar unas cosas. Os sigo informando por aqui. Un saludo
             
            • Me Gusta Me Gusta x 1
            • brujo_20

              brujo_20 Simdualero de Bronce

                16
                2
                4 Jul 2013
                traigo novedades. Esta mañana me desperte y estabamos parecido. El wifi no estaba conectado, miro y todas las redes como si no les llegara alcance. Reinicio y conecta a la primera. Una cosa que me extrañaba esque yo soy de los que les deba el problema de la red nvram 00x y siempre estaba como a tope de cobertura. Desde que tengo este fallo estaba al final de la lista como si fuera una red recordada. He buscado ese fallo y en htcmania me he bajado unos archivos (wifi y wifi_custom) en la carpeta nvram. Reinicio y conecta bien aunque creo que me ha cambiado la MAC del wifi. Con las mismas me voy para el trabajo y en el coche tengo un manos libres (un radio sony con manos libres integrado y a2dp que va fenomenal) pues estando parado, voy a la red de marras (la error nvram) que me salia, le doy a borrar red y se a desconectado el wifi y el bluetooth y se ha vuelto a reconectar al momento y ya no me aparece la dichosa red... me queda probar a reiniciar otra vez haber si sale. Sigo comentado por aqui todo lo que hago para que quede constancia.
                 
                Última edición: 22 Oct 2014
              • avecilla

                avecilla Super Moderador

                • Cocinero Android
                • MDS Team
                12.606
                20.589
                3 Jul 2012
                Sevilla
                Ese error esta explicado en el foro como solucionarlo, no es necesario poner un enlace a otro foro. Solo tienes que buscar un poco:

                En el hilo de la Rom CM-AOSP, tienes incluso un .zip para cargarlo por recovery

                http://www.movilesdualsim.com/tema/rom-portada-del-thl-t100s-cm-aosp-v-2-3-3-mod-avecilla.81655/

                http://www.movilesdualsim.com/tema/...00s-cm-aosp-v-2-3-3-mod-avecilla.81655/page-3

                http://www.movilesdualsim.com/tema/coolpad-7320-leer-1-entrada-importante.74187/page-46#post-758439

                Saludos
                 
                • Me Gusta Me Gusta x 1
                • brujo_20

                  brujo_20 Simdualero de Bronce

                    16
                    2
                    4 Jul 2013
                    Ya e quitado el enlace. No sabia lo del zip para repararlo... Voy a probar asi haber como va. Si no digo nada, el domingo comento como va la cosa.
                     
                    • Me Gusta Me Gusta x 1
                    • avecilla

                      avecilla Super Moderador

                      • Cocinero Android
                      • MDS Team
                      12.606
                      20.589
                      3 Jul 2012
                      Sevilla
                      No pasa nada. puedes hacerlo con el .zip o de forma manual con el root explorer. A mi cuando me ha salido, lo solucionaba con un Factory reset. Ya contaras que tal
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.