Pulsa aquí para quitar la publicidad.

Mi hero 9500+ ha entrado en un bucle de arranque y no sale de ahi

Tema en 'Zopo ZP900 MT6577' iniciado por tecnicucho, 10 Feb 2013.

Tags:
  1. tecnicucho

    tecnicucho Simdualero de Bronce

      16
      0
      7 Ene 2013
      Hola, a ver si alguien me puede ayudar porque no me arranca y no se como recuperarlo.:TT TT:

      Hace unos días le cargué la rom DRX V1.7.6, no sin antes haber tenido problemas para cargarle el recovery con el flashtool, pero al final haciendo lo posteado por cars en este post lo conseguí http://www.movilesdualsim.com/foro/threads/24015-Error-driver-zopo-900/page4
      aunque perdí las aplicaciones que había bajado y me cambió la pantalla de arranque por la de Zopo, supongo que por haber metido algunos archivos de la rom de Zopo, pero todo iba bien y puede hacer un backup y cagar la rom DRX V1.7.6.

      Me funcionaba perfectamente, pero me había dado cuenta que no me ponía el modelo del teléfono, me ponía desconocido. El caso es que aunque todo funcionaba perfectamente con la rom nueva, hoy se me ha ocurrido que a lo mejor haciendo un reinicio de fabrica volvía a poner el modelo del teléfono (Hero 9500). A partir de que lo he hecho el teléfono no arranca, está en un bucle continuo, sale el logo de Zopo y después el robot de android con una especie de figura geométrica dando vueltas y una barra azul abajo que parece que está haciendo algo, pero a los pocos segundos se apaga y vuelve a lo mismo una y otra vez. He intentado entrar en modo recovery pero no me deja siempre hace lo mismo.
      He sacado la batería y la he vuelto a meter pero al encender sigue haciendo lo mismo y sigo sin poder entrar en modo recovery. Lo he conectado al ordenador pero como se reinicia todo el rato no da tiempo a que lo reconozca bien.

      Por favor, a ver si alguien se le ocurre algo porque no se que probar mas.


      Gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • pawa86

      pawa86 Simdualero de Platino

        Pues tendras que repetir el proceso de flashear el recovery con flashtool como se indica en el primer post de la rom DRX. Te tiene que funcionar puesto que se hace con el movil apagado, no hay que encenderle para flashear el recovery.

        Ya habras descubierto que NUNCA hay que hacer un reseteo desde las opciones del telf, se hace entrando en recovery y haciendo los wipes.
         
      • tecnicucho

        tecnicucho Simdualero de Bronce

          16
          0
          7 Ene 2013
          Muchas gracias pawa86, lo había pensado, pero como tuve problemas la otra vez que vez lo hice me daba un poco yuyu, pero veo que no me queda mas remedio.

          Saludos.
           
        • pawa86

          pawa86 Simdualero de Platino

            Haz eso y tendras recovery. El movil no arrancara normal, pero al menos entras al recovery flasheas la DRX y listo.
             
          • tecnicucho

            tecnicucho Simdualero de Bronce

              16
              0
              7 Ene 2013
              Pues nada lo acabo de hace, me ha salido la pantalla de ok del download con el circulo verde del flashtool, pero sigo sin poder entrar en modo recovery pulsando el encendido y el + del volumen. El teléfono sigue en el mismo bucle.
              No lo entiendo lo único que he hecho ha sido hacer un reinicio de fabrica en el menú de ajustes.
               
            • tecnicucho

              tecnicucho Simdualero de Bronce

                16
                0
                7 Ene 2013
                He leído en un post haciendo una búsqueda que dejándolo así se acaba recuperando, así que voy a probar a dejarlo a ver si se recupera solo.
                 
              • tecnicucho

                tecnicucho Simdualero de Bronce

                  16
                  0
                  7 Ene 2013
                  Pues ya lleva una hora y nada, sigue con el bucle.
                   
                • Monchet

                  Monchet Simdualero de Oro

                    200
                    30
                    28 May 2012
                    Parece que algo mas se ha dañado.

                    Borrón y cuenta nueva

                    Bájate la rom oficial de Zopo y flasheala con flastool, con esto te tiene que arrancar normal en chino seguramente.

                    Ahora después que se haya solucionado el arranque es cuando tienes que instalar el recovery del primer post (y si quieres después el de cambio de tamaño data), y hecho lo anterior ya arrancas el menú recovery CWM para flashear la DRX
                     
                  • tecnicucho

                    tecnicucho Simdualero de Bronce

                      16
                      0
                      7 Ene 2013
                      Al final se ha recuperado solo cuando llevaba poco mas de una hora. He visto que cuando ha arrancado de nuevo me aparecía como modelo zopo900, supongo que por haber utilizado archivos del software oficial de Zopo para poder subir el recovery, el caso es que le he vuelto a meter el DRX, y aunque va perfecto, me ha vuelto a poner modelo desconocido, esto es normal?
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.