Pulsa aquí para quitar la publicidad.

SOLUCIONADO mi prime no funciona solucionado

Tema en 'Xiaomi Redmi Note 2 Helio X10' iniciado por vcx77, 14 Oct 2015.

  1. vcx77

    vcx77 Baneado

      214
      263
      28 Ago 2015
      Benavente
      Pues ayer me llego el prime .net instale el twpr sin problemas y la rom hermes...pero vi una mas actual y se la quise instalr por twrp...empezo y al momento zio error de mdk5 y se peto no iba ningun boton tactil...al rato sin que se vkese que hubiese instalado nada puso done...klikee en reboot y se volvio a petar...
      Asi que aprete inicio volumen+ y se apago vibro e hizo amago de arrancar...nada mas por que lo unico que hace es eso iluminarse la pantalla un rato y apagarse...arrancar y apagarse durante un rato o iluminarse y quedarse asi un buen rato
      El caso es que la rom era la leo para el note pro
      Lo conecto al cargador y no carga ni se enciende el led (hoy si pero solo un rato ky se apaga)y no carga
      No arranca ni en recovery ni en fastboot ni en download...solo vibra como para arrancar se ilumina la pantalla y se vuelve a apagar...asi que no he podido flashearlo con flash tool ni nada...no me lo reconoce
      Si alguien tiene solucion se lo agradeceria de corazon
      Saludos



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Tiode

      Tiode Morcillero amateur Moderador

        13.088
        23.321
        26 Jul 2012
        Manlleu
        Si le metes la rom de otro movil normal que no arranque.... Las roms son Hermes, mira de meterle esta por fastboot o flashtools ROM OFICIAL - Rom V6.7.5.0.LHMCNCH para Fastboot y Flashtools | Móviles Chinos y Tablets - Comunidad DualSIM
         
        • Útil Útil x 1
        • vcx77

          vcx77 Baneado

            214
            263
            28 Ago 2015
            Benavente
            Pero no me arranca ni en recovery ni en fastboot ni en download
            Como lo flasheo si no consigo que arranque de ninguna manera
            Lo he intentado por flashtool pero no a habido forma
             
          • Tiode

            Tiode Morcillero amateur Moderador

              13.088
              23.321
              26 Jul 2012
              Manlleu
              Haz una cosa, conectalo sin batería al pc, y mira a ver si lo detecta, si te hace el ruidito de que lo detecta hay esperanza.

              Enviado desde mi Z1 mediante Tapatalk
               
            • JuanJTP

              JuanJTP Registrado

              • Cocinero Android
              31.583
              61.328
              2 Mar 2014
              haber si lo entiendo....una rom por recovery te flasheo igual aun siendo de otro movil? no sera que sin querer en traste en modo fabrica(el menu chino) y le diste a formatear emmc sin querer. Es que una de las grandes ventajas de instalar una rom por recovery es la "Imposibilidad" de gripar un movil al no ser flashtools. Asi que me parece que se te olvida contarnos algo o algo no hiciste como dices
               
            • vcx77

              vcx77 Baneado

                214
                263
                28 Ago 2015
                Benavente
                Si...lo detecta y instala el driver ya que dice driver instalado correctamente
                Pero al usar el flashtool sin bateria,doy en download conecto el movil pero de ahi no pasa lo he intentado con scatter 6597 y em suyo el 6795 pero no hay forma...he esperado un rato pero no hace nada...hoy lp intentare con win xp
                Con en portatil mio y win 7 no he podido
                 
              • vcx77

                vcx77 Baneado

                  214
                  263
                  28 Ago 2015
                  Benavente
                  P
                  Primero hice los wipes y tambien en una barra roja que sale en recovery y que creo ponia wipes all o algo asi
                  Y no se vio que lo flashease...cuando le di a flashear dio error de mdk5 y se quedo asi un rato sin que los tactiles funcionasen...al cabo de un rato asi como petao sin que aparentemente hubiese hecho nada mas solo aparecio done sl final y ya parecia que los tactiles funcionaban...di en reboot y hay se quedo asi que fui a los botones fisicos klick en power y volumen+ vibro se aapago el movil y parecia que iba a arrancar pero no...hagas lo que hagas solo vibra como para arrancar como le pidas pero solo se ilumina la pantalla un momento y se apaga...no carga ni se enciende el led de carga...bueno ayer se encendia el ledvun rato y se apagaba
                  Ahora mismo lo conectado y a vibrado y se a encendido la pantalla un momento y se a vuelto a apagar pero el led no se ha encendido
                   
                • JuanJTP

                  JuanJTP Registrado

                  • Cocinero Android
                  31.583
                  61.328
                  2 Mar 2014
                  si te entra en recovery le metes una rom por ahi y listo. Piensa que la unica cosa mala que haces al meterle una rom por recovery es haberle metido un logo.img que no le sirve o un boot.img que tampoco le sirve y para mas inri tienen que coincidir los puntos de montaje de la rom con el de tu movil. O sea que es dificil de estropear por recoveryl
                   
                • Tiode

                  Tiode Morcillero amateur Moderador

                    13.088
                    23.321
                    26 Jul 2012
                    Manlleu
                    Si te lo detecta el pc vamos bien, debes meter la ROM hermes con flashtools, con el scatter para mtk6595, pero debes poner firmware upgrade en vez de download.

                    Enviado desde mi Z1 mediante Tapatalk
                     
                  • vcx77

                    vcx77 Baneado

                      214
                      263
                      28 Ago 2015
                      Benavente
                      El problem es que intente entrar por recovery o flashboot o modo download
                      Vibra normalmente y se ilumuna la pantalla pero solo se ve la pantalla iluminada y al momento se apaga
                      Otras veces le doy a power vibra .net conecto el cargador y se queda la pantalla iluminada sin led de carga
                       
                    • alan1962

                      alan1962 Simdualero de Bronce

                        45
                        22
                        8 Dic 2014
                        Hola buenos días, lo de flashtool, a mí me ocurría exactamente igual, hasta que descubrí que el antivirus de Windows 7 y 8, no lo dejaba cargar, inutilice el Windows defender y sorpresa, funciona perfectamente, a mí me reconocía el móvil con y sin bateria,bueno el modelo es un Jiayu s3,pero creo que es igual.
                         
                      • vcx77

                        vcx77 Baneado

                          214
                          263
                          28 Ago 2015
                          Benavente
                          Si lo detecta pero con mi win7 aveces tengo problemas con el driver
                          Lo instala pero de vez encuando se se va vuelve se va vuelve y no hay forma...hoy lo intentare con un win xp
                          Tengo las herramientas pero son para un redmi note y yo no se donde poner la rom en flashtool para flasherla
                          Si tengo el scatter para 6795ny tambien pata 6595
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.