Pulsa aquí para quitar la publicidad.

Mi UMI X1 ha durado 12 horas!! Está Brickeado (bootloop) [solucionado]

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por pichonpb, 6 Abr 2013.

Tags:
  1. pichonpb

    pichonpb Simdualero de Oro

      120
      14
      15 Ene 2011
      Hola, pues como pongo en el titulo mi UMI X1 no me ha durado ni un dia. Me llegó ayer por la tarde, y esta mañana ya no iba. Cuando lo enciendo entra en un bootloop, pero no es igual que los otros casos que hay en el foro. A mi no me llega al robot, lo enciendo y se queda fijo en el logo de UMI y a los 30 segundos mas o menos se reinicia y otra vez lo mismo.

      Cuando trato de acceder al recovery no puedo: enciendo el mobil con la tecla de encendido + bajar volumen y no pasa nada, hace igual el boot loop. Cuando enciendo con la tecla de subir volumen me aparece un menu con tres opciones: 1. recovery. 2. Fastboot 3. Normal

      Con la opcion de recovery no pasa nada. Con la de fastboot he conseguido instalar con el flash tools una rom original que esta en el otro post de bootloop pero el telefono sigue igual. Tambien he intentado instalar un recovery en fastboot pero en el mobil me aparece un mensaje que dice algo como " cant flash to recovery partition" o algo asi y la opcio de recovery sigue sin funcionar.

      Y asi estoy... No se ya que mas hacer...

      Ayudadme por favor.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias

      Enviado desde mi GT-I9000 usando Tapatalk 2
       
    • pichonpb

      pichonpb Simdualero de Oro

        120
        14
        15 Ene 2011
        Re: Mi UMI X1 ha durado 12 horas!! Está Brickeado (bootloop)

        el mensaje concreto que me da intentando meter el recovery con el shuame conectado en modo fastboot es:

        partition "recovery" not support flash
         
      • pichonpb

        pichonpb Simdualero de Oro

          120
          14
          15 Ene 2011
          Re: Mi UMI X1 ha durado 12 horas!! Está Brickeado (bootloop)

          y cuando intento meter el recovery mediante el SP Flash Tools me sale este mensaje de error.

          [​IMG]
           
          Última edición por un moderador: 31 Mar 2015
        • segnini75

          segnini75 Simdualero de Oro

            Re: Mi UMI X1 ha durado 12 horas!! Está Brickeado (bootloop)

            ¿haz probado encenderlo en modo revovery? no flash. Es decir +vol y power al mismo tiempo. Saludos
             
          • pichonpb

            pichonpb Simdualero de Oro

              120
              14
              15 Ene 2011
              Re: Mi UMI X1 ha durado 12 horas!! Está Brickeado (bootloop)

              como digo arriba cuando hago encender mas subir volumen me aparece el menu ese de las tres opciones, y al escojer la opcion recovery no pasa nada, entra en el loop otra vez
               
            • pepejlr

              pepejlr Simdualero de Plata

                83
                5
                20 Mar 2013
                Valladolid
                Re: Mi UMI X1 ha durado 12 horas!! Está Brickeado (bootloop)

                A ver por partes pichonpb:

                ¿Has llegado a ver el Android arrancado? Si es así, ¿Intentabas dejarlo de nuevo en configuración de fábrica? Parece que el flash del UMI X1 que se está vendiendo estos meses tienen un bug que ni se por qué está corregido.

                Olvidate del Shuame. A mi me petó el ordenador. Únicamente centrate en el SP Flash Tool. El error que cuelgas es porque estás usando una versión desactualizada del SP Flash Tool. Pásate por este hilo porque tuvimos el mismo problema. http://www.movilesdualsim.com/foro/threads/27296-umi-x1-en-bootloop. Ahí lo solucionamos con el scatter oficial que colgué y usando Firmware -> Upgrade.

                Un saludo.
                 
              • pichonpb

                pichonpb Simdualero de Oro

                  120
                  14
                  15 Ene 2011
                  Re: Mi UMI X1 ha durado 12 horas!! Está Brickeado (bootloop)

                  Hola, si, el telefono funcionaba pero de repente se bloqueó y no respondia, tuve que quitarle la bateria porque no reiniciaba pulsando contiuamente el boton power y al encenderlo ya no iba.

                  El error no puede ser por version desactualizada porque es la ultima que encontre, concretamente v3.1248.0.96

                  He probado ya a meter ese scatter oficial que me dices pero sigue sin arrancar, se queda igual en el logo de UMI sin pasar de ahi
                   
                • pepejlr

                  pepejlr Simdualero de Plata

                    83
                    5
                    20 Mar 2013
                    Valladolid
                    Re: Mi UMI X1 ha durado 12 horas!! Está Brickeado (bootloop)

                    Supuestamente cuando el teléfono se queda congelado, dejando apretado el botón de apagado 8 segundos, se reinicia forzosamente.

                    Dime que pasos has seguido con el SP Flash Tool + el scatter por favor.
                     
                  • pichonpb

                    pichonpb Simdualero de Oro

                      120
                      14
                      15 Ene 2011
                      Re: Mi UMI X1 ha durado 12 horas!! Está Brickeado (bootloop)

                      Bueno, pues parece que ha arrancado, antes de flashear la rom con el scatter que habiamos comentado he formateado el telefono (como consiguiente he perdido los imeis pero los pude restaurar siguiendo esto: http://chinagizmos.blogspot.in/2012/10/imei-problems-backup-restore-no-service.html) y luego he instalado la rom con el SP Flash Tools, haciendo download primero ya que al formatear, luego si directamente intentas flashear sin hacer download te da error porque se ha borrado la tabla de particiones, y por ello primero hice download con ese mismo scatter y luego flashee la rom.

                      Ahora ha arrancado y ya puedo acceder al recovery y también al menú flash con el boton power y bajar volumen. Al mismo tiempo también se me ha instalado correctamente el recovery y ahora mismo voy a instalar la rom de sombritagl v2 que por lo que he leído es la mejor que hay ahora mismo.

                      Saludos y gracias por vuestra ayuda. Espero que lo que he comentado sirva para solucionar el problema a alguien si le pasa lo mismo.

                      Por cierto, compre el UMI en negro y me esperaba que la tapa fuese con acabado de carbono pero no, es totalmente negra. Debe ser una remesa nueva porque así con la tapa trasera en negro no lo había visto ni en fotos
                       
                    • pepejlr

                      pepejlr Simdualero de Plata

                        83
                        5
                        20 Mar 2013
                        Valladolid
                        Los brickeos, si o si los arreglas con el Flash Tool. Me alegro que lo hayas alegrado! :smile:
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.