Pulsa aquí para quitar la publicidad.

Microfono ko?

Tema en 'Bedove HY5001 MTK6589' iniciado por Jovera, 7 Jun 2013.

Tags:
  1. Jovera

    Jovera Simdualero de Bronce

      24
      0
      30 Mar 2013
      Alcoy-Alicante
      Hola a todos.

      Hoy me ha llegado el Bedove. He estado trasteando un rato con el y todo ok, me encanta el tlfn. Pero cual es mi sorpresa cuando me puse a grabar un video y no suena nada (la imagen muy buena). Entonces hago una llamada y tampoco me escuchan.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Creo q habrá venido mal de fábrica, pero antes de devolverlo; si alguien sabe si puede ser algo de hardware se agradeceria. Creo q he sido el único hasta ahora q le pasa eso.

      Saludos

      Edito: he probado con el buscador por voz de google y no detecta mi voz. He llamado a mi operador y tampoco.
       
    • onac

      onac Simdualero de Oro

        136
        0
        12 Dic 2010
        Sevilla
        saludos compi. Vuelvo a recomendar lo que le comente al copañero con el volumen del Radio.
        Rootea el terminal, bajate el "mobileuncletools" de PLay Store. Entra en modo ingeniero, y bichea en la parte de hardware.

        A mi de un dia pa otro se ve quedo mudo el auricular integrado del telefono, y no sonaban las llamadas, tenia que utilizar unos cascos o el manos libres, me meti donde te comento y el problema era que uno de los valores estaba a 0 (No se porque se bajo xD)

        Un saludo!
         
      • Jovera

        Jovera Simdualero de Bronce

          24
          0
          30 Mar 2013
          Alcoy-Alicante

          Instalé el unletools y me metí en el modo ingeniero. En el apartado d audio fuí a normal mode-mic. he modificado los valores poniéndolos mas altos, pero nada. Lo q no he hecho es el root. Si tengo q devolverlo, no quiero meter manó ahí. Cuando me manden otro, si todo ta ok, seguro q lo roteo. Sobretodo pa instalar otra vez el tsf shell :up:.

          Grecias, saludos.
           
        • dgm

          dgm Simdualero de Bronce

            12
            0
            3 Jun 2013
            Hola.
            Yo el mío ya lo he desmontado.
            Me fallaba el altavoz de las llamadas, el que te pones en la oreja vamos.
            Cuando llamaba o me llamaban no oía nada y si le daba un golpecito funcionaba, lo cual me indicó que era un mal contacto.
            Lo desmonté y efectivamente vi que las patillas del altavoz estaban muy planas y no llegaban a hacer contacto con la placa, las levanté y ya no me ha vuelto a fallar.
            La arquitectura interna del móvil es muy sencilla.
            A lo mejor a ti te pasa lo mismo con el micro.
            Cuando lo abrí vi que en la parte del micro llegaban dos cablecitos, uno rojo y uno negro pero no se si son del micro o del altavoz trasero ya que están en el mismo sitio.
            Es cuestión de atreverse, en este móvil no hay las típicas pegatinas que si las rompes anulan la garantía, roto ya lo tienes así que...
             
          • taiteki

            taiteki Simdualero de Plata

              92
              0
              18 May 2013
              El problema del control de calidad en los móviles chinos es crónico.

              los micrófonos suelen ir soldados por cables, y al montar o desmontar pueden romperse.

              este es un video de como arreglar un problema idéntico a de @dgmdgm pero con el gps.



              El problema es que hay que ser medio manitas y en el caso del micro tener soldador, por lo que no es tan facil.

              saludos!
               
              Última edición por un moderador: 28 Sep 2013
            • Jovera

              Jovera Simdualero de Bronce

                24
                0
                30 Mar 2013
                Alcoy-Alicante
                Hola tios.

                Yo pudiendo hacer q me lo cambién, no meto mano ahí; no vaya a ser q la lie aún mas lol.

                Comentaros q a mi Bedove, tampoco le funcionan los led de los botones táctiles delanteros, q no se iluminan vamos. He grabado un video para mandárselo a Pandawill y enviarles el tlfn.

                Por cierto, tienen hoy en oferta el Tianhe H920+
                Tiene buena pinta, aunq el Bedove me tiene enamorao, y por ahora no me meto en otro. Espero q el siguiente venga ya al 100%, por me parece un telefono genial en todos los sentidos.

                Saludos.
                 
              • taiteki

                taiteki Simdualero de Plata

                  92
                  0
                  18 May 2013
                  si fallan los leds, eso puede que sea un problema en la placa base :S, a ver que tal se portan los de pandawill.

                  saludos!
                   
                • Josevil74

                  Josevil74 Simdualero de Plata

                    99
                    0
                    11 Jun 2013
                    Lo que si que queda Claro es el control de calidad de panda el mío vino con un fallo del led de la cámara se queda como en penumbra sin llegar a encenderse pero funciona perfectamente cuando haces una foto.
                    Como el resto del móvil funciona perfectamente y el consumo de batería me ha sorprendido bastante (El led siempre está como enprendido pero la batería me dura sobre día y medio y en el anterior HTC me solía durar medio día)
                    O sea que he aceptado una compensación económica y he decidido quedarme con el móvil
                     
                  • Jovera

                    Jovera Simdualero de Bronce

                      24
                      0
                      30 Mar 2013
                      Alcoy-Alicante
                      Hola.

                      Les he mandado el video (http://www.youtube.com/watch?v=CzVh5KUj_r0). No me mateis por mi inglis-pitinglis xd

                      El caso es q me acaban de mandar este msj:

                      thanks for your vedio
                      on your case
                      we suggest you check it on your local store
                      and tell us the cost in advance
                      if not ,we will suggest you send it back to us for repair ok ?

                      Lo q no se es donde tengo q llevar el movil pa q lo miren y me digan presupuesto. ¿A una tienda d electrónica?. Preferiria q me lo cambiasen directamente ellos por otro, q es lo q dice en su página sobre la garantia.

                      Saludos.
                       
                    • taiteki

                      taiteki Simdualero de Plata

                        92
                        0
                        18 May 2013
                        Bueno se entiende perfectamente :smile:.

                        la verdad es que no se que tipo de empresa podría hacer este tipo de reparaciones, al menos en sevilla las tiendas de reparaciones electrónicas han ido desapareciendo, y las de informática se dedican a cambiar unas placas por otras...

                        Si conoces alguna tienda de electrónica podrías preguntar a ver que te dicen. (por el correo entiendo que suponen que es un simple error en las conexiones)

                        Parece que quieren evitar que les mandes el movil... que poca seriedad de algunas empresas, si fueras de sevilla quedábamos a tomar unas cervezas y te desmontaba el móvil para inspeccionarlo xD.

                        IMG-20130514-WA0001.

                        A ver si algún compañero puede dar alguna idea más.

                        suerte!
                         
                      • Jovera

                        Jovera Simdualero de Bronce

                          24
                          0
                          30 Mar 2013
                          Alcoy-Alicante
                          Gran idea esa d las cervezas :up:, lastima la distancia; pero se agradece.

                          Resulta q mi mujer trabajó durante un tiempo en una cadena d montaje de circuitos eléctricos. tiene el soldador ese pequeñito. Esta tarde miraré si no es dificil de abrir el movil, y a ver si es cuelquier cable del altavoz q falte de unir o eso. pero si no lo veo claro probaré a ir a una tienda d eléctronica q hay aquí cerca a ver si saben del tema.

                          Saludos.

                           
                        • taiteki

                          taiteki Simdualero de Plata

                            92
                            0
                            18 May 2013
                            Si puedes hacer alguna foto de la placa madre y de la zona de la cámara para ver como lo han montado

                            Saludos.

                            Enviado desde una tostadora usando Tapatalk
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.