Pulsa aquí para quitar la publicidad.

PROBLEMA Micrófono se escucha mal cuando llamo con el altavoz puesto

Tema en 'Jiayu G4S MTK6592' iniciado por rocpac, 16 Jun 2014.

  1. rocpac

    rocpac Simdualero de Plata

      56
      6
      16 Dic 2012
      Pues he probado skype y una llamada normal, y en ambas me dicen siempre que me escuchan fatal, solo cuando pongo el altavoz.

      Hay alguna solución para esto :( ?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Iroh

      Iroh Simdualero de Oro

        195
        65
        17 May 2014
        Lo siento mucho, a mi no me pasa.

        Precisamente ayer estuve hablando un buen rato por el teléfono, un rato en manos libres y otro normal y mi interlocutor me escuchaba perfectamente en ambos casos.

        Saludos.
         
      • rique

        rique Simdualero de Platino

        • Veteran@
        623
        310
        16 Oct 2013
        por el foro de Jiayu un compañero con ruido en las llamadas dice que es por la funda que tapa el micrófono supresor de ruido de la parte trasera,
        también podéis mirar una opción en el menú de llamadas de reducción de ruido, supongo que tiene que estar activada, probar de las dos formas
         
      • rocpac

        rocpac Simdualero de Plata

          56
          6
          16 Dic 2012
          No encuentro el menú de llamadas :( , ni nada de reducción de ruido.

          Enviado desde mi JY-G4S mediante Tapatalk
           
        • micdos

          micdos Simdualero de Oro

            155
            25
            28 Mar 2013
            Yo soy quien tenia problemas de sonido al hablar con alguien que usaba un bluetooth y era problema de la funda de silicona con la que me vino el móvil, la he sustituido por una de Jiayu y se acabó el problema
             
          • rocpac

            rocpac Simdualero de Plata

              56
              6
              16 Dic 2012
              Yo con funda de Jiayu y sin funda me escuchan con Eco, sólo cuando pongo el altavoz. Por eso necesito saber como quitar ese eco :(

              Enviado desde mi JY-G4S mediante Tapatalk
               
            • micdos

              micdos Simdualero de Oro

                155
                25
                28 Mar 2013
                Pues si, con el manos libres del móvil activado no se escucha muy bien, parece como si se acoplara el sonido del micro y el altavoz
                 
              • rocpac

                rocpac Simdualero de Plata

                  56
                  6
                  16 Dic 2012
                  He probado con la tapa quitada y también. Es una mezcla entre eco y un ruido extraño

                  Enviado desde mi JY-G4S mediante Tapatalk
                   
                  • Me Gusta Me Gusta x 1
                  • rique

                    rique Simdualero de Platino

                    • Veteran@
                    623
                    310
                    16 Oct 2013
                    entras en la app de llamar y pulsa el boton inferior de menu y en ajuste, otras configuraciones

                    no sabia que andabas por aquí también, sino te hubiera nombrado @micdos@micdos
                     
                    • Me Gusta Me Gusta x 1
                    • Útil Útil x 1
                    • rocpac

                      rocpac Simdualero de Plata

                        56
                        6
                        16 Dic 2012
                        Bueno pues tanto activado como desactivado se escucha el maldito Eco o ruido :( . Espero encontrar alguna solucion.
                         
                      • rique

                        rique Simdualero de Platino

                        • Veteran@
                        623
                        310
                        16 Oct 2013
                        yo probaría con varios números, que se tenga buena covertura

                        «tapatalkeando»
                         
                      • salim-thedjinn

                        salim-thedjinn Simdualero de Oro

                          143
                          34
                          26 Abr 2014
                          Toledo
                          @rocpac@rocpac, creo que el problema en concreto es este: La persona al otro lado escucha su propio eco. A la persona hablando desde el g4s se la oye perfectamente, sin eco, y escucha tambien bien a su interlocutor. Es la persona al otro lado la que no puede comunicarse al oir su propio eco. Estoy en lo cierto?

                          Yo he revisado el modo ingeniero y nada. El problema tiene un hilo en el foro oficial de Jiayu.es, sin solución (aún).

                          http://foro.jiayu.es/index.php?topic=3606.0 (hay que estar registrado)

                          Ya que @micdos@micdos parece que le ocurre este problema, descarto el tema de la funda.

                          Yo espero que sea problema de sistema operativo y que en nuevas roms lo solucionen.
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.