Pulsa aquí para quitar la publicidad.

Mis impresiones sobre este movil

Tema en 'ZOPO ZP999 X3 MT6595M' iniciado por sanprico, 9 Abr 2015.

  1. sanprico

    sanprico Simdualero de Plata

      52
      0
      26 Ene 2012
      Móstoles
      Hola



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Hace cosa de dos semanas que tengo este teléfono y la verdad es que me tiene bastante desconcertado. En principio es una pasada, es un pepino y tiene una pinta estupenda pero tiene "cositas" que me hacen estremecer.

      Comparando con el THL T100s, pedazo de móvil que he "disfrutado" durante algo mas de un año. En lo importante el salto adelante es evidente: 4G LTE, 3Gb de RAM todas las bandas habidas y por haber .... en general la conectividad, que tanto móvil como WIFI es abrumadoramente mejor, y del GPS .. ¡¡¡Por fin!!! un movil chino con un GPS más que decente.... ¡¡Incluso funciona la brújula!!! (estoy a punto de llorar....)

      Pero...
      - La cámara, lo siento, era mejor la del THL, con más o menos los mismos Mpx (12 en trasera y frontal del THL frente a 14 y 5 en el Zopo) las fotos salen bastante mejores y funciona más rápido que en el ZP999. Estoy probando con la Camera360 y bueno... ya veremos, parece que algo mejor, pero no consigo la calidad que tenía el THL.
      - El sonido no me acaba de convencer, sobre todo el del teléfono en llamadas, (total es para lo que se supone que vale este trasto no???) Usando un manos libres Sony SBH20, si bien el sonido con el reproductor de música es bastante bueno, con las llamadas de teléfono parece que estoy hablando por una lata (si, de esas con un cordel entre dos latas....) Con el mismo auricular en el THL el sonido era fabuloso....
      - Otra cosita es que cuando conectas por USB al PC, en el modo "Dispositvo USB" solo te monta la SD externa, ... ni rastro de los 32 GB de memoria interna. Me he vuelto loco buscando y no veo como montar la unidad interna... me debe faltar algo de fósforo, si alguien me ilumina con esto....
      - Y lo que me trae de verdad de cabeza es la batería. Como mucho dura un día en uso normal, vale con esto ... pero en más de una ocasión, con la carga al 100% y después de una noche y con todo apagado (sin datos, ni BT, ni WIFI, ni sincro....) con solo una de las dos sim activada (incluso en modo 2g) matando todas las aplicaciones, y va y se me calza la mitad de la batería en 6 horas....y lo más mosqueante es que en el uso de la batería aparece siempre un montón de gasto por culpa del wifi ¡¡¡¡y sin tenerlo encendido!!!!
      - A por cierto, también de vez en cuando y sin venir a cuento el teléfono se reinicia. No me ha pasado más de tres veces pero mosquea. Yo lo relaciono con el Viper4android, que se lo puse para probar a ver si mejoraba el sonido. Hombre algo hizo, pero fue quitarlo y por ahora no ha vuelto reiniciarse...

      Todavía lo tengo con la ROM de stock actualizada automáticamente con la ZP999 20150212 - 183927. Lo único que le he metido es el root con KingRoot (método explicado en este hilo: http://www.movilesdualsim.com/tema/root-en-un-click-para-zp999-y-3x.92124/) y Xposed, con lo que estoy probando módulos a saco, por el tema de la batería (Batery Stats Plus, DS Ahorro de bateria, Gravity Box y Greenify)

      En una de estas quería probar alguna otra ROM a ver si mejora, a ver si este fin de semana tengo ganas.... y si eso es así (vamos que mejora) ¡¡¡Ole con los de Zopo!!!.... vaya truñaco de rom de stock que se han marcado... por que el hardware es una pasada pero pa mi que todos los fallos que tiene son de software.... (que lince soy eeee...)

      Ya iré contando si eso....

      Un saludete.....
       
    • Rodriz56

      Rodriz56 Simdualero de Oro

        223
        54
        20 Ago 2014
        Barcelona
        Respecto a la cámara la unica pega es con flash por lo de que dispara 2 veces para tomar fotos la trasera con camera Lenovo y con 360 estoy muy contento te comento que hay un post solo para imágenes del zp x3 y zp999 (no se si te has pasado por el)
        A lo del sonido ami me va de p.m. no se si tienes puesto el viper4
        En resumen fotos con flash y bateria mal, supongo que con nuevo soft algun dia lo arreglaran por todo lo demás estoy mas que contento

        Enviado desde mi ZP999
         
        Última edición: 9 Abr 2015
      • segfer

        segfer Simdualero Junior

          4
          2
          22 Ene 2015
          Llevo dos meses con el, y estoy de acuerdo con Rodriz56. De momento muy contento y disfrutando de una velocidad en 4G increíble.
           
          • Me Gusta Me Gusta x 1
          • sanprico

            sanprico Simdualero de Plata

              52
              0
              26 Ene 2012
              Móstoles
              De acuerdo con los dos, el móvil es una pasada, yo solo estaba comentando un par de pegas que le he visto. Este fin de semana al fin le pude poner la ROM Marsapa V9, parece que tiene buena pinta, trae la Lenovo Supercamera y algunas otras mejoras. A ver que tal con la batería...

              En cuanto a lo de montar la memoria interna de 32GB sigo sin saber como hacerlo como dispositivo USB. Normalmente, en todos los teléfonos que he tenido con memoria interna y tarjeta SD externa te monta las dos unidades. Si que se puede acceder en modo Dispositivo multimedia MTP, será cuestión de acostumbrarse...

              Saludos,
               
              Última edición: 13 Abr 2015
            • Rodriz56

              Rodriz56 Simdualero de Oro

                223
                54
                20 Ago 2014
                Barcelona
                @sanprico@sanprico si ves algun problema de consumo metele el kernal de la v4. 0 esta por separado en la web. italiana espero que comentes igual me lanzo al cambio.

                Enviado desde mi ZP999
                 
              • chemitaSM

                chemitaSM Simdualero de Oro

                  114
                  9
                  29 Sep 2014
                  Madrid
                  te puedo ayudar con lo del wifi:
                  ve a ajustes> wifi> ajustes avanzados y desmarca la opción de "buscar redes siempre". es una mierda de google para tenerte siempre localizado. también tengo quitado lo del uso de wifi en suspensión, lo tengo en sólo mientras carga.
                   
                  • Me Gusta Me Gusta x 2
                  • sanprico

                    sanprico Simdualero de Plata

                      52
                      0
                      26 Ene 2012
                      Móstoles
                      Muchas gracias @chemitaSM@chemitaSM...!!!!

                      Lo he desactivado como tu has dicho y perfecto. Ya no molesta mas el wifi cuando está apagao....
                       
                    • sanprico

                      sanprico Simdualero de Plata

                        52
                        0
                        26 Ene 2012
                        Móstoles
                        Muchas gracias @Rodriz56@Rodriz56 ....

                        Por ahora no he cambiado el kernel. Estoy usando Greenify y DS Ahorro de Batería con el perfil balanceado y por ahora va bien. Ya no me encuentro con bocaos del 50% en seis horas como antes. Debía ser algo relacionado con que el teléfono no entraba en modo "deep sleep" .

                        Saludos...
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.