Pulsa aquí para quitar la publicidad.

PROBLEMA movil brickeado, ni enciende ni carga ni reconoce el pc

Tema en 'Elephone P7000 MTK6752' iniciado por elpitagoras, 18 Dic 2015.

  1. elpitagoras

    elpitagoras Simdualero de Bronce

      36
      4
      15 Dic 2015
      Hola a todos:
      pues como dice el titulo el movil ni enciende ni reacciona ni nada , ni siquiera suena al conectarlo al pc. la única manera para que el ordenador lo reconozca es pulsando la tecla de vol + o - , entonces suena el pitido de conectarse y al poco el de desconectarse. He probado a usar flashtool conectando el movil de esta manera y todo sale ok con el tick verde y bien , de hecho el movil se calienta síntoma de que algo ha hecho. Pero le conecto la bateria y el móvil no se enciende de ninguna manera... ya he probado con muchas roms y nada de nada, he probado también con las otras opciones que salen en flashtool de download upgrade , download only y la de format all+ download y no hay manera de que se encienda la pantalla.
      Con respecto a los drivers creo que lo he hecho todo bien , encontre la carpeta SP_Driver_v2.0 y los instale siguiendo algún tutorial de por ahi y todo bien.
      la bateria la he cargado con un cargador universal conque en teoria no es problema de eso.
      También me ocurrio que al poner y quitar la bateria del movil mientras este esta conectado a una toma de corriente se me enciende una lucecita roja en la zona superior a la derecha de la pantalla (no es el led, situado en la zona inferior).
      Creo que no se enciende porque al hacer el flasheo tengo que conectar el movil pulsando la tecla vol + o - entrando asi en un modo del telefono que no deberia...
      el problema surgio asi:
      tenia el movil cargando con un cargador de 2.100 mA y me pongo a hacer cosas con el movil , hasta aki todo ok pero cuando intento abrir un canal de tv con una aplicacion de repente el movil se queda pinchado, la pantalla negra y el led de un color amarillo-verde. Ante esto intento apagar el movil de manera corriente pulsando el botón , intento ir hacia atras pero no funciona. Con que paso al plan que casi nunca suele fallar que es quitar la bateria y volverla a poner. Pues esta vez fallo , el movil no reacciona ni se enciende la pantalla ni nada.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      a ver si me podeis hechar una mano porque estoy ya desesperado , llevo con el movil asi desde el lunes
      @avecilla@avecilla
      Nota:uso un cargador de 2.100 mA desde hace un mes por lo menos y nunca he tenido problema alguno.
      usaba la room de A&Dv3.2 desde que tuve un problema con la pantalla en la zona superior y desde entonces el movil me ha ido bien solucionando asi el problema de la pantalla.
       
    • avecilla

      avecilla Super Moderador

      • Cocinero Android
      • MDS Team
      12.637
      20.636
      3 Jul 2012
      Sevilla
      Para flashear tan solo tienes que conectar el móvil sin batería.
      Abres el flashtool, cargas la rom ( el scatter) le das a upgrade y seguidamente conectas el móvil al pc sin batería, el pc reconocerá el terminal e iniciara la carga. si te da error es tema de driver.
       
    • elpitagoras

      elpitagoras Simdualero de Bronce

        36
        4
        15 Dic 2015
        eso ya lo he hecho lo que pasa que el pc no reconoce el movil , la unica manera para que lo reconozca es pulsando el vol + o -
         
      • elpitagoras

        elpitagoras Simdualero de Bronce

          36
          4
          15 Dic 2015
           
        • avecilla

          avecilla Super Moderador

          • Cocinero Android
          • MDS Team
          12.637
          20.636
          3 Jul 2012
          Sevilla
          Ya, pero para cargar por flashtools en principio es sin batería. Si lo pones con batería, no hace nada el pc?, no aparece ni aunque sea por un instante?, una cosa haz instalado lor driver preloader mtk? son los necesarios para el tema del flashtools.
          Estos te podrían servir, si no seria cuestión de probar con otros:
          MEGA
           
        • elpitagoras

          elpitagoras Simdualero de Bronce

            36
            4
            15 Dic 2015
            lo hago sin bateria y pulsando la tecla vol + de cualquier otra forma no lo recnoce ni siguiera poniendo o quitando la bateria. los drivers los instale creo q bien , de todas formas probare a instalar los que me has pasado a ver si asi consigo algo

            los drivers que instale solo me hizo falta ejecutar un xxxx.exe
            --- Comentario doble fusionado, 18 Dic 2015 ---
            no puedo instalar los drivers como ahi dice pues en administrador de dispositivos no me sale
            --- Comentario doble fusionado, 18 Dic 2015 ---
            los preloader mtk están bien instalados, al usar flashtool me sale al principio en el recuadro de abajo a la derecha del programa usb3 y luego me pone el usb 4 preloader
             
          • Mufasa

            Mufasa Simdualero Junior

              4
              0
              12 Feb 2016
              amigo a mi me pasa lo mismo ayudame porfavor.
               
            • elpitagoras

              elpitagoras Simdualero de Bronce

                36
                4
                15 Dic 2015
              • largirucho

                largirucho Simdualero Junior

                  2
                  0
                  28 Feb 2016
                  Buenos días compañeros, yo estoy igual que vosotros con la salvedad que si me va el flasstool veo el check verde pero no arranca, he flaseado muchos moviles y tengo claro que esto es de hardwar y no de soft. En concreto ha lo que se me ha ido es la memoria interna por eso mando el firm pero no se graba en ningun sitio.

                  elpitagoras, como has hecho lo de la garantia? Me da cague mardarlo a china y no volverlo a ver nunca mas.

                  Muchas gracias por la ayuda.
                   
                • elpitagoras

                  elpitagoras Simdualero de Bronce

                    36
                    4
                    15 Dic 2015
                    @largirucho@largirucho , yo tambien conseguia el flashtool que me saliera verde con el truco de pulsar volumen + o - creo recordar, sin pulsar nada no me dejaba . El caso es que lo compre en alegrecompra. Les fui enviando correos y me fueron contestando en menos de 24 horas , envie el movil a la dirección donde me dijeron de china (tuve que pagar 25 euros creo recordar por el peso del paquete) y a esperar... tuve que esperar mes y medio o dos meses. A dia de hoy el móvil me funciona y va bien.
                    También se que dentro de poco o si no ya iban a abrir una tienda de reparaciones y demás de Elephone en barcelona , mira a ver si tienes suerte y lo puedes enviar alli .
                    El fallo del móvil no me lo dijeron , me quede con la intriga pero bueno ya funciona todo ok
                    antes de enviarlo asegurate q no es la bateria y intenta flashearlo un par de veces más con la rom previa a la que tenias .
                    saludos y mucha paciencia
                     
                  • largirucho

                    largirucho Simdualero Junior

                      2
                      0
                      28 Feb 2016
                      Muchas gracias, ya va camino de china
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.