Pulsa aquí para quitar la publicidad.

PROBLEMA navegar con proxy

Tema en 'Lenovo S8 A7600 4G-LTE MTK6752M' iniciado por iraola, 6 Ago 2015.

  1. iraola

    iraola Simdualero de Bronce

      21
      2
      29 Abr 2015
      Hola colegas.
      Pues si que me está dando por el saco el teléfono este.
      Ahora que ya le funciona el imei, ya puedo hacer llamadas y más cositas, pero ahora me sucede que:
      Puedo navegar e instalar cosas por el g-play, en chrome , gmail, etc, através de wifi, pero si desactivo la wifi, me dice que no tengo conexión con el proxy. ????????, no navega, pero si funciona el whatsapp ????
      Entiendo que sin wifi, debería de funcionar mediante la configuración del APN, y ese está bien, calcao al de otro teléfono de la misma compañía (Simyo).
      Creo que los tiros van porque he desinstalado parte de la basura china que traen metida dentro, o que tiene algún archivo "escojonao", todavía hay unos programas que no puedo eliminar (Twitter, antivirus, ...)
      ¿como lo veis?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • yoigo6523

      yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      10.548
      24.598
      15 Oct 2013
      En un pequeño pais
      descargate rootuninstaler pro y congela esas apk que no quieras tener, no las desinstales. En cuanto a lo de no poder navegar, creo que es mas problema de configuracion. Has creado un apn nuevo y lo has guardado? deberias poder navegar y descargar desde cualquier navegador sin necesidad de wifi. Revisa la configuracion desde ajustes y si tu proveedor de datos es una OMV igual tienes que activar el roaming para poder tener datos.
       
    • iraola

      iraola Simdualero de Bronce

        21
        2
        29 Abr 2015
        Si, si, está claro, he congelado todo lo que no he podido desinstalar, pero por ejemplo, no me deja desinstalar el Twitter que algún antivirus me dice que es un troyano, no me deja desinstalar el avg, un cleaner, que curiosamente todos tienen oringen "chinesco".
        El teléfono no es mio, es de una amiga a la que se lo recomendé, (mejor estaba con diarrea ese dia) El apn, que ya lo he hecho cienes y cienes de veces, no solo en este teléfono, es igual que el del mio, y efectivamente, Simyo funciona en roaming desde siempre.
        Yo creo que una de las aplicaciones ( ese navegador de la ardilla china) es la que configura el proxy, y como la tengo congelada, porque no se deja matar, modifica algo tipo archivo hosts que es el que configura el proxy. El APN dice que no hay proxy y no va, la wifi tampoco y si va. No lo entiendo.
        Seguiré investigando.... Ojalá saliera una ROM y se acababan mis problemas.
        Muchas gracias por tu rauda respuesta :wink:
         
      • yoigo6523

        yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        10.548
        24.598
        15 Oct 2013
        En un pequeño pais
        con un explorador de archivos tipo es explorer metete en los archivos del dispositivo y borra las carpetas a las bravas...yo lo hice asi y no he tenido ningun problema.....prueba a descongelar ese navegador chino y mira que que puedas navegar sin wifi.....pero vamos, no creo que vayan por ahi los tiros.
         
      • iraola

        iraola Simdualero de Bronce

          21
          2
          29 Abr 2015
          No sé, ahora que funciona el teléfono como teléfono, lo voy a dejar hasta el lunes, no vaya a ser que lo joda todo el fin de semana...
          Y volviendo al tema de la rom, ¿ existe un sitio oficial donde pueda bajar una rom oficial ?, al final creo que es un mal flasheo de la rom, y eso que es la de fábrica. Siguen apareciendo muchas cosas en inglés.
           
        • stuka

          stuka Simdualero de Plata

            70
            29
            17 Sep 2013
            En el foro del K3 note mencionan un problema similar. Aunque lo solucionaron cambiando la ROM, al final del post alguien dice que lo solucionó poniendo un nuevo APN, y pone los datos de su APN con Simyo, a ver si te vale.
             
          • iraola

            iraola Simdualero de Bronce

              21
              2
              29 Abr 2015
              Bueno, hola que tal, un saludo a todos :wink:
              Después de unas vacaciones he podido entrar por aquí.

              La cosa ha mejorado un poco, pero solo un poco, parece ser que con la configuración actual, la que hablabamos, con wifi puedo entrar en cualquier sitio, google, play y demás, pero si le quito la wifi no puedo navegar con el chrome, ni entrar en NADA que tenga que ver con GOOGLE, sin embargo puedo navegar con el opera, con el APN habitual de Simyo....
              Tiene que ser algo de la configuración de ajustes de google, pero en ningún sitio veo nada del proxy
              Gracias
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.