Pulsa aquí para quitar la publicidad.

PROBLEMA Necesito ayuda con Fastboot

Tema en 'KENZO - Desarrollo Redmi Note 3 Pro: Roms, root...' iniciado por humphrey, 9 Oct 2016.

  1. humphrey

    humphrey Simdualero de Platino

      280
      68
      28 Oct 2012
      Se han encriptado las particiones de mi RMN3pro por haber desbloqueado desde una ROM con Marsmallow.

      He encontrado una posible solución pero antes de hacer nada quería saber qué hace exactamente el comando format userdata desde fastboot.

      Además, no puedo usar Miflash porque el teléfono no aparece en el administrador de dispositivos como debía aparecer, por lo que tendría que hacerlo arrancando el móvil en fastboot, pero mi duda es si estaría en las mismas por culpa de los drivers.

      En principio los pasos que debería seguir son estos:

      1.- Poner el móvil en fastboot con vol- y power y conectarlo al PC.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      2.- Abrir adb y ejecutar fastboot format userdata

      3.- ejecutar fastboot reboot

      4.- Instalar ROM desde fastboot

      5.- Si al arrancar se queda en modo EDL: reboot en modo fastboot.

      6.- Volver a desbloquearlo.

      7.- Volver a flasear TWRP.

      Os agradecería cualquier ayuda.

      Añado que podría hacerlo en Linux, por si fuera preferible a Windows.

      Un saludo.
       
    • thereaper_98

      thereaper_98 Simdualero de Bronce

        25
        4
        22 Ago 2015
        yo hice algo mas facil desbloqueas el bootloader instalas twrp haces wipes y entonces instalas lazyflasher aqui te dejo un link rootjunkysdl.com y despues de hacer esto ya no se encripta
         
        • Gracias Gracias x 1
        • humphrey

          humphrey Simdualero de Platino

            280
            68
            28 Oct 2012
            Está desbloqueado y con TWPR instalado. No me hace wipes:

            IMG_20161009_210841_HDR.
             
          • thereaper_98

            thereaper_98 Simdualero de Bronce

              25
              4
              22 Ago 2015
              esto me paso con Meizu tuve que formatear la partición data y lo de clear user data con el fastboot hace eso básicamente pero yo lo hice con twrp
              --- Comentario doble fusionado, 9 Oct 2016 ---
              pero una vez lo consigas de todas formas tienes que instalar ese zip para que no se vuelva a encriptar
               
              • Gracias Gracias x 1
              • humphrey

                humphrey Simdualero de Platino

                  280
                  68
                  28 Oct 2012
                  thereaper_98, perdona, no he entendido bien si esto lo has hecho con el redmi o con el Meizu.

                  ¿Entiendo que el lazyflasher es para el Redmi?
                   
                • thereaper_98

                  thereaper_98 Simdualero de Bronce

                    25
                    4
                    22 Ago 2015
                    Yo me refiero a lo de formatear el data lo del Meizu lo otro es del redmi a ver acabo de caer en que si instalas el lazyflasher y luego formateas el data te deja y luego por si acaso vuelve a instalarlo y me dices si te funciona
                     
                    • Gracias Gracias x 1
                    • humphrey

                      humphrey Simdualero de Platino

                        280
                        68
                        28 Oct 2012
                        A ver si te he entendido bien. ¿Me dices de instalar primero el lazyflasher y formatear el data y luego volver a instalar el lazy?.
                         
                      • thereaper_98

                        thereaper_98 Simdualero de Bronce

                          25
                          4
                          22 Ago 2015
                          si a mi me funciono asi
                           
                        • humphrey

                          humphrey Simdualero de Platino

                            280
                            68
                            28 Oct 2012
                            Correcto, ha funcionado. Gracias.

                            Pero como me ha mirado un tuerto, ahora resulta que no funcionan ni el wifi ni lee las tarjetas sim...
                            --- Comentario doble fusionado, 10 Oct 2016 ---
                            El wifi se conecta y desconecta y las tarjetas sim directamente ni las lee.
                             
                          • Pasku21

                            Pasku21 Simdualero de Platino

                              323
                              156
                              31 Ago 2015
                              Te salen los datos del imei en información del teléfono...???Probablememte hayas perdido la particion EFS...... Tienes copia hecha???
                               
                              • Me Gusta Me Gusta x 1
                              • humphrey

                                humphrey Simdualero de Platino

                                  280
                                  68
                                  28 Oct 2012
                                  Buscando por ahí he visto que ese puede ser el problema, pero no encuentro solución.

                                  No, no salen y no tengo copia... :fearful:
                                   
                                  • Me Gusta Me Gusta x 1
                                  • RAMI70

                                    RAMI70 Que bonito es estar loco y andar suelto VIP+

                                      565
                                      267
                                      13 Ago 2016
                                    Verificación:
                                    Borrador guardado Borrador eliminado

                                    Compartir esta página

                                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.