Pulsa aquí para quitar la publicidad.

PROBLEMA Necesito ayuda, no enciende LeTV X600

Tema en 'LeTV One X600 MTK6795' iniciado por emmanuelmente, 28 Sep 2015.

  1. emmanuelmente

    emmanuelmente Simdualero Junior

      4
      1
      28 Sep 2015
      Muy mal me veo, por eso recurro a vosotros. He buscado y no he encontrado nada. Llevo horas intentado encontrar algo en el foro oficial de LeTV en chino, con el traductor al inglés y al español, pero es que no encuentro nada.

      Tratando de instalar la ROM de BB72 desde el recovery, me apareció un error, algo así como que no había podido ejecutar algún proceso de la instalación porque una carpeta o un servicio estaba "busy". No avanzaba, pero como lo tenía conectado por cable con el ordenador, introduje "ADB reboot recovery". Al principio no funcionó, pero la poco la pantalla del móvil pasó a negro, y la línea de comandos pasó a la siguiente. No sé si se ejecutó esto, o si directamente el móvil se apagó. Puse eso en ADB porque no reaccionaba. Vibraba al pulsar los botones de navegación, pero no reaccionaba al pulsar ningún botón...

      La cuestión es que ahora tengo un móvil apagado, que no se enciende de ninguna manera. EL LED naranja se quedó encendido mucho rato. Ahora se ha apagado, es su estado normal. Se enciende cuando le conecto el cable USB. He probado a pulsar diferentes combinaciones de botones, a mantener pulsado durante un tiempo, a quitar la bandeja de las SIM... a conectar y desconectar el USB.

      No sé qué hacer. Lo peor es que era un móvil para mi hermano, se lo estaba instalando en español, y tenía ya ilusión por usarlo. Y ahora mismo tengo un ladrillo de más de 200 euros. Llevo horas y horas y no sé cómo solucionarlo.

      Si alguien sabe algo, un hard-reset, le ha pasado algo parecido, o algo así, cualquier ayuda es de agradecer :(



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • emmanuelmente

      emmanuelmente Simdualero Junior

        4
        1
        28 Sep 2015
        PD: Soy el redactor del post que ahora mismo está en la primera página de movilesdualsim. Redactor de androidayuda.com. Tiene gracia... sé mucho de novedades de móviles y demás, pero me pierdo con ROMs y demás... y en este caso, no tengo ni idea de qué hacer. Espero que aquí haya alguien que pueda ayudarme.
         
      • maple

        maple Simdualero de Diamante

        • Veteran@
        8.404
        15.762
        6 Feb 2011
        Granada
        Si el móvil es reconocido por el PC al conectarlo, puedes intentar flashear una rom por flash tool. Mas tarde desde el ordenador, intento ayudarte.

        Enviado desde mi X600
         
        • Me Gusta Me Gusta x 2
        • emmanuelmente

          emmanuelmente Simdualero Junior

            4
            1
            28 Sep 2015
            Suelo usar un Mac para conectarme al móvil... porque utilizaba ADB y demás sin problemas... Pero no sé si lo reconoce con facilidad, la verdad... Probaré con un Windows luego. Porque es que ya he probado de todo... Tampoco tiene sentido que sea un hard brick... al fin y al cabo... el móvil falló al instalar una ROM, pero el recovery estaba instalado bien, y no entiendo muy bien qué es lo que le ha podido pasar.
            --- Comentario doble fusionado, 28 Sep 2015 ---
            Acabo de conectarlo a un Windows... pero nada, en el ordenador no hay reacción ninguna. Se enciende el LED de carga del móvil, pero nada más. Qué es lo que ha podido pasarle??
            --- Comentario doble fusionado, 28 Sep 2015 ---
            Te agradezco mucho cualquier ayuda.
             
            • Me Gusta Me Gusta x 1
            • kaye

              kaye Simdualero Junior

                1
                0
                29 Ago 2015
                a mi me ha pasado exactamente lo mismo, intente cambia la rom y se me quedo en blanco, ahora cuando enciende se queda con las letras de LeTV y las letras chinas del inicio pero de hay no pasa y mi pc de windows tampoco lo reconoze... no se que hacer...
                 
              • JuanJTP

                JuanJTP Registrado

                • Cocinero Android
                31.583
                61.296
                2 Mar 2014
                si funciona el recovery se instala una rom desde el
                 
                • Me Gusta Me Gusta x 1
                • grupoautoptc

                  grupoautoptc Simdualero de Bronce

                    20
                    13
                    7 Jun 2014
                    • Me Gusta Me Gusta x 2
                    • emmanuelmente

                      emmanuelmente Simdualero Junior

                        4
                        1
                        28 Sep 2015
                        No lo consigo. Gracias por toda vuestra ayuda. Pero es imposible. Llevo como un mes intentado cosas y nada. No sé exactamente qué pasa. Quizás es que no estoy instalando los drivers adecuados de USB VCOM. Ahora estaba intentándolo con eso. El problema es que el ordenador solo ha reaccionado una vez al conectar el móvil, pero ya no más. No reacciona nunca. Y la vez que lo hizo, fue abrir el SP Flash Tool y se desconectó. El móvil está bien conectado, porque el LED de carga está encendido. No sé si es cuestión de los drivers... o no lo sé. Tengo una ROM, debería funcionar si consigo conectar el móvil al ordenador, pero nada.

                        Iba a dar el móvil por perdido, pero el hecho de que en un momento conectara y lo reconociera el ordenador con uno de los drivers, me hace pensar que no está del todo muerto, que hay opciones, pero es que no tengo ni idea de cómo hacerlo.
                         
                      • grupoautoptc

                        grupoautoptc Simdualero de Bronce

                          20
                          13
                          7 Jun 2014
                          Te aparecen los drivers en panel de control/administrador de dispositivos?
                          Yo tenia el movil totalmente descargado, cuando lo conectaba al usb del pc,encendia el led de carga,y reiniciaba constantemente. Pero una vez cargado scatter y pulsado download (con movil apagado porque no tenia carga) lo conectaba al usb del pc y el sp flash iba bien. No tenia esperanzas porque el movil reiniciaba en un bucle,sin tocar nada del movil,solo con conectarlo al usb.
                          Por si te sirve de algo uso windows 7. Y en mi administrador de dispositivos si aparecia el driver, pero claro,tambien desaparecia,en bucle,segun se reiniciaba. Por eso no tenia claro que funcionase el sp flash. Pero a mi me funciono. Espero lo consigas
                           
                        • Giovanymdq

                          Giovanymdq Simdualero de Bronce

                            6
                            1
                            29 Oct 2015
                            En que quedo esto???
                             
                          • gorje_paprika

                            gorje_paprika Simdualero de Oro

                              191
                              48
                              3 Ago 2015
                              Ferrol
                              @emmanuelmente@emmanuelmente has conseguido algo más? a mi me acaba de pasar lo mismo!
                               
                            • azorazor

                              azorazor Simdualero de Bronce

                                20
                                5
                                7 Dic 2015
                                Buenas.
                                Yo he tenido exactamente el mismo problema, tengo un ladrillo.
                                El móvil era para un amigo y ahora tendré que comprarle otro pero con cargo a mi bolsillo.
                                Alguna solución?
                                No hay menera de que el pc lo reconozca?
                                Gracias.
                                 
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.