Pulsa aquí para quitar la publicidad.

Necesito ROMs compatibles con THL W8 Beyond

Tema en 'THL W8 Beyond y W8S MTK6589T' iniciado por Perico Palotes, 11 Ene 2014.

Tags:
  1. Perico Palotes

    Perico Palotes Simdualero Junior

      4
      0
      11 Dic 2013
      Hola a todos, bueno escribo este nuevo tema porque he estado buscando ROMs que funcionen en el Beyond(algunas funcionaban, otras no, otras estaban en chino etc...) Hasta hace poco tenía instalado el GravityMod v3.0 (con las 2 versiones siguientes v3.1 y v3.2) en un hilo que entontré en este foro pero el problema estaba en que no podía actualizar a la última versión con lo cual la interfaz era enana.
      Por eso pido alguna ROM que vaya bien fluida con este móvil.
      Muchas gracias de antemano! :smile:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • jumamies

      jumamies Simdualero de Oro

        155
        29
        27 Jul 2012
        Zaragoza
        Buenas tardes @pericopalotespericopalotes

        Soy poseededor de un W8 Beyond y te puedo confirmar 100% que las ROM del W8S funcionan perfectamente en nuestro W8 Beyond
        Lo único que veras es que en la información del teléfono te sale que tienes un W8S con 2G de Ram y 32 Gb de almacenamiento. Pero eso lo saca del build.drop. Yo he cambiado el nombre para que me salga W8 Beyond pero lo puedes dejar asi.

        Te recomiendo la rom de este mismo foro la versión 1.0.6 de @elsorroelsorro
        http://www.movilesdualsim.com/threads/mod-rom-thl_w8s-1-0-6-actualizado-29-11-13.48067/

        Va perfecta. Con el Gratvity Box y con Xposed. Ademas se acabaron los apagados progresivos de pantalla.

        Un saludo y espero que te sirva.
         
      • a4avant

        a4avant Simdualero de Oro

          112
          5
          17 Ago 2013
          En cai picha
          Lo certifico la rom de @elsorroelsorro va de lujo y se acaban los apagados progresivos de la pantalla, eso si, lo que dice nuestro compañero @jumamiesjumamies la información de memoria es incorrecta.

          Enviado muy gustosamente desde mi THL W8 Beyond.
           
        • xabilaser

          xabilaser Simdualero de Platino

          • Veteran@
          610
          256
          20 Jun 2012
          Basque Country
          A mi, la 1.0.6 de @elsorroelsorro me ha dado problemas. Se me ralentizaban todos los procesos y los juegos con mayor peso se me colgaban o no terminaban de cargar. Tengo la duda de si hice bien la instalación, aunque es un proceso que he hecho tantísimas veces que me temo que no es así. Ahora mismo me da mucha pereza volver a intentarlo.
          Otras ROMs para el W8S me han dado diferentes problemas (muy a mi pesar porque sigo sin poder instalar mi tan ansiada MIUI) y en todos los casos he tenido que volver a la GM2.
          Ahora estoy sin parches otra vez y vuelve la estabilidad. Es en este punto donde mejor me ha ido siempre este terminal (es mi segundo W8, lo tengo hace casi un año y he probado muuuuchas ROMs con diferentes resultados) aunque sigo buscando los parches para el Beyond porque los de la W8S me han hecho semibrick (no afectan al recovery).
          Aprovecho para consultaros sobre estos parches. Sigo buscando...
           
        • alexnva

          alexnva Simdualero de Bronce

            30
            1
            20 Sep 2011
          • xabilaser

            xabilaser Simdualero de Platino

            • Veteran@
            610
            256
            20 Jun 2012
            Basque Country
            Descuida, ya arriesgo yo el mío y, cuando esté seguro de que funciona bien, te digo algo.
            O mejor, relee bien la pregunta y reformúlala porque seguramente no estés expresando bien lo que quieres.
            De no ser así, humildemente te aconsejo que vendas tu terminal y te compres un iPhone, S4 o algo así.
            En serio, si realmente quieres lo que se entiende de tu pregunta, estás en el sitio incorrecto y tienes el tipo de smartphone equivocado.
             
            • Gracias Gracias x 1
            • alexnva

              alexnva Simdualero de Bronce

                30
                1
                20 Sep 2011
                no creo que este en la pagina incorrecta según la pagina dice
                Necesito ROMs compatibles con THL W8 Beyond
                yo preguntaba si el link de la rom que coloque serviría para el THL w8 beyond, ya tengo un iphone 5 y un
                THL W8 Beyond y no necesito venderlos
                 
                • Gracias Gracias x 1
                • Amadeus

                  Amadeus Simdualero de Diamante

                  • Cocinero Android
                  • NAT
                  • MDS Team
                  • LTT
                  • Veteran@
                  Haya paz.....
                  A ver........si quieres probar esa versión y quieres estar seguro,haz un backup desde CWM y luego la pruebas,
                  si no te funciona,restauras el backup y listo.
                  Se supone que si te valdrá ,la ultima es 3.0.2 hay una para el w8 y otra para el w8s,como tienes un beyond no se cual será la mejor.
                   
                • Amadeus

                  Amadeus Simdualero de Diamante

                  • Cocinero Android
                  • NAT
                  • MDS Team
                  • LTT
                  • Veteran@
                  Has probado lewa?es muy parecida a MIUI y la ultima que han sacado tenia muy buena pinta, aunque no la he probado mucho.
                   
                  • Gracias Gracias x 1
                  • notas01

                    notas01 Simdualero de Bronce

                      7
                      0
                      24 Ago 2013
                      Instalando una Rom se Calibraría la pantalla ??
                       
                    • xabilaser

                      xabilaser Simdualero de Platino

                      • Veteran@
                      610
                      256
                      20 Jun 2012
                      Basque Country
                      Claro que si!!!
                      Me gustó mucho además.
                      Me cansé del inglés, ni esta disponible multilingüe. Si supiera cambiar el idioma lo traducía de la misma al castellano y a euskera.

                      Enviado desde mi W8 beyond usando Tapatalk 2
                       
                    • jumamies

                      jumamies Simdualero de Oro

                        155
                        29
                        27 Jul 2012
                        Zaragoza
                        En las pantallas actuales capacitibas creo que son. No hay que calibrarlas

                        Un saludo
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.