Pulsa aquí para quitar la publicidad.

SOLUCIONADO No carga el Jiayu S3 y no finaliza el proceso con Flashtools

Tema en 'Jiayu S3 MTK6752' iniciado por matito04, 26 Jul 2015.

  1. matito04

    matito04 Simdualero de Bronce

      6
      0
      23 Jul 2015
      Hace una semana decidí pasar de 4.4.4 a 5.1 con tsunami y todo iba genial con la tsunami v8 hasta que ayer mismo se me apagó porque se quedo sin bateria y hoy mismo no enciende, he intentado flashear la 5.1 de stock y se queda siempre parado en el 52%, no se si se debe a la poca bateria o que, el ordenador si lo reconoce pero no llega a flashear la rom porque es como si el usb lo expulsase



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • SIgNIFER

      SIgNIFER Moderador

      • NAT
      6.314
      4.453
      27 May 2015
      Para ir descartando las soluciones básicas que ya habrás probado. ¿Has probado con diferente cable y en diferente puerto Usb, verdad?

      Puede ser un problema con la batería. Ya te dije en el otro hilo que me suena un mensaje con un problema similar al tuyo. En realidad no era con FT sino que no había manera de que empezase a cargar.

      Me suena que @Xancin@Xancin comentó algo sobre el tema. A ver si el te puede indicar algo.

      Saludos
       
    • matito04

      matito04 Simdualero de Bronce

        6
        0
        23 Jul 2015
        Perdona es que soy nuevo en este foro, bueno y en esto de los foros y no se como funciona, si he probao en distintos puertos y con distinto cable pero nada de nada lo maximo diferente que he conseguio es que se pare en 46% y no creo que dependa de esto. Muchas gracias de todas maneras seguire investigando un poquito a ver si encuentro algo [vale he conseguido flashear la 4.4.4 porque esta si la ha dejado terminar pero ahora no enciende, ha servido para poco pero almenos se que con la 4.4 si se llega a flashear]
         
        • Lo siento Lo siento x 1
        • SIgNIFER

          SIgNIFER Moderador

          • NAT
          6.314
          4.453
          27 May 2015
          Vamos a ver si alguien te indica lo que puede estar pasando en tu móvil.

          Has conseguido que te acabe el proceso con flashtools, con la rom kit kat, lo que no te permitía con la lollipop, entiendo que la beta de Jiayu.

          @Xancin@Xancin, @Nivu@Nivu o cualquier otro de los han trasteado con muchos teléfonos, y se han enfrentado a muchos problemas, quizá tengan idea de lo que probar.

          A mi solo se me ocurre que habría que probar con otra batería, ¿no tienes a nadie cercano que tenga el Jiayu s3?. La alternativa es pedir una batería nueva.

          Saludos
           
        • JuanJTP

          JuanJTP Registrado

          • Cocinero Android
          31.583
          61.320
          2 Mar 2014
          Lo mas seguro es que tengas que usar format all perdiendo los imei...me da que ve ser la unica forma
           
        • SIgNIFER

          SIgNIFER Moderador

          • NAT
          6.314
          4.453
          27 May 2015
          @Xancin@Xancin, Como no le estaba acabando el proceso con la la stock lollipop 5.1, ¿qué seria mejor intentar flashear, ya que tendría que hacerlo a lo Chuk Norris con la opción format all, la kit kat stock?

          ¿O eso va ha dar igual?. Al menos sabe que con la kit kat terminaba el proceso.

          @matito04@matito04, cuando se usa la opción format+all de flashtools se pierden los imeis, que luego podrás volver a poner. Eso se un mal menor. Lo importante es que vuelva a la vida.

          Pero como diría Luis Moya, ¡¡trata de arrancarlo, por Dios, trata de arrancarlo¡¡:smile:

          Saludos
           
          • Divertido Divertido x 1
          • matito04

            matito04 Simdualero de Bronce

              6
              0
              23 Jul 2015
              @Xancin@Xancin Ya he conseguido que encienda con la opción de format all de flash tool y flasheando la 4.4 no se poner los imeis esos pero bueno, al menos ya funciona, pero creo que debería servir como advertencia no se si es un bug de tsunami o que pero mas de uno tiene que tener cuidado con eso porque se puede quedar sin móvil. Lo pongo en el post de esa room?
              Muchisimas gracias por la ayuda
               
              • Útil Útil x 1
              • JuanJTP

                JuanJTP Registrado

                • Cocinero Android
                31.583
                61.320
                2 Mar 2014
                No es culpa de la tsunami. Para meter los imei necesitas ser root y usar este programa desde el movil. Se instala como una apk normal y corriente
                Regístrate para ver este contenido. Es gratis!

                lo descomprimes lo metes en el movil y lo instalas. Arrancas la aplicacion y sigue los pasos
                 
                • Útil Útil x 2
                • Gracias Gracias x 1
                • SIgNIFER

                  SIgNIFER Moderador

                  • NAT
                  6.314
                  4.453
                  27 May 2015
                  Me alegra ver que se ha podido solucionar este caso y que ya sabemos, todos, lo que se puede hacer. Hemos comprobado, en la práctica, que la peligrosa opción format+all, revive teléfonos. Es peligrosa, pero para grandes males grandes remedios.

                  El problema de descargar la batería y que luego no cargue, no es exclusivo de la Tsunami. Podría pasar con otra rom. Por eso también es bueno saber que no conviene apurar la batería al máximo.

                  Este hilo tenemos que tenerlo bien presente. Problema gordo y con su solución

                  Saludos
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.