Pulsa aquí para quitar la publicidad.

No consigo cargar el cwm recovery...alguna ayuda por favor???

Tema en 'Zopo ZP900 MT6577' iniciado por fanastik, 18 Feb 2013.

Tags:
  1. fanastik

    fanastik Simdualero de Bronce

      20
      0
      16 Ago 2012
      Buenas noches, a ver si alguien me puede ayudar, hace poco me llego mi nuevo Zopo ZP900 leader (precioso...) pero yo también soy incapaz de meter el ClockworkMod recovery y me empiezo a entir inútil ya que lo he probado en diversas ocasiones, a mi me da le mismo error (entre los errores que recapitula ) que el compañero colaborador de la web flufy_tendo en su dia abrió en el post del 4-2 con el titular [h=2][CWM recovery][ClockworkMod recovery] Que es cada cosa+Instalacion+Uso+Fallos[/h]
      he probado totdo pero estoy desesperao, cuando quito la batería y conecto al PC, priemro se conecta pero al segundo se desconetcta. He seguido más o menos atentamente y dentro de mi desconocimiento del sistema android, pero nada de nada. Según tu solución apuntada era la que sigue (copiado textualmente):

      Solucion para el "error BROM ERROR:S_FT_DOWNLOAD_ALL_FAIL (4050)"

      Despues del proceso de instalación de los drivers de nuestro movil puede aparecer este error en el flashtool

      [​IMG]



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      imagen de Metkeon

      La Solución es la siguiente


      [​IMG] Iniciado por _cars_ [​IMG]
      - Poner la carpeta del recovery en C:\ En mi caso la carpeta "1GB_CWM_recovery_ZP900"
      - Ir al flashtool, meterte en la carpeta Android y el archivo Android.INI, teneis que comprobar que enlaza a todo el contenido de la carpeta que habéis puesto en el disco duro (y seleccionar todos los checks de la lista de archivos cargados). Yo le he metido la ROM de Zopo y ya tengo la ROM de DRX 1.7.5. Para que os hagáis una idea, el ini tiene que ir así (ROM Zopo con CWN):

      [FORM]
      NandUtilDAPath=
      [DL_HISTORY_0]
      scatter_file=C:\1GB_CWM_recovery_ZP900\MT6577_Andr oid_scatter_emmc.txt
      file_count=18
      file0=C:\1GB_CWM_recovery_ZP900\preloader_vanzo77_ ics2.bin
      file0_enable=1
      file1=C:\1GB_CWM_recovery_ZP900\DSP_BL
      file1_enable=1
      file2=C:\1GB_CWM_recovery_ZP900\MBR
      file2_enable=1
      file3=C:\1GB_CWM_recovery_ZP900\EBR1
      file3_enable=1
      file4=
      file4_enable=0
      file5=
      file5_enable=0
      file6=
      file6_enable=0
      file7=C:\1GB_CWM_recovery_ZP900\uboot_vanzo77_ics2 .bin
      file7_enable=1
      file8=C:\1GB_CWM_recovery_ZP900\boot.img
      file8_enable=1
      file9=C:\1GB_CWM_recovery_ZP900\recovery.img
      file9_enable=1
      file10=C:\1GB_CWM_recovery_ZP900\secro.img
      file10_enable=1
      file11=
      file11_enable=0
      file12=C:\1GB_CWM_recovery_ZP900\logo.bin
      file12_enable=1
      file13=
      file13_enable=0
      file14=C:\1GB_CWM_recovery_ZP900\system.img
      file14_enable=1
      file15=C:\1GB_CWM_recovery_ZP900\cache.img
      file15_enable=1
      file16=C:\1GB_CWM_recovery_ZP900\userdata.img
      file16_enable=1
      file17=C:\1GB_CWM_recovery_ZP900\fat_sparse_mt6577 ics.img
      file17_enable=1



      pero no consigo arreglarlo, cada vez cuando cargo el flashtool 4.0 me sigue dando este mismo error, conexión desconexión y acto segudo el mismo error que el compañero ha pegado al pasar el programa flashtool.

      He probado copiando el archivo Android.ini que el compañero cars expone como solución y captando des de la raiz C: el archivo MT6577_Android_scatter_emmc.txt tal y como expone, pero nada de nada, al conectar con el terminal apagado se conecta y acto seguido se desconecta; a ver si alguien me puede dar alguna pista.


      el programa USBLogView me da el mismo error, conecta-desconecta y así sucesivamente...

      No se si es un problema de drivers mal instalados, toda vez que con el terminal apagado en primera instancia lo reconoce pero en seguida lo desconecta. He probado varias veces a abrir el administrador de dispositivos para actualizar desde allí el driver, pero cuando lo consigo (ya que solo me deja un par de segundos para que lo pille antes de que se desconecte), tampoco consigio arreglar el problema.

      Porque, habría algun otro sistema de cargarle al tf. el recovery?

      A ver si con estas pistas alguien es capaz de auxiliarme.

      Muchas gracias compañeros.:(

      (si algún compañero necesita ver mi archivo Androi.INI se lo paso por privado).
       
      Última edición por un moderador: 31 Mar 2015
    • arabada

      arabada Simdualero de Oro

        188
        5
        14 Feb 2011
      • elcanario

        elcanario Simdualero de Oro

          227
          35
          27 Ene 2013
          Agardecimientos al compañero" _ cars_"

          Yo directamente me lo he cepillado todo. Me he descargado la ROM de Zopo (
          http://www.4shared.com/zip/WHcEhVXd/...p900_zwx_.html), y a continuación, he metido los archivos que ves en mi ini (los que te faltan) en la carpeta 1GB_CWM_recovery_ZP900 sobrescribiéndolo todo teniendo en cuenta las fechas (cuando te dice si deseas sobrescribir, fíjate en la fecha de uno y del otro, quedándote el más moderno, que creo que era sobrescribir todo menos el recovery.img).

          Yo lo probe y a la primera, en definitiva te baja las rom del enlace,copia todos los archivos excepto el recovery a tu carpeta de
          C:\ 1GB_CWM_recovery_ZP900" , inicias flhastool como administrador, y sigues lo pasos normales, seguro que te funcionara, luego te podras meter en el recovery y ya desde ahi meter la rom de amiguete DRX
           
        • fanastik

          fanastik Simdualero de Bronce

            20
            0
            16 Ago 2012
            Muchas gracias "elcanario"...seguí tu guión y sin problema, todo perfecto!!!

            :up:
             
          • kaiser_v3

            kaiser_v3 Simdualero de Bronce

              6
              0
              20 Feb 2013
              Yo hice este metodo, cuanto espacio os dejo para instalar aplicaciones internas? quería aumentarlo a 2,5 gigas. Hice exactamente este metodo pero me dejo solamente 500 megas. Si sabeis hacer una variante de este método para 2,5 gigas de aplicaciones, sería la caña.
               
            • metkeon

              metkeon Simdualero de Bronce

                26
                1
                9 Ene 2013
                Con este programilla lo tienes en un momento:
                http://www.movilesdualsim.com/foro/t...ones-de-la-ROM
                 
              • kaiser_v3

                kaiser_v3 Simdualero de Bronce

                  6
                  0
                  20 Feb 2013
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.